#ubuntu-meeting: Lubuntu Weekly Meeting 2012-06-13

Meeting started by jmarsden|work at 20:02:57 UTC (full logs).

Meeting summary

  1. Review ACTIONS from the last meeting (jmarsden|work, 20:05:05)
    1. ACTION: phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list (jmarsden|work, 20:06:55)
    2. ACTION: jmarsden to provide pretty wiki pages for meetings of 6/5 and 6/13 (jmarsden|work, 20:08:38)

  2. rafaellaguna - web (or whatever) team assignment (jmarsden|work, 20:09:41)
  3. Any Other Business (jmarsden|work, 20:24:44)


Meeting ended at 20:30:14 UTC (full logs).

Action items

  1. phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list
  2. jmarsden to provide pretty wiki pages for meetings of 6/5 and 6/13


Action items, by person

  1. phillw
    1. phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list


People present (lines said)

  1. jmarsden|work (33)
  2. rafaellaguna (24)
  3. meetingology (6)
  4. phillw (3)
  5. kanliot (2)


Generated by MeetBot 0.1.5.