20:02:57 <jmarsden|work> #startmeeting Lubuntu Weekly Meeting 2012-06-13
20:02:57 <meetingology> Meeting started Wed Jun 13 20:02:57 2012 UTC.  The chair is jmarsden|work. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:02:57 <meetingology> 
20:02:57 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:03:01 <rafaellaguna> hiya
20:03:02 <jmarsden|work> o/
20:03:08 <phillw> o/
20:03:18 <kanliot> o/
20:04:07 <jmarsden|work> Is that all we've got? :)
20:04:32 <rafaellaguna> we're in family :D
20:04:40 <jmarsden|work> OK.
20:05:05 <jmarsden|work> #topic Review ACTIONS from the last meeting
20:05:53 <jmarsden|work> We had two actions last time I think...
20:06:12 <jmarsden|work> phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list
20:06:18 <jmarsden|work> phillw: did that happen?
20:06:29 <phillw> i have a draft :)
20:06:50 <jmarsden|work> OK, that's progress... we'll make it an action again this week...
20:06:55 <jmarsden|work> #action phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list
20:06:55 * meetingology phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list
20:07:03 <jmarsden|work> The other one was:
20:07:11 <jmarsden|work> jmarsden to update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview with the main changes that have occured,  and any significant bugs
20:07:41 <jmarsden|work> I didn't do that but phillw did, and I then made a minor edit... so that one is done, and Julien will try to kepe us updated as things progress.
20:08:05 <jmarsden|work> OK... oh...
20:08:38 <jmarsden|work> #action jmarsden to provide pretty wiki pages for meetings of 6/5 and 6/13
20:08:38 * meetingology jmarsden to provide pretty wiki pages for meetings of 6/5 and 6/13
20:08:51 <jmarsden|work> Since I forgot about that last week!
20:09:03 <phillw> easily forgotten
20:09:22 <jmarsden|work> So... only real item this week is...
20:09:41 <jmarsden|work> #topic rafaellaguna - web (or whatever) team assignment
20:09:53 <jmarsden|work> rafaellaguna: you have the floor
20:09:57 <rafaellaguna> yep, artwork here
20:10:09 <rafaellaguna> this is more a question, than other thing
20:10:27 <rafaellaguna> I was speaking with some Canonical design board crew
20:10:54 <rafaellaguna> ...also I'm in contact with Rick Spencer, Artwork leader for Ubuntu (and flavours). He did the guidelines
20:11:39 <rafaellaguna> The question is... now we're an official flavour (a bit late to ask about this) must we follow the Ubuntu procedures? Xubuntu and Kubuntu did
20:12:16 <jmarsden|work> Procedures for what?  and where are they documented?
20:12:26 <rafaellaguna> I mean, the project leader assigns a Tem for a task (just like us) but once assigned this team is responsible for the final decision. Is this too SABDFL / Maritocratic?
20:13:16 <rafaellaguna> You saw what happened with the web issue. I don't really know who's the decision to make one or other thing
20:14:29 <jmarsden|work> He who owns a domain name and pays for bandwidth and server space gets to decide what happens on that server/site.  No procedure in the world can change that, as far as I know.
20:14:40 <rafaellaguna> Rick and Iain, from  Canonical, recommended some type of vote selection and decision polithics
20:14:58 <rafaellaguna> @jmarsden: right
20:14:58 <meetingology> rafaellaguna: Error: "jmarsden:" is not a valid command.
20:15:02 <rafaellaguna> jmarsden: right
20:15:41 <rafaellaguna> But excuse me for saying this, but I see a bit disorder right now, maybe it's because we're a bit un-headed
20:15:59 <jmarsden|work> So currently lubuntu.net is owned by and registered to Mario, and he arranged for bandwidth and server space for it.  So what happens on it is his baby, unless he chooses to grant priviledges on it to others.
20:16:50 <rafaellaguna> So, the artwork decision should be responsability only for Artwork Team, after mailing lists voting?
20:17:13 <rafaellaguna> And, in this case, for Mario, of course
20:18:36 <rafaellaguna> Easier: who's my (and frankbooth) boss?
20:19:46 <jmarsden|work> For artwork that ends up within the Lubuntu software project itself, yes, I would say we should let the Artwork team decide, subject to appropriate following of whatever rules Ubuntu as a whole imposes for artwork.
20:20:41 <rafaellaguna> ok
20:20:55 <jmarsden|work> Obviously all artwork that ends up in the project needs to be packaged and uploaded by someone with upload rights, which at the moment in practice means Julien, but I'd be surprised if he "betoed" artwork choices the artwork team makes.
20:21:06 <jmarsden|work> *vetoed
20:21:43 <rafaellaguna> no, usually is the "normal" people who wants to make veto :)
20:21:58 <jmarsden|work> They can try all they like, it's just noise :)
20:22:14 <rafaellaguna> But in the mailing lists, I should listen to them
20:22:30 <jmarsden|work> Of course, it's wise to listen to others, we are a community.
20:22:35 <rafaellaguna> even with those "bad words" and stupid suggestions
20:23:12 <rafaellaguna> As far as we are a community we should listen to them, but you confirmed that the Team rules
20:23:31 <jmarsden|work> But you are not under an obligation to accept or follow specific directions from random people on the mailing list.  In the end artwork choices are made by the artwork team, yes.  That makes sense to me.
20:23:40 <jmarsden|work> Anyone else have a different viewpoint on this?
20:24:16 <rafaellaguna> clear o_O
20:24:24 <jmarsden|work> OK, good.
20:24:44 <jmarsden|work> #topic Any Other Business
20:26:46 <kanliot> no business
20:26:54 <rafaellaguna> :D
20:28:16 <rafaellaguna> third time, beer!
20:30:08 <jmarsden|work> OK... sorry, i was in a conversation here locally...
20:30:14 <jmarsden|work> #endmeeting