#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:00:52 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:01:09)
    1. ACTION: arosales to correct "pieces" on ubuntu server blog (arosales, 16:06:33)

  2. Precise Development (arosales, 16:07:22)
    1. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (arosales, 16:07:31)
    2. ACTION: drop 880339 from bug list — no response (arosales, 16:14:22)
    3. ACTION: jamespage and utlemming to discuss dropping -virtual kernel; re bug 1009553 (arosales, 16:22:26)
    4. https://wiki.ubuntu.com/BlueprintSpec (jamespage, 16:27:14)
    5. ACTION: jamespage to follow up with hallyn on servercloud-q-server-iso-tests-review (arosales, 16:29:21)

  3. Ubuntu Server Team Events (arosales, 16:29:33)
  4. Weekly Updates & Questions for the QA Team (hggdh) (arosales, 16:31:07)
  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:32:40)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:34:07)
  7. Open Discussion (arosales, 16:35:11)
    1. ACTION: utlemming to follow up with rbasak on getting armhf images using highbank. (arosales, 16:37:33)

  8. Announce next meeting date and time (arosales, 16:40:15)
    1. ACTION: arosales to add 12.04.1 Development section (arosales, 16:44:14)


Meeting ended at 16:45:55 UTC (full logs).

Action items

  1. arosales to correct "pieces" on ubuntu server blog
  2. drop 880339 from bug list — no response
  3. jamespage and utlemming to discuss dropping -virtual kernel; re bug 1009553
  4. jamespage to follow up with hallyn on servercloud-q-server-iso-tests-review
  5. utlemming to follow up with rbasak on getting armhf images using highbank.
  6. arosales to add 12.04.1 Development section


Action items, by person

  1. arosales
    1. arosales to correct "pieces" on ubuntu server blog
    2. arosales to add 12.04.1 Development section
  2. hallyn
    1. jamespage to follow up with hallyn on servercloud-q-server-iso-tests-review
  3. jamespage
    1. jamespage and utlemming to discuss dropping -virtual kernel; re bug 1009553
    2. jamespage to follow up with hallyn on servercloud-q-server-iso-tests-review
  4. rbasak
    1. utlemming to follow up with rbasak on getting armhf images using highbank.
  5. utlemming
    1. jamespage and utlemming to discuss dropping -virtual kernel; re bug 1009553
    2. utlemming to follow up with rbasak on getting armhf images using highbank.


People present (lines said)

  1. arosales (95)
  2. jamespage (32)
  3. rbasak (17)
  4. Daviey (15)
  5. ubottu (13)
  6. meetingology (9)
  7. smoser (8)
  8. utlemming (8)
  9. SpamapS (7)
  10. smb` (5)
  11. hallyn (5)
  12. zul (3)
  13. m_3 (2)


Generated by MeetBot 0.1.5.