#ubuntu-meeting: Lubuntu Weekly Meeting

Meeting started by jmarsden|work at 20:03:33 UTC (full logs).

Meeting summary

  1. actions items from last week (jmarsden|work, 20:06:11)
  2. lubuntu-qa co-ordinator needed (jmarsden|work, 20:07:16)
  3. Alpha 1 Status (jmarsden|work, 20:16:08)
  4. Any Other Business (jmarsden|work, 20:19:29)
    1. ACTION: phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list (jmarsden|work, 20:21:51)
    2. ACTION: jmarsden to update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview with the main changes that have occured, and any significant bugs (jmarsden|work, 20:22:13)
    3. https://wiki.ubuntu.com/Lubuntu/ReleaseStatus/Precise (phillw, 20:23:45)


Meeting ended at 20:25:33 UTC (full logs).

Action items

  1. phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list
  2. jmarsden to update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview with the main changes that have occured, and any significant bugs


Action items, by person

  1. phillw
    1. phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list


People present (lines said)

  1. jmarsden|work (36)
  2. phillw (33)
  3. wxl (13)
  4. skaet (5)
  5. meetingology (5)
  6. will_ (3)
  7. stgraber (1)
  8. Unit193 (1)


Generated by MeetBot 0.1.5.