20:03:33 <jmarsden|work> #startmeeting Lubuntu Weekly Meeting
20:03:33 <meetingology> Meeting started Wed Jun 6 20:03:33 2012 UTC. The chair is jmarsden|work. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:03:33 <meetingology>
20:03:33 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:03:38 <jmarsden|work> o/
20:03:48 <phillw> o/
20:03:55 <will_> \o
20:04:39 <jmarsden|work> Only 3 people? Hmmm. OK.
20:05:57 <jmarsden|work> OK, agenda is at https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda as usual
20:06:11 <jmarsden|work> #topic actions items from last week
20:06:27 <jmarsden|work> I don't think a meeting was held last week... if it was, I have not seen minutes...
20:06:55 <jmarsden|work> So, we'll assume there was no meeting last week.
20:07:08 <will_> I don't think there was one
20:07:16 <jmarsden|work> #topic lubuntu-qa co-ordinator needed
20:07:27 <jmarsden|work> phillw, can you bring us up to date on this one?
20:08:09 <phillw> well, as wxl is here, he can let us know if he wants that role. As I stated, until a replacement is found I will continue in that task.
20:08:21 <wxl> i don't *WANT* it, but i will do it if no one takes it on
20:08:42 <wxl> honestly, i'd love to do it. i just find it hard to commit the time. my available time shrinks every day, i swear.
20:09:06 <phillw> that is a curse of QA, especially as release date gets closer.
20:09:31 <jmarsden|work> OK... then let's leave it with Phillw for now; phillw can you post something outlining what the role requires to the lubuntu mailing list, and we'll see if anyone else feels inspired to do it?
20:09:35 <wxl> can i just vote to keep you, phillw? ;)
20:09:37 <phillw> jmarsden|work: I've written up a critique
20:09:57 <jmarsden|work> Great, thanks.
20:10:06 <phillw> but, the job is more than just 'the job'... that is hard to put into writing,.
20:10:49 <phillw> I'll continue for 12.10 unless something unforseen happens, such as me getting a job in Singapore etc :)
20:11:22 <jmarsden|work> Understood... but we need something to try to explain it to potential volunteers, at least. I wonder what the other flavours do wrt filling this role -- do they have descriptions of it we can use??
20:11:24 <phillw> but, I will put it to th eML. Having someone join now would be excellent
20:11:36 <jmarsden|work> OK, sounds settled for now then. Thanks!
20:11:40 <phillw> ermmm... what other flavours?
20:11:54 <jmarsden|work> QA for Kubuntum QA for Xubuntu, etc.
20:12:06 <phillw> the last QA guy I knew of (Xubuntu) resigned last cycle. They're struggling
20:12:11 <jmarsden|work> Ah!
20:12:21 <phillw> kubuntu is held by one of their devs.
20:12:34 <wxl> i DON'T want that to happen to us.
20:12:39 <phillw> he was, and now is sponsored
20:12:50 <wxl> so when you can't take it any more, i'll struggle with it in your absence, phillw.
20:12:53 <Unit193> Xubuntu has astraljava, IIRC.
20:13:02 <phillw> wxl: hence my remaining here. it is too important.
20:13:20 <phillw> Unit193: who are not doing A1's......
20:13:30 <wxl> yikes
20:13:37 <phillw> lost Mac & ppc last cycle.....
20:13:42 <wxl> :(
20:13:52 <will_> Is there a full QA team, and just looking for a coordinator?
20:14:07 <wxl> there are always qa members
20:14:27 <phillw> There is a full QA team, just someone to attend the meetings and liase across several teams.
20:14:44 <phillw> I'll write it up better & post it.
20:15:15 <wxl> i thought you did this already?
20:15:35 <phillw> that was a scribbled email to someone who already knows QA....
20:15:52 <wxl> ok
20:16:00 <jmarsden|work> Alright...
20:16:08 <jmarsden|work> #topic Alpha 1 Status
20:16:19 <jmarsden|work> Quick update from me... I spoke with Julien
20:16:22 <phillw> shall I do the honours?
20:16:29 <jmarsden|work> OK... sure :)
20:16:42 * skaet perks up and pays attention now.... ;)
20:16:56 * stgraber looks
20:16:57 <phillw> The respins have been done again. a few 'major' bugs squished
20:17:37 <phillw> the call has gone out, as the A1 goes 'live' tomorrow. There do not seem to be any show-stopping bugs for an A1 release.
20:17:57 <jmarsden|work> Right. Basically Lubuntu is on track and has an Alpha1, which we can now encourage lots of testers to test.
20:18:01 <phillw> one minor (ish :P) bug for ppc is there is no borwser
20:18:24 <phillw> *browser*
20:18:30 <jmarsden|work> But that's not ours to fix, really... and presumable all flavours have that same issue.
20:18:39 <wxl> yikes
20:18:46 <phillw> jmarsden|work: indeed, and it is fixable.
20:18:57 <phillw> hopefully before beta 1 :D
20:19:09 <jmarsden|work> chromium and firefox both do not currently build for PPC, is basically the problem... so it is fortheir teams to fix.
20:19:11 <jmarsden|work> OK...
20:19:22 <wxl> i need to make a proper install out of it. i kind of cheated my way to quantal. there seems to be a known bug with update-manager that seems to have been squished because i don't see the symptoms anymore.
20:19:22 <jmarsden|work> Basically, let's call get testing :)
20:19:29 <jmarsden|work> #topic Any Other Business
20:19:50 <jmarsden|work> *let's all get testing
20:20:04 <jmarsden|work> ANyone have anything else we need to address today?
20:20:27 <phillw> skaet: is the current respin "THE" A1, or is there a chance of another respin?
20:21:09 <skaet> phillw, we're likely to go with it, but results still coming in...
20:21:20 <skaet> Have not spotted gilir on line, could one of the members of the lubuntu community go in and update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview with the main changes that have occured, and any significant bugs (I've added the browser one already).
20:21:27 <phillw> as in, when do you expect to say "this is it!"
20:21:51 <jmarsden|work> #action phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list
20:21:51 * meetingology phillw to write up lubuntu-qa coordinator job description and ask for volunteers on lubuntu-users list
20:21:53 <phillw> jmarsden|work: can you do that, as a dev?
20:21:56 <jmarsden|work> Yes.
20:22:00 <skaet> phillw, tomorrow morning after I get the results from QA. :)
20:22:13 <jmarsden|work> #action jmarsden to update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview with the main changes that have occured, and any significant bugs
20:22:13 * meetingology jmarsden to update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview with the main changes that have occured, and any significant bugs
20:22:24 <skaet> Thanks jmarsden :)
20:22:26 <wxl> i'd also say this is a great time to encourage new testers. the update to apport is niiiice.
20:22:29 <jmarsden|work> You're welcome.
20:22:48 <jmarsden|work> OK... I think we're done?
20:22:58 <phillw> jmarsden|work: as Julien is real busy, is there a chance you could re-start
20:23:16 <phillw> the weekly digest on the testing page, as we had for 12.04?
20:23:45 <phillw> https://wiki.ubuntu.com/Lubuntu/ReleaseStatus/Precise
20:23:54 <jmarsden|work> Maybe... I often don't know week by week what Julien has done... so it would be real work for me to do that. I'll think about it.
20:24:09 <phillw> there is nothing for Q :(
20:24:34 <phillw> okies, I'll ask Julien if he can squeeze it back into his workload
20:24:49 <jmarsden|work> That would be better, I think, if he is willing
20:25:03 <jmarsden|work> OK... any other business?
20:25:06 <phillw> He may simply have forgotten about it :)
20:25:33 <jmarsden|work> #endmeeting