#ubuntu-meeting: Ubuntu Server Team

Meeting started by smoser at 16:05:38 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:06:04)
    1. ACTION: rbasak to drive migration to ubuntuserver.org (smoser, 16:09:55)
    2. ACTION: smoser follow up with rbasak re bug 972077 (smoser, 16:12:10)

  2. Quantal Development (smoser, 16:12:22)
  3. Ubuntu Server Team Events (smoser, 16:15:11)
  4. (smoser, 16:17:34)
  5. Weekly Updates & Questions for the QA Team (hggdh) (smoser, 16:17:39)
  6. Weekly Updates & Questions for the Kernel Team (smb) (smoser, 16:18:45)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (smoser, 16:19:49)
  8. open discussion (smoser, 16:20:15)
  9. Announce next meeting date and time (smoser, 16:22:23)


Meeting ended at 16:22:57 UTC (full logs).

Action items

  1. rbasak to drive migration to ubuntuserver.org
  2. smoser follow up with rbasak re bug 972077


Action items, by person

  1. smoser
    1. smoser follow up with rbasak re bug 972077


People present (lines said)

  1. smoser (64)
  2. arosales (9)
  3. m_3 (6)
  4. meetingology (5)
  5. jimbaker (4)
  6. zul (3)
  7. smb (2)
  8. ubottu (1)


Generated by MeetBot 0.1.5.