16:05:38 <smoser> #startmeeting Ubuntu Server Team
16:05:38 <meetingology> Meeting started Tue Jun  5 16:05:38 2012 UTC.  The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:05:38 <meetingology> 
16:05:38 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:06:04 <smoser> #topic Review ACTION points from previous meeting
16:06:17 <smoser> * zul to sync up with arosales and jamespage.
16:06:24 <zul> done
16:06:44 <smoser> what'd we find ? i think that was wrt blueprint maintenance, right?
16:07:15 <zul> we have a list of sru bugs to track now again
16:07:19 <arosales> zul made the SRU tracker filter by release
16:07:31 <arosales> which james page is using in the SRU meetings
16:07:39 <smoser> ah. oh yeah.
16:07:40 <smoser> k.
16:07:41 <arosales> zul can you give that link to smoser
16:08:05 <smoser> http://people.canonical.com/~chucks/SRUTracker/reports/precise.html ?
16:08:18 <smoser> zul, ^ is that right?
16:08:18 <zul> arosales: sure gimme a sec http://people.canonical.com/~jamespage/server-sru/precise-sru.html
16:08:25 <smoser> k.
16:08:34 <smoser> * email arosales/Daviey if interested in ubuntu-mir membership
16:08:42 <smoser> anyone email you, arosales ?
16:09:16 <smoser> hm... i'll assume no
16:09:19 <smoser> moving on.
16:09:19 <arosales> yes hallyn was interested and we are discussing logistics
16:09:22 <smoser> ah. cool.
16:09:27 <smoser> awesome even.
16:09:30 <smoser> thanks hallyn
16:09:33 <smoser> * rbasak to drive migration to ubuntuserver.org
16:09:36 <arosales> that was all the interest I received though
16:09:48 <smoser> rbasak is out, we'll put that back on the list and bother him next week.
16:09:55 <smoser> #action  rbasak to drive migration to ubuntuserver.org
16:09:55 * meetingology rbasak to drive migration to ubuntuserver.org
16:10:05 <smoser> * To finish BP documentation and mark them Review ASAP!
16:10:26 <smoser> i believe that was largely done.  There are a few blueprints still not approved, though.  roaksoax had some that he was asking about.
16:10:39 <smoser> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha
16:10:40 <smoser> and
16:10:56 <smoser> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-powernap-opencompute-integration
16:11:25 <smoser> if you have others, please ping arosales or Daviey email or IRC.
16:11:38 <smoser> * Anyone interested in taking care of bug #972077 to ping smoser
16:11:40 <ubottu> Launchpad bug 972077 in apt (Ubuntu) "apt repository disk format has race conditions" [Medium,Confirmed] https://launchpad.net/bugs/972077
16:11:57 <smoser> no one pinged me. :-(. but again, rbasak was hoping to have some time on that. so i'll follow up with him manana
16:12:10 <smoser> #action smoser follow up with rbasak re bug 972077
16:12:10 * meetingology smoser follow up with rbasak re bug 972077
16:12:22 <smoser> #topic Quantal Development
16:12:32 <smoser> * Release Bugs: http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:13:12 <smoser> so thats a nice bug list, it'd be good to for anyone/eveyrone to take alook over it and see if there is anything you can hlpe with.
16:13:19 <smoser> then.... quantal development
16:13:40 <smoser> in case you didn't know. https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule
16:13:52 <arosales> Work items looked to be getting fleshed out, but if you have any remaining please be sure to document those.
16:13:54 <smoser> There is apparently an alpha coming up (Thursday).
16:14:02 <arosales> A1, whoo hoo
16:14:03 <arosales> :-)
16:14:29 <smoser> so, we will need to be testing.
16:14:32 <arosales> Also if folks could take a look at integrating https://wiki.ubuntu.com/BlueprintSpec into the white board for their blueprints, that would be much appreciated :-)
16:15:06 <smoser> i'm gonna move on  if no one has anythign specific here.
16:15:11 <smoser> #topic Ubuntu Server Team Events
16:15:22 <smoser> lets see...
16:15:28 <smoser> * theres an alpha coming up.
16:15:30 <smoser> anything else?
16:15:37 <m_3> home for a while... whew
16:16:01 <m_3> puppetconf submissions are soon tho
16:16:09 <smoser> bummer, m_3. i always look forward to notes on the m_3 juju world tour
16:16:14 <m_3> ha
16:16:38 <jimbaker> i'm going to be at usenix config mgmt summit next tues
16:16:48 <jimbaker> spreading some of the good juju
16:17:00 <jimbaker> (in boston)
16:17:01 <smoser> presentations deadline for http://reinvent.awsevents.com/ was extended to June 8
16:17:07 <smoser> if you're interested.
16:17:31 <smoser> next.
16:17:34 <smoser> #topic
16:17:39 <smoser> #topic Weekly Updates & Questions for the QA Team (hggdh)
16:17:44 <smoser> hggdh, how do you do ?
16:18:30 <smoser> hm.. we'll assume that means nothing.
16:18:32 <smoser> and go on.
16:18:42 <smoser> i know that our good friend smb is here though
16:18:45 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:18:58 <smb> I am
16:19:16 <smoser> anything interesting?
16:19:16 <smb> But have not much to say today...
16:19:39 <smoser> k. anyone have anything kernel releated.
16:19:40 <smoser> ?
16:19:49 <smoser> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:20:10 <smoser> * rbasak is away. tune in next week.
16:20:15 <smoser> #topic open discussion
16:20:24 <smoser> anyone?
16:20:39 <m_3> upvote the scaling article please http://news.ycombinator.com/item?id=4069164
16:20:48 <jimbaker> m_3, nice article!
16:21:26 <m_3> thanks... we'll see if it'll make it on the boards :)
16:22:02 <smoser> ok then, if nothing else, then that brings us to the end of our meeting.
16:22:16 <smoser> please, try to hold back your tears. we'll be back next week.
16:22:23 <smoser> #topic Announce next meeting date and time
16:22:27 <m_3> o/
16:22:47 <smoser> next meeting: Tuesday 2012-06-12 at 1600 UTC - #ubuntu-meeting
16:22:54 <smoser> see you all then.
16:22:57 <smoser> #endmeeting