#ubuntu-meeting: IRC Team

Meeting started by AlanBell at 18:07:41 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/IRC/IrcCouncil/MeetingAgenda (AlanBell, 18:07:56)

  1. Review last meetings action items (AlanBell, 18:09:57)
    1. https://wiki.ubuntu.com/MeetingLogs/IRCC/20120429 is the minutes from last time (AlanBell, 18:10:12)

  2. Open items in the IRCC tracker (AlanBell, 18:10:55)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:14:38)
    1. ACTION: alanbell to sort out removal of eir (AlanBell, 18:21:46)

  4. alignment of launchpad teams and channel access lis (AlanBell, 18:25:19)
    1. http://paste.ubuntu.com/1003884/ (AlanBell, 18:32:19)
    2. http://paste.ubuntu.com/1003857/ would be sample output from it (AlanBell, 18:33:02)

  5. membership applications (AlanBell, 18:52:45)
  6. Any Other Business (AlanBell, 18:59:52)


Meeting ended at 19:00:38 UTC (full logs).

Action items

  1. alanbell to sort out removal of eir


People present (lines said)

  1. AlanBell (90)
  2. ikonia (35)
  3. IdleOne (31)
  4. dax (20)
  5. Fuchs (14)
  6. Daviey (9)
  7. ppq (5)
  8. Myrtti (5)
  9. meetingology (4)
  10. m4v (3)
  11. ubottu (3)
  12. jokrebel (2)
  13. Tm_T (2)
  14. Unit193 (2)


Generated by MeetBot 0.1.5.