#ubuntu-meeting Meeting

Meeting started by s3h at 16:01:01 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous (s3h, 16:01:39)
    1. https://blueprints.launchpad.net/~ubuntu-server/+specs?role=drafter (Daviey, 16:04:06)
    2. https://blueprints.launchpad.net/~james-page/+specs?searchtext=servercloud-q&role=assignee (Daviey, 16:04:12)
    3. https://blueprints.launchpad.net/~james-page/+specs?searchtext=servercloud-q&role=assignee (s3h, 16:04:57)
    4. http://people.canonical.com/~davewalker/delta.html (Daviey, 16:06:53)
    5. ACTION: zul talk to arosales and jamespage offline about SRU tracker (s3h, 16:07:05)

  2. Quantal Development (s3h, 16:07:24)
    1. ACTION: zul to also pull Ursinha into SRU tracker talks (s3h, 16:08:28)

  3. Ubuntu Server Team Events (s3h, 16:23:28)
  4. Weekly Updates & Questions for the Kernel Team (smb) (s3h, 16:28:23)
    1. http://people.canonical.com/chucks/libvirt (s3h, 16:29:37)

  5. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (s3h, 16:30:52)
  6. Open Discussion (s3h, 16:31:46)
    1. https://wiki.ubuntu.com/MainInclusionProcess and https://wiki.ubuntu.com/UbuntuMainInclusionRequirements should be reviewed by interested people (jdstrand, 16:37:18)
    2. ACTION: email arosales/Daviey if interested in ubuntu-mir membership (s3h, 16:38:20)
    3. ACTION: arosales to follow up with Ursinha on best approach for blueprint management this cycle (s3h, 16:46:18)

  7. Announce next meeting date and time (s3h, 16:50:38)


Meeting ended at 16:51:06 UTC (full logs).

Action items

  1. zul talk to arosales and jamespage offline about SRU tracker
  2. zul to also pull Ursinha into SRU tracker talks
  3. email arosales/Daviey if interested in ubuntu-mir membership
  4. arosales to follow up with Ursinha on best approach for blueprint management this cycle


Action items, by person

  1. arosales
    1. zul talk to arosales and jamespage offline about SRU tracker
    2. email arosales/Daviey if interested in ubuntu-mir membership
    3. arosales to follow up with Ursinha on best approach for blueprint management this cycle
  2. Daviey
    1. email arosales/Daviey if interested in ubuntu-mir membership
  3. jamespage
    1. zul talk to arosales and jamespage offline about SRU tracker
  4. Ursinha
    1. zul to also pull Ursinha into SRU tracker talks
    2. arosales to follow up with Ursinha on best approach for blueprint management this cycle
  5. zul
    1. zul talk to arosales and jamespage offline about SRU tracker
    2. zul to also pull Ursinha into SRU tracker talks


People present (lines said)

  1. s3h (75)
  2. SpamapS (56)
  3. arosales (23)
  4. zul (22)
  5. Daviey (19)
  6. jdstrand (16)
  7. Ursinha (15)
  8. rbasak (9)
  9. jamespage (8)
  10. smoser (7)
  11. ubottu (7)
  12. meetingology (7)
  13. roaksoax (5)
  14. smb (4)
  15. hggdh (4)
  16. jimbaker` (3)
  17. m_3 (3)
  18. lynxman (1)
  19. utlemming (1)


Generated by MeetBot 0.1.5.