#ubuntu-meeting Meeting

Meeting started by micahg at 19:04:24 UTC (full logs).

Meeting summary

  1. Review of previous action items (micahg, 19:04:55)
  2. Cesare Falco PPU (micahg, 19:06:54)
    1. https://wiki.ubuntu.com/c.falco/DeveloperApplication (micahg, 19:07:16)
    2. http://irclogs.ubuntu.com/2012/04/23/%23ubuntu-meeting.html#t19:35 (micahg, 19:08:01)
    3. ACTION: stgraber to give cfalco PPU for btpd and mame (micahg, 20:02:50)
    4. ACTION: micahg to add cfalco to ubuntu-dev (micahg, 20:02:57)

  3. PPU for Jorge Salamero Sanz (micahg, 20:04:01)
    1. https://wiki.ubuntu.com/JorgeSalamero/PerPackageDeveloperApplication (micahg, 20:04:07)
    2. http://git.zentyal.org/zentyal.git/commit/ac1c7717efdd52cb763ec55e8c10b61301a8b053 (bencer, 20:21:47)
    3. https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule (bencer, 20:35:59)
    4. ACTION: micahg to create LP team related to the new packageset (micahg, 20:51:28)
    5. ACTION: stgraber to create the packageset and make the new team the uploader of it (micahg, 20:51:44)
    6. ACTION: micahg to document the packageset (micahg, 20:52:09)
    7. ACTION: stgraber to review the freeze process with bencer (micahg, 21:02:17)
    8. ACTION: micahg to add bencer to zentyal packageset (micahg, 21:02:34)

  4. AOB (micahg, 21:03:08)
    1. ACTION: tumbleweed to chair the next meeting (micahg, 21:03:54)
    2. ACTION: tumbleweed to fix membership monitoring script (micahg, 21:04:08)
    3. ACTION: cody-somerville and bdrung to vote in early meeting poll (micahg, 21:06:09)


Meeting ended at 21:12:46 UTC (full logs).

Action items

  1. stgraber to give cfalco PPU for btpd and mame
  2. micahg to add cfalco to ubuntu-dev
  3. micahg to create LP team related to the new packageset
  4. stgraber to create the packageset and make the new team the uploader of it
  5. micahg to document the packageset
  6. stgraber to review the freeze process with bencer
  7. micahg to add bencer to zentyal packageset
  8. tumbleweed to chair the next meeting
  9. tumbleweed to fix membership monitoring script
  10. cody-somerville and bdrung to vote in early meeting poll


Action items, by person

  1. bdrung
    1. cody-somerville and bdrung to vote in early meeting poll
  2. bencer
    1. stgraber to review the freeze process with bencer
    2. micahg to add bencer to zentyal packageset
  3. cfalco
    1. stgraber to give cfalco PPU for btpd and mame
    2. micahg to add cfalco to ubuntu-dev
  4. cody-somerville
    1. cody-somerville and bdrung to vote in early meeting poll
  5. micahg
    1. micahg to add cfalco to ubuntu-dev
    2. micahg to create LP team related to the new packageset
    3. micahg to document the packageset
    4. micahg to add bencer to zentyal packageset
  6. stgraber
    1. stgraber to give cfalco PPU for btpd and mame
    2. stgraber to create the packageset and make the new team the uploader of it
    3. stgraber to review the freeze process with bencer
  7. tumbleweed
    1. tumbleweed to chair the next meeting
    2. tumbleweed to fix membership monitoring script


People present (lines said)

  1. bencer (95)
  2. micahg (90)
  3. meetingology (47)
  4. cfalco (43)
  5. bdrung (36)
  6. tumbleweed (26)
  7. barry (8)
  8. Laney (8)
  9. stgraber (5)
  10. highvoltage (1)
  11. cody-somerville (0)


Generated by MeetBot 0.1.5.