19:04:24 <micahg> #startmeeting
19:04:24 <meetingology> Meeting started Mon May 21 19:04:24 2012 UTC. The chair is micahg. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:04:24 <meetingology>
19:04:24 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:04:55 <micahg> #topic Review of previous action items
19:05:11 <micahg> I don't seem to recall any that need discussing and the wiki isn't showing any either
19:05:22 <micahg> anyone have anything to discuss WRT this?
19:06:06 * micahg takes that as a no, moving on
19:06:07 <stgraber> I think we took care of all past actions during the last meeting, that's unless we count the recuring action for cody-somerville to write that wiki page on testimonials, but this one has been there for more than 6 months now :)
19:06:23 * micahg also has a recurring action item that he'll get to next week
19:06:54 <micahg> #topic Cesare Falco PPU
19:07:05 <micahg> cfalco: are you around?
19:07:11 <cfalco> hi all!
19:07:16 <micahg> #link https://wiki.ubuntu.com/c.falco/DeveloperApplication
19:07:16 * tumbleweed looks for an IRC log for the previous conversation
19:08:01 <micahg> #link http://irclogs.ubuntu.com/2012/04/23/%23ubuntu-meeting.html#t19:35
19:08:12 <tumbleweed> ah, thanks
19:11:09 <micahg> cfalco: so, continuing from last time, if a few files moved from one package to another, let's say mame -> mame-common, what changes would need to made to the packaging to accommodate this
19:11:21 <micahg> *to be made
19:11:40 <cfalco> depends
19:11:58 <bdrung> micahg: your question is a reminder for me for the vlc PPA package. ;)
19:12:31 <cfalco> @micahg: what's vlc? :o
19:12:31 <meetingology> cfalco: Error: "micahg:" is not a valid command.
19:12:54 <micahg> cfalco: vlc is a package that bdrung maintains in Debian
19:12:56 <cfalco> micahg: what's vlc? :o
19:13:03 <cfalco> ah ok :)
19:13:20 <cfalco> mame should depend on mame-common
19:14:22 <cfalco> and maybe also a breaks or something, or dpkg could have trouble in removing mame before installing mame-common
19:14:49 <cfalco> but before doing anything I would check the debian policy ;)
19:14:51 <tumbleweed> let's assume you already had mame and mame-common, and so mame was already depending on mame-common
19:15:04 <tumbleweed> but you moved a file from mame to mame-common
19:15:48 <cfalco> I guess replace is only suitable when *all* files get moved
19:15:53 <cfalco> correct?
19:17:38 <micahg> replaces isn't what you think it would be
19:19:38 <micahg> cfalco: do you know where to look up these things?
19:19:46 <cfalco> micahg: ok, so I assume I should use replace?
19:19:58 <cfalco> micahg: http://www.debian.org/doc/debian-policy/ch-relationships.html
19:21:16 <micahg> well, I'd like you to tell me the changes :) (and that's the right link)
19:22:24 <cfalco> ok both, replaces: and breaks: :$
19:22:47 <cfalco> and we were assuming depends: from the start
19:23:26 <cfalco> I must admit I thought replaces: is only suitable when *all* files are to be replaced
19:23:52 <micahg> for which packages and are they versioned?
19:24:16 <micahg> cfalco: yeah, replaces is slightly counterintuitive from the non-packaging definition
19:25:34 <cfalco> micahg: the version I'm packaging... i.e I'm packaging mame-common 2.0: -> Replaces: mame (<< 2.00)
19:25:52 <cfalco> where << is strictly less than iirc
19:25:57 <micahg> cfalco: cool, thanks
19:26:10 <bdrung> cfalco: which tools will you use to sync a package from Debian to Ubuntu?
19:27:40 <cfalco> bdrung: I guess it's syncpackage, but I still have to read all the documentation on this
19:28:05 <bdrung> cfalco: why not just use dput?
19:30:17 <cfalco> bdrung: I see it preserves the checksums and I'm not sure dput would do that
19:31:23 <bdrung> cfalco: dput can preserve the checksums, but it opens a window for errors. that's why using syncpackage is recommended.
19:31:52 <tumbleweed> cfalco: are you subscribed to ubuntu-devel-announce?
19:32:04 <cfalco> not yet
19:32:25 <tumbleweed> please do, it's where freezes are announced
19:32:31 <tumbleweed> (amongst other useful things)
19:33:20 <cfalco> tumbleweed: I'll do it for sure :D
19:33:36 <barry> cfalco: i see that mame is out of sync b/w ubuntu and debian. what are your plans for sync'ing them and how would you go about doing that?
19:34:40 <cfalco> barry: mame 0.146 has just been released today, it will mark the first release synced from Debian
19:34:51 <tumbleweed> \o/
19:35:25 <barry> cfalco: cool. do you foresee any reason for ubuntu to carry deltas from debian in the future?
19:36:22 <cfalco> barry: no, I'm working with the debian maintainers and we will make things suitable for both distros as much as we can
19:36:57 <barry> cfalco: great, thanks
19:37:32 <bdrung> cfalco: btpd is only available in Ubuntu. are there plans to get it into Debian?
19:38:58 <cfalco> bdrung: no at present, but I'd like to. I find it very useful, but it seems nobody else is interested.
19:39:42 <bdrung> cfalco: how did you come to the conclusion that nobody is interested?
19:40:16 <cfalco> bdrung: is the utnubu team still active? maybe I could find some help from them.
19:40:35 <cfalco> bdrung: I have no feedbacks in ubuntu, let alone debian... ;)
19:41:03 <tumbleweed> cfalco: there are a bunch of ubuntu people who are DDs. I'm working on a list that makes them easy to find
19:41:34 <cfalco> tumbleweed: cool! is it in the wiki?
19:41:41 <bdrung> cfalco: dunno if utnubu is still active, but debian mentors is up and running.
19:42:28 <micahg> DEX has superseded utnubu for the most part AIUI
19:42:45 <micahg> Ubuntu DEX to be more specific
19:42:51 <tumbleweed> yeah, you don't need ubuntu-developers to sponsor it, any debian sponsor will do. But obviously ubuntu people have extra motivation to help us get ubuntu packagesinto Debian
19:43:04 <tumbleweed> the list is here, but doesn't show who the DDs are yet http://people.ubuntuwire.org/~stefanor/debian-ubuntu-developers/
19:44:12 <cfalco> I see micahg is a DEX member, right? :)
19:44:32 <micahg> yeah, with no Debian uploads
19:44:44 * micahg needs to fix that
19:45:33 <micahg> cfalco: are you familiar with how to request a freeze exception and when it's appropriate
19:46:22 <cfalco> micahg: i did it once for btpd, for a minor fix in a configuration file iirc
19:47:03 <cfalco> it was long ago, I'd need to check the wiki :$
19:47:17 <micahg> cfalco: ok, you know where that is?
19:48:03 <cfalco> micahg: https://wiki.ubuntu.com/FreezeExceptionProcess
19:48:11 <micahg> cfalco: great
19:48:15 <micahg> ok, any more questions?
19:48:36 <bdrung> yes
19:48:54 <bdrung> cfalco: what changes with DIF?
19:50:49 <cfalco> bdrung: after dif packages with differences between ubuntu and debian must be imported explicitly by a developer
19:51:43 <bdrung> cfalco: are package with differences between ubuntu and debian synced automatically before the DIF?
19:52:53 <cfalco> bdrung: I guess no, as the version is different
19:53:21 <cfalco> I mean the 0ubuntuNN suffix
19:53:33 <bdrung> cfalco: then i have to ask again: what is the different before and after the DIF?
19:54:10 <bdrung> because packages with 0ubuntuNN needs to be always synced manually
19:54:16 <bdrung> (or merged)
19:55:35 <cfalco> bdrung: I guess it's like the "main" freeze
19:56:03 <cfalco> I mean, before dif you sync the package
19:56:18 <cfalco> after dif you ask something like a freeze exception
19:56:50 <bdrung> no: https://wiki.ubuntu.com/DebianImportFreeze
19:57:04 <bdrung> new versions of packages will be automatically imported from Debian where they have not been customized for Ubuntu
19:57:29 <bdrung> that's before the DIF and it needs to be done manually afterwards
19:57:55 <cfalco> bdrung: so no syncpackage is required on a non-customised package before dif?
19:57:56 <bdrung> you are still allowed to sync packages with new features after DIF
19:58:04 <bdrung> cfalco: exactly
19:58:13 <cfalco> bdrung: great
19:58:44 <micahg> that is unless you have an immediate need in the devel release (bug fix needed immediately, FTBFS, NBS)
19:58:47 <cfalco> and should a new version be put in debian after dif I'll have to manually sync it in ubuntu, right?
19:58:58 <tumbleweed> yup
19:59:21 <micahg> ok, we need to vote
19:59:22 <cfalco> bdrung, micahg, tumbleweed: thanks!
19:59:56 <micahg> #voters bdrung, cody-somerville, Laney, micahg, barry, tumbleweed, stgraber
19:59:56 <meetingology> Current voters: Laney barry bdrung cody-somerville micahg stgraber tumbleweed
20:00:10 <Laney> posh
20:00:15 <micahg> #vote Cesare Falco PPU for btpd and mame
20:00:15 <meetingology> Please vote on: Cesare Falco PPU for btpd and mame
20:00:15 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:00:39 <Laney> +1
20:00:39 <meetingology> +1 received from Laney
20:00:52 <tumbleweed> +1
20:00:52 <meetingology> +1 received from tumbleweed
20:00:54 <barry> +1
20:00:54 <meetingology> +1 received from barry
20:00:55 <bdrung> +1
20:00:55 <meetingology> +1 received from bdrung
20:01:23 <micahg> +1
20:01:23 <meetingology> +1 received from micahg
20:01:34 <micahg> stgraber: ?
20:01:39 <stgraber> +0 [would have liked to see better pre-meeting knowledge of the Ubuntu processes and freezes]
20:01:39 <meetingology> +0 [would have liked to see better pre-meeting knowledge of the Ubuntu processes and freezes] received from stgraber
20:02:21 <micahg> #endvote
20:02:21 <meetingology> Voting ended on: Cesare Falco PPU for btpd and mame
20:02:21 <meetingology> Votes for:5 Votes against:0 Abstentions:1
20:02:21 <meetingology> Motion carried
20:02:30 <micahg> cfalco: congratulations
20:02:48 <cfalco> thanks anyone! :)
20:02:50 <micahg> #action stgraber to give cfalco PPU for btpd and mame
20:02:50 * meetingology stgraber to give cfalco PPU for btpd and mame
20:02:57 <micahg> #action micahg to add cfalco to ubuntu-dev
20:02:57 * meetingology micahg to add cfalco to ubuntu-dev
20:04:01 <micahg> #topic PPU for Jorge Salamero Sanz
20:04:07 <micahg> #link https://wiki.ubuntu.com/JorgeSalamero/PerPackageDeveloperApplication
20:04:41 <micahg> cfalco: one last thing, just want to encourage you to come to #ubuntu-motu with any questions
20:04:46 <stgraber> micahg: action done
20:04:51 <micahg> stgraber: thanks
20:04:57 <micahg> bencer: can you introduce yourself?
20:05:00 <bencer> hi all
20:05:08 <bencer> I'm Jorge Salamero aka bencer
20:05:18 <cfalco> micahg: sure, thank you! :)
20:05:46 <bencer> I'm a DD since a few years already, now I'm working on eBox Technologies, the company behind Zentyal (previously eBox Platform)
20:06:15 <bencer> I'm applying for PerPackage rights to upload zentyal packages to Universe, eventually main if we make it
20:06:49 <bencer> I've been working on the packages, although is jacalvo, the product manager the one making the releases
20:07:15 <bencer> and I also have pushed all the needed deps via Debian and then requesting the sync
20:07:36 <bencer> I was in Oakland on the UDS, holding 4 sessions on Zentyal / Ubuntu integration
20:08:14 <bencer> and seems that we made a good progress making people aware of Zentyal and for Q we have some blueprints we are going to work together with Edubuntu ppl
20:08:49 <bencer> I think that's it :)
20:10:15 <bencer> micahg: any questions?
20:11:13 <barry> bencer: hi. i noticed that zentyal is only in ubuntu currently. you're a dd - why isn't zentyal in debian?
20:11:52 <bencer> barry: zentyal uses some ubuntu specific stuff
20:12:05 <bencer> like upstart, appamor and specially the versions of the packages
20:12:26 <bencer> i always say that would take 3-4 days work to make it fully working on debian
20:12:28 <micahg> upstart and apparmor are in Debian (not entirely functional yet, but that's a WIP)
20:12:30 <bencer> but we dont have the time
20:12:40 <bencer> i know, its wip
20:13:08 <micahg> once they are updated and available and working, would you then be interested in pushing this work up?
20:13:15 <bencer> but probably the biggest issue is that our versions depend on ubuntu versions
20:13:15 <barry> bencer: but if someone contributed changes to make it possible, would you sponsor it into debian?
20:13:28 <bencer> sure
20:13:53 <bencer> we are working a lot on getting more contributors
20:14:23 <micahg> I'm glad to see the dependencies at least pushed to Debian which lays the ground work for someone to do the last mile bit
20:14:24 <bencer> due the philosophy of zentyal, most of our community are sysadmins with not developers/integrators
20:14:47 <bencer> micahg: yes, we always do that, we want to contribute as much as we can to debian/ubuntu
20:14:53 <bencer> we have sent some patches to asterisk
20:15:13 <bencer> filled bugs to launchpad on per daily basis (almost) :)
20:15:21 <bencer> and some contributions to samba4 are on the way
20:16:11 <tumbleweed> bencer: I seem to recall that the zentyl packages have only had a single upload so far
20:16:28 <tumbleweed> which required a bit of back and forth for sponsorship
20:16:57 <tumbleweed> are you confident in yoru ability to maintain them from here?
20:18:14 <bencer> ok, sorry guys, i had some problems with the charger, im back
20:18:43 <bencer> tumbleweed: what happened is that in the past, was a volunteer/unofficial upload
20:19:07 <tumbleweed> what has changed since then?
20:19:07 <bencer> now one of our project goals is to get the best integration with the ubuntu ecosystem we can get
20:19:25 <bencer> so we have official resources=time, to invest in ubuntu
20:19:31 <tumbleweed> right
20:19:35 <bencer> also this is not a new upload, but a rename of the packages
20:19:44 <bencer> in the past the packages were ebox-*
20:19:49 <bencer> now they are zentyal-*
20:19:54 <tumbleweed> yeah, I seem to recall that Breaks + Replaces was missing in the rename
20:20:11 <bencer> yeah, that was fixed on time :)
20:20:15 <micahg> bencer: yes, but you also only had one round of the ebox packages, and that was a year previous
20:20:32 <tumbleweed> I assume we can expect some more frequent uploads now?
20:20:42 <bencer> yes, i've not too much to say about the previous packages
20:20:51 <bencer> tumbleweed: yes, i can show you more than words
20:21:20 <tumbleweed> bencer: you are subscribed to ubuntu-devel-announce?
20:21:47 <bencer> http://git.zentyal.org/zentyal.git/commit/ac1c7717efdd52cb763ec55e8c10b61301a8b053
20:21:57 <bencer> this commit fixes one of the reported issues on launchpad
20:22:01 <bencer> to the packages we uploaded
20:22:33 <bencer> we are going to discuss if it should go to SRU or not
20:22:37 <bencer> tumbleweed: sure
20:22:52 <bencer> also security, -server, -edu and -doc
20:22:55 <tumbleweed> good
20:23:04 <bencer> since we have a chapter in the ubuntu-server-guide
20:23:38 <bdrung> bencer: why are the packages all native packages?
20:24:06 <bencer> bdrung: this has been a hot point
20:24:20 <bencer> we consider zentyal as an ubuntu only software
20:24:42 <bencer> is tied to ubuntu software like i said (upstart, apparmor, etc)
20:24:54 <bencer> and is tied to specific versions included in ubuntu
20:25:09 <bencer> our configuration templates are tested with the versions on ubuntu
20:25:13 <bdrung> other packages are tied to upstart and apport too, but aren't native
20:25:19 <bencer> not with any squid or dansguardian versions for example
20:25:53 <bencer> bdrung: imho we can find reasons to push in both directions, native and non-native
20:26:06 <bencer> according to the policy, we define ourselves as native, and we are native
20:26:19 <bencer> true that we could be non-native
20:26:27 <bencer> but current status is as it is
20:26:42 <bencer> maybe the day someone contributes debian support, we can evaluate going to non-native
20:26:57 <bdrung> but with more maintenance power it could become non-native with supporting other distros?
20:26:58 <bencer> but at the moment, we only run on ubuntu, so we are native :)
20:27:23 <bencer> could be, but the company is not interested in supporting other distros
20:27:36 <bencer> so that would be community contributions
20:27:37 <bdrung> you wrote that you dislike when Debian and Ubuntu packaging are different without justification
20:27:46 <bdrung> do you have examples for it?
20:28:12 <bencer> in the past asterisk, at the moment i dont know the status
20:28:20 <bencer> i think they are the same now
20:28:30 <micahg> no, we still have a diff
20:28:54 <bencer> if eventuall we want zentyal in debian
20:29:06 <bencer> having the packages we use, be as similar as possible, would help a lot
20:29:40 <bencer> but again, i dont see debian support close, maitenance of it wouldnt be easy neither
20:29:47 <bencer> as the release cycles of both doesnt fit
20:29:47 <bdrung> bencer: any ideas to reduce the amount of differences? do you work on getting the differences reduced?
20:30:18 <bencer> bdrung: our first goal was to get the zentyal packages on a good shape in precise
20:30:45 <bencer> now our goal is going to be to contribute patches to make all the services we depend on, use upstart
20:31:04 <bencer> also some contributions are in the roadmap, like sssd support on auth-client-config
20:31:27 <bencer> reducing the differences was a personal thing, more than something scheduled on the roadmap
20:32:47 <micahg> bencer: are you aware of the various freezes in Ubuntu and how they might affect your ability to upload?
20:33:05 <bencer> yes
20:33:10 <bencer> micahg: we already had to deal with that
20:33:22 <bencer> zentyal packages got uploaded with a feature freeze exception
20:34:20 <micahg> bencer: ok, what about the milestone freezes, if for example, edubuntu would have an image with zentyal on it
20:34:56 <bencer> yup, our internal planification is done with the wiki page of release timeline next to us
20:35:59 <bencer> https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule
20:36:09 <micahg> so, if zentyal were on and Edubuntu image, would you be able to upload a new version on June 6?
20:36:14 <micahg> s/and/an/
20:36:31 <bencer> yup, actually we plan to upload something close to our zentyal 3.0rc
20:37:03 <bencer> i already discussed this with jacalvo, in charge of the releases
20:37:19 <bencer> but as this schedule was published a few days ago, still we dont have detailed plan
20:37:25 <bencer> but we are totally aware of the dates
20:38:25 <micahg> bencer: I'm not so sure :), June 6 is relevant for uploads on images, do you know why?
20:38:34 <highvoltage> yeah we talked about it in the edubuntu session, so the actual upload after the freeze would just be a minor bug fix upload
20:39:24 <bencer> micahg: probably to deal with images sizes?, but i dont know exactly why
20:40:06 <bencer> having upload privileges will help to be faster uploading packages
20:40:28 <micahg> bencer: for alphas, the archive is soft frozen, any uploads for sources that affect images needs to be coordinated with teh release team
20:40:42 <bencer> also rebuilding all the images take time, so a change in on of the packages forces a complete rebuild
20:41:24 <micahg> right
20:41:35 <micahg> so, given that, would you still upload a new version on June 6?
20:42:10 <bencer> only if a critical bug is found that forces us to do so
20:42:21 <bencer> but will try our best to have everything before ready
20:42:45 <micahg> bencer: what would you do if you found a bug that needed to be uploaded?
20:42:50 <bencer> also i cound with the support of more experienced people like highvoltage or jamespage (or last sponsor)
20:42:54 <bencer> count*
20:43:11 <bencer> so we will be asking for advice to them when in doubt
20:43:52 <bencer> well, as this will be because edubuntu, first of all i will discuss about the bug with edubuntu people
20:44:06 <bencer> and if we dont have any other option that request a new upload
20:44:24 <bencer> file a bug and explain the release team the situation
20:44:57 <micahg> bencer: are you subscribed to ubuntu-devel-announce?
20:45:11 <bencer> yup
20:45:34 <bencer> all announces about release dates are sent there
20:45:35 <micahg> bencer: do you envision more people wanting to apply for upload rights to these packages?
20:46:05 <bencer> jacalvo in the future too, so i'm not the only one, in case i'm super busy with something else
20:46:47 <bencer> also i plan to ask for motu once i'm more experienced with the ubuntu workflows, which are different to the debian ones i'm used to and i know well
20:46:49 <micahg> ok, I'd like to create a packageset with those packages in it then
20:47:05 <bencer> this way we will be able to work more on depends
20:47:26 <bencer> but that will be after we start contributing patches to these packages, doesnt make sense to do it now
20:47:29 <micahg> bencer: do you have a description we can use for that packageset to determine what belongs in it? (is zentyal-* sufficient?)
20:47:43 <bencer> there is an other one
20:47:46 <micahg> (we still have to vote on the packageset and your rights as well)
20:48:24 <bdrung> zbuildtools does not match zentyal-*
20:48:27 <micahg> bencer: right, I see zbuildtools as well (I mean for future additions that won't require coming back to the DMB to be added)
20:48:34 <bencer> zbuildtools
20:48:41 <bencer> +zentyal-*
20:48:45 <micahg> ok
20:49:00 <micahg> so, we'll take 2 votes, one on the packageset and one for bencer to upload to it
20:49:41 <micahg> #vote create a zentyal packageset with zbuildtools, zentyal-ca, zentyal-common, zentyal-core, zentyal-dhcp, zentyal-dns, zentyal-firewall, zentyal-network, zentyal-ntp, zentyal-objects, zentyal-openvpn, zentyal-printers, zentyal-samba, zentyal-services, zentyal-squid, zentyal-users as the initial packages and zentyal-* for the addition criteria
20:49:41 <meetingology> Please vote on: create a zentyal packageset with zbuildtools, zentyal-ca, zentyal-common, zentyal-core, zentyal-dhcp, zentyal-dns, zentyal-firewall, zentyal-network, zentyal-ntp, zentyal-objects, zentyal-openvpn, zentyal-printers, zentyal-samba, zentyal-services, zentyal-squid, zentyal-users as the initial packages and zentyal-* for the addition criteria
20:49:41 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:49:51 <barry> +1
20:49:51 <meetingology> +1 received from barry
20:49:51 <bdrung> +1
20:49:51 <meetingology> +1 received from bdrung
20:49:56 <micahg> +1
20:49:56 <meetingology> +1 received from micahg
20:49:59 <stgraber> +1
20:49:59 <meetingology> +1 received from stgraber
20:50:26 <micahg> Laney: ?
20:50:45 <Laney> +0 // sorry, I've dropped the ball on this one and not been paying attention
20:50:45 <meetingology> +0 // sorry, I've dropped the ball on this one and not been paying attention received from Laney
20:50:56 <micahg> we have a +1 from tumbleweed also
20:51:02 <micahg> #endvote
20:51:02 <meetingology> Voting ended on: create a zentyal packageset with zbuildtools, zentyal-ca, zentyal-common, zentyal-core, zentyal-dhcp, zentyal-dns, zentyal-firewall, zentyal-network, zentyal-ntp, zentyal-objects, zentyal-openvpn, zentyal-printers, zentyal-samba, zentyal-services, zentyal-squid, zentyal-users as the initial packages and zentyal-* for the addition criteria
20:51:02 <meetingology> Votes for:4 Votes against:0 Abstentions:1
20:51:02 <meetingology> Motion carried
20:51:28 <micahg> #action micahg to create LP team related to the new packageset
20:51:28 * meetingology micahg to create LP team related to the new packageset
20:51:44 <micahg> #action stgraber to create the packageset and make the new team the uploader of it
20:51:44 * meetingology stgraber to create the packageset and make the new team the uploader of it
20:52:09 <micahg> #action micahg to document the packageset
20:52:09 * meetingology micahg to document the packageset
20:52:31 <micahg> #vote Jorge Salamero Sanz for upload rights to the zentyal packageset
20:52:31 <meetingology> Please vote on: Jorge Salamero Sanz for upload rights to the zentyal packageset
20:52:31 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:52:37 <bdrung> +1
20:52:37 <meetingology> +1 received from bdrung
20:53:10 <barry> +1
20:53:10 <meetingology> +1 received from barry
20:53:28 <stgraber> +1
20:53:28 <meetingology> +1 received from stgraber
20:54:03 <Laney> +0
20:54:03 <meetingology> +0 received from Laney
20:55:04 <bdrung> we have a +1 from tumbleweed also
21:00:42 <tumbleweed> +1 (I'm back)
21:00:42 <meetingology> +1 (I'm back) received from tumbleweed
21:01:29 <micahg> +0 conditionally that bencer reviews the freeze process again with stgraber (I would have liked to have seen more go arounds for a +1, there were only 2 uploads of the set a year apart)
21:01:29 <meetingology> +0 conditionally that bencer reviews the freeze process again with stgraber (I would have liked to have seen more go arounds for a +1, there were only 2 uploads of the set a year apart) received from micahg
21:01:36 <micahg> #endvote
21:01:36 <meetingology> Voting ended on: Jorge Salamero Sanz for upload rights to the zentyal packageset
21:01:36 <meetingology> Votes for:4 Votes against:0 Abstentions:2
21:01:36 <meetingology> Motion carried
21:01:45 <micahg> bencer: congratulations
21:01:50 <bencer> yay! thanks!!
21:01:53 <bencer> :)
21:02:17 <micahg> #action stgraber to review the freeze process with bencer
21:02:17 * meetingology stgraber to review the freeze process with bencer
21:02:34 <micahg> #action micahg to add bencer to zentyal packageset
21:02:34 * meetingology micahg to add bencer to zentyal packageset
21:03:08 <micahg> #topic AOB
21:03:18 <micahg> next chair?
21:03:37 <tumbleweed> looks like I am
21:03:51 <tumbleweed> also, membership monitoring still broken
21:03:54 <micahg> #action tumbleweed to chair the next meeting
21:03:54 * meetingology tumbleweed to chair the next meeting
21:03:54 <tumbleweed> please action me to fix it
21:04:08 <micahg> #action tumbleweed to fix membership monitoring script
21:04:08 * meetingology tumbleweed to fix membership monitoring script
21:04:17 <micahg> anything else?
21:05:06 <bdrung> the early meeting time
21:05:07 <bdrung> ?
21:05:17 <micahg> ah, right, do we have any results?
21:05:37 <Laney> cody needs to reply
21:05:54 <Laney> and BDRUNG!
21:06:05 <Laney> however the only time left now is thursday 1pm
21:06:09 <micahg> #action cody-somerville and bdrung to vote in early meeting poll
21:06:09 * meetingology cody-somerville and bdrung to vote in early meeting poll
21:06:41 <micahg> anything else?
21:07:11 <bdrung> Laney: i did
21:07:48 <bdrung> maybe i failed in submitting it. i failed to understand this website
21:08:12 <Laney> the website doesn't agree
21:08:23 <micahg> ok, we can take this out of meeting, anything else?
21:09:14 <micahg> going
21:09:15 <bdrung> i have no time Thursdays
21:09:32 <bdrung> (only after 14 utc)
21:09:49 <bdrung> wrong: only after 15 utc
21:11:18 <micahg> ok, let's take the meeting time to the list, we can announce it later
21:12:46 <micahg> #endmeeting