#ubuntu-meeting Meeting

Meeting started by Gwaihir at 17:02:42 UTC (full logs).

Meeting summary

  1. Community Council Meeting - Agenda at: https://wiki.ubuntu.com/CommunityCouncilAgenda (Gwaihir, 17:02:59)
    1. SUBTOPIC: Kubuntu Council catch-up (Gwaihir, 17:05:37)
    2. SUBTOPIC: Tech Board catch-up (Gwaihir, 17:23:16)
    3. SUBTOPIC: Code Of Conduct v2 feedback review (Gwaihir, 17:30:56)
    4. https://wiki.ubuntu.com/cprofitt/CoC (cprofitt, 17:37:07)
    5. http://summit.ubuntu.com/uds-q/meeting/20662/community-council-code-of-conduct-review/ (cprofitt, 18:00:40)
    6. ACTION: czajkowski to chair next time (Gwaihir, 18:02:51)
    7. ACTION: Gwaihir update the wiki for next meeting (Gwaihir, 18:04:34)
    8. ACTION: dholbach to create minutes (Gwaihir, 18:06:09)
    9. ACTION: Gwaihir to follow up with the tech board for nect catch-up (Gwaihir, 18:06:35)


Meeting ended at 18:07:10 UTC (full logs).

Action items

  1. czajkowski to chair next time
  2. Gwaihir update the wiki for next meeting
  3. dholbach to create minutes
  4. Gwaihir to follow up with the tech board for nect catch-up


Action items, by person

  1. czajkowski
    1. czajkowski to chair next time
  2. dholbach
    1. dholbach to create minutes
  3. Gwaihir
    1. Gwaihir update the wiki for next meeting
    2. Gwaihir to follow up with the tech board for nect catch-up


People present (lines said)

  1. sabdfl (68)
  2. Gwaihir (55)
  3. ScottK (45)
  4. cprofitt (31)
  5. beuno (26)
  6. dholbach (24)
  7. paultag (21)
  8. greg-g (21)
  9. pleia2 (21)
  10. YokoZar (17)
  11. cjwatson (14)
  12. Laney (9)
  13. czajkowski (8)
  14. Darkwing (8)
  15. meetingology` (7)
  16. maco (5)
  17. soaringsky (3)
  18. stgraber (3)
  19. txwikinger (1)
  20. cielak (1)


Generated by MeetBot 0.1.5.