17:02:42 <Gwaihir> #startmeeting
17:02:42 <meetingology`> Meeting started Thu May  3 17:02:42 2012 UTC.  The chair is Gwaihir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:02:42 <meetingology`> 
17:02:42 <meetingology`> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:02:59 <Gwaihir> #topic Community Council Meeting - Agenda at: https://wiki.ubuntu.com/CommunityCouncilAgenda
17:03:05 <YokoZar> Catchups are usually first
17:03:07 <Gwaihir> hello everyone!
17:03:13 <txwikinger> o/
17:03:16 <Gwaihir> welcome to this Community Council meeting!
17:03:30 <Gwaihir> agenda for this meeting can be found here: https://wiki.ubuntu.com/CommunityCouncilAgenda
17:04:09 <Gwaihir> so, first thing on the list is catch-up with the Tech Board
17:04:39 <YokoZar> did we end up with two catchups in one day then?
17:04:42 <Gwaihir> do we have somebody here? or we can move up the Kubuntu catch-up since ScottK has to leave early
17:04:49 <dholbach> Gwaihir, if we don't have anyone from the TB available yet, we could move up the Kubuntu Coucil as Scott.... yes
17:04:50 <dholbach> :)
17:04:55 <ScottK> Hello.
17:05:04 <ScottK> Any questions for me to start?
17:05:08 * dholbach is clearly typing too slowly after 2 UOW sessions
17:05:33 <pleia2> ScottK: we're actually not sure why the Kubuntu Council was added to the schedule
17:05:37 <Gwaihir> #subtopic Kubuntu Council catch-up
17:05:39 <ScottK> OK.
17:05:42 <ScottK> I'm glad it was.
17:05:58 <czajkowski> ScottK: well Kubuntu has been already so wondered was there sometjhing up ?
17:06:06 <sabdfl> hello all
17:06:10 <ScottK> We're still working through the issues associated with the changed level of Canonical sponsorship/commerical support.
17:06:35 <ScottK> It all seems to be going reasonably well after discussions within the community about what the changes mean/don't mean.
17:07:16 <ScottK> It does seem that we're likely to rename ourselves in order to avoid any potential for trademark issues and potential additional sponsors.
17:07:33 <ScottK> Riddell (who's not available right now) asked me to let you know about that.
17:07:47 <pleia2> has Kubuntu approached Canonical about the trademark issues?
17:07:51 <ScottK> Yes.
17:08:38 <dholbach> ScottK, do you already have updates about discussion bits which are definite and clear?
17:08:51 <ScottK> We don't intend to change anything about being a community focused KDE flavor in Ubuntu.
17:09:05 <sabdfl> Trademark issues haven't been escalated to me
17:09:23 <sabdfl> my guidance has been to be flexible, to ask for a contribution to core costs, but otherwise not to make trademark a blocker
17:10:07 <sabdfl> but i'm not sure where any request would have been sent, and if the person who received it is aware of that guidance
17:10:24 <sabdfl> ScottK, if you can tell me where the issue was raised, i can close that loop
17:10:24 <ScottK> Riddell or I can email you the details if you'd like.
17:10:28 <sabdfl> thanks
17:10:42 <ScottK> He was the one doing the contacting, so best from him I think.
17:11:14 <ScottK> We do want to be very clear that if we do change the name, it's just a label plate change.  It doesn't change anything about what we think Kubuntu is/will be.
17:11:58 <beuno> ScottK, and I'm guessing there's a strong preference to keep the current name?
17:12:14 <ScottK> There are mixed feelings.
17:12:28 <beuno> ScottK, care to expand a bit?
17:12:30 <ScottK> There are some negative associations with the current name outside Ubuntu.
17:12:52 <ScottK> Personally, I'd prefer to keep it.
17:13:08 <beuno> ScottK, negative because of the *buntu part?
17:13:18 <ScottK> The largest issue is a perception of being controlled by Canonical and not community run.
17:13:18 <beuno> or historic reasons of the project?
17:13:35 <ScottK> Some historic reasons, but mostly perceptions about control.
17:13:42 <pleia2> all the flavors suffer from this
17:14:02 <sabdfl> "suffer" in the sense of being the most popular way to get that experience?
17:14:20 <sabdfl> is there a more popular way to get KDE? or XFCE? or LXDE?
17:14:31 <beuno> ScottK, do you think there's a way minimise the concerns there?
17:14:35 <pleia2> well, Xubuntu got a lot of questions about "Canonical dropping support for us too" when the kubuntu news came out
17:14:42 <pleia2> it was quite confusing to a lot of folks
17:14:54 <ScottK> beuno: I think over time things have improved.
17:15:06 <beuno> it sounds like if nothing's going to change in the project itself, departing from the name sends mixed messages
17:15:27 <sabdfl> i would have concerns about use of ubuntu infrastructure by a project that was NOT associated
17:15:39 <ScottK> Certainly.
17:15:48 <ScottK> We intend to be just as associated as we are now.
17:15:51 <cprofitt> +1 beuno I think changing the name would only strengthen the 'thought' that Canonical controls Ubuntu, Xubuntu, etc.
17:16:40 <beuno> ScottK, if the trademark issue is sorted out and everything else is transparent, maybe that would be enough?
17:16:47 <ScottK> Probably.
17:16:48 <beuno> I mean, some people will never be happy
17:16:51 <ScottK> Sure.
17:17:09 <ScottK> If trademark weren't an issue, there wouldn't be a discussion about renaming.
17:17:56 <beuno> ScottK, ok, so besides sabdfl taking this on, what else can we do to help?
17:18:04 <ScottK> I don't think anything.
17:18:16 <ScottK> We wanted to make you aware of it though.
17:18:20 <Darkwing> I'd like to point out that Russell and I have a meeting on Monday afternoon with canonical about this.
17:18:28 <Darkwing> riddell
17:18:38 <ScottK> Oh, you are here.
17:18:49 * ScottK thought he was the only one around.
17:19:08 <dholbach> Apart from lacking some definite answers right now, are there any other pressing concerns in the Kubuntu world you can think of?
17:19:14 <ScottK> No.
17:19:31 <ScottK> It's a bit of a brave new world for us, but we'll manage it.
17:19:53 <beuno> ScottK, it's awesome that more companies stepped up to sponsor
17:19:59 <ScottK> Agreed.
17:20:04 <Darkwing> I just arrived... I'm mobile so I don't have my PC with me.
17:20:17 <beuno> I was thrilled to see more commercial support out there ready to step in
17:20:35 <pleia2> beuno: +1
17:20:43 <ScottK> Darkwing: We're going to email the status of the trademark situation to sabdfl after the meeting is where we stand (where we is Riddell or you).
17:21:41 <czajkowski> ScottK: Darkwing thank you for keeping everyone up to date on the matter though
17:21:49 <Darkwing> it'll have to be Russell... I'm on my phone.
17:21:51 <Gwaihir> any other questions for the Kubuntu council?
17:21:54 <Darkwing> dang it
17:22:00 <Darkwing> Riddell
17:22:07 <beuno> Darkwing, auto correct is really stubborn, huh?
17:22:08 <ScottK> Heh.
17:22:12 <Darkwing> yeah.
17:22:14 <dholbach> ScottK, Darkwing, Thanks a lot for bringing this up and thanks for trying to communicate all of this clearly to the Ubuntu community
17:22:21 <Gwaihir> ScottK, Darkwing, thanks for bringing this forward to this meeting
17:22:52 <Gwaihir> if there are no other questions we can move to the next topic
17:22:53 <Darkwing> aye.
17:23:16 <Gwaihir> #subtopic Tech Board catch-up
17:23:34 <Gwaihir> any tech board members here today?
17:24:10 <Gwaihir> after my email today, did somebody had the chance to ping them on IRC?
17:24:27 <dholbach> cjwatson, kees, pitti, mdz, soren, stgraber: ping
17:24:51 <YokoZar> Sorry, 20 minute-long netsplit there :/
17:25:00 <Gwaihir> dholbach, do we know if the are already in Oakland?
17:25:47 <dholbach> no idea I'm afraid
17:26:02 <Gwaihir> ok, I think we can move to the next topic and maybe resume it later
17:26:16 <Gwaihir> soaringsky, are you around?
17:26:17 <dholbach> at UDS we are going to set up a new meet up schedule for Q - we might as well make sure we move the TB to the top of it
17:26:23 <stgraber> hello
17:26:27 <soaringsky> Gwaihir: yep
17:26:39 <cjwatson> sorry, what?  I didn't see any mail from you
17:27:00 <stgraber> I don't remember receiving a reminder for this meeting
17:27:03 <Gwaihir> cjwatson, might be in the queue then... sent it to the tech board mailing list
17:27:13 <cjwatson> at least three of us will be in Oakland, possibly more
17:27:14 <stgraber> I know I saw something about it a while ago on the wiki
17:28:04 <YokoZar> ok then
17:28:08 <sabdfl> i saw it in email but that might have been the CC copy
17:28:32 <sabdfl> let's bump TB to next CC meeting if they're amenable, it was very short notice
17:28:39 <cjwatson> Gwaihir: I've moderated your message; we'll see it in a bit, I guess
17:28:43 <sabdfl> or in-person if we can get it at UDS
17:28:53 <sabdfl> *very* short notice :)
17:29:07 <Gwaihir> cjwatson, thanks, shame on me, could have sent individual emails
17:29:39 <Gwaihir> sabdfl, ok to move if forward
17:29:56 <Gwaihir> apologies guys
17:30:22 <Gwaihir> we have the CCv2 review, and the "Defining support"
17:30:28 <cjwatson> my list moderation has been slowed by listadmin hating me, but there you go
17:30:41 <Gwaihir> in order lets take the "CCv2 review" for now
17:30:56 <Gwaihir> #subtopic Code Of Conduct v2 feedback review
17:31:47 <Gwaihir> czajkowski, has done a great work merging the feedback we received here: https://wiki.ubuntu.com/czajkowski/CoCFeedback
17:32:06 <cprofitt> I sent out a suggested change to the Decisiveness has value in itself section... it is on the CC mailing list
17:32:09 <paultag> Well, firstly (on this topic) I'd like to say sorry to anyone who found my comments out of line - I agree they were out of line. I'll be here (and civil) to talk about this topic :)
17:33:06 <cprofitt> thanks paultag
17:33:51 <pleia2> thanks paultag
17:34:05 <dholbach> do we want to go through the commentary one by one?
17:34:37 <cprofitt> sure
17:35:41 <Gwaihir> that can take time...
17:35:51 <czajkowski> aye
17:35:56 <dholbach> any other thoughts?
17:36:00 <czajkowski> firstly thanks to all those who sent in feedback
17:36:10 <YokoZar> I think it's pretty clear the "Deciciveness has value in itself" paragraph is very problematic and needs a rewrite
17:36:11 <dholbach> I sent my thoughts to the CC mailing list already, as I might have to leave in a bit
17:36:12 <pleia2> do we want to just collect more community feedback here at the meeting and then pick this up at UDS?
17:36:21 <paultag> YokoZar: I agree.
17:36:29 <maco> (is this about the CoC rewrite?)
17:36:31 <YokoZar> pleia2: that I agree with
17:36:33 <paultag> maco: yep
17:36:34 <pleia2> maco: yep
17:36:42 <Gwaihir> pleia2, +1
17:36:50 <greg-g> YokoZar: I agree with that as well (re: it needs a rewrite in the Deciciveness section)
17:36:51 <Laney> can we discuss what you're trying to do with the CoC?
17:37:05 <beuno> that's a good idea, Laney
17:37:06 <cprofitt> here is the re-write for Decisiveness -- Wiki style so others can see it
17:37:07 <cprofitt> https://wiki.ubuntu.com/cprofitt/CoC
17:37:44 <beuno> Laney, part of it is to merge in the leadership CoC with the CoC
17:37:52 <cprofitt> Laney: the initial motivation was to merge leadership CoC with the CoC due to the inability to sign the leadership CoC... limitations of Launchpad
17:38:15 <cprofitt> with the two merged there was also a desire to clean up the language and update it to reflect the current state of the project
17:38:22 <dholbach> and it being a bit hard to find the LCoC if you don't know of its existence
17:38:28 <greg-g> cprofitt: that last sentence is slightly problematic. If I disagree with a decision I don't want to be forced to bring it up with the governance structure.
17:38:48 <dholbach> on top of that some other edits had happened since the last update (addition of a diversity statement and other bits)
17:38:53 <paultag> greg-g: I would agree
17:38:56 <pleia2> it's also to address some of the abuse that decision makers in Ubuntu have had to deal with over some decisions they have been put into a position to make
17:38:57 <sabdfl> greg-g, what would you see as reasonable alternatives when you disagree with a decision?
17:39:04 <pleia2> (the decisiveness section)
17:39:05 <cprofitt> greg-g: how should someone raise a question about a decision then?
17:39:20 <greg-g> sabdfl: that I can voice my disagreement anywhere I choose as long as I abide by the other sections of the CoC
17:39:28 <paultag> cprofitt: people should feel free to resolve issues among themselves, and bring the solution up
17:39:30 <sabdfl> * be part of teams that are clearly going to take decisions you are likely to be particularly interested in
17:39:39 <greg-g> cprofitt: they are of course FREE TO CHOOSE to go to a governance body, but I don't want that to be forced on anyone
17:39:41 <sabdfl> - i.e. if you care about kubuntu governance, step up to the council etc
17:39:52 <cprofitt> greg-g: hmm...
17:39:58 <sabdfl> * pay attention to community lists and conversations and blogs
17:40:00 <Laney> well, not everyone is in the position to get onto every team
17:40:00 <greg-g> that sentence is an if..then
17:40:04 <maco> A friend of mine who was interested in getting involved but after an interaction in an Ubuntu channel the other day expressed concern to me that the "be respectful" paragraph's wording allows for someone to claim offense at being accused of sexism and thereby having their sexism supported by the CoC while the person who was offended by the sexism is told to be nicer about their offendedness.
17:40:05 <Laney> council*
17:40:19 <maco> (she's not so much interested in ubuntu anymore)
17:40:24 <dholbach> Laney, maybe rather "participate" than "join"
17:40:25 <maco> i'm pretty sure pleia2 knows who i mean
17:40:31 <sabdfl> - don't show up after a long conversation that lead to a decision and expect to restart the conversation
17:40:35 <pleia2> maco :(
17:40:55 <sabdfl> * accept that no one person can weigh in on every issue, and no issue should require everyone to weigh in on it to get a good decision
17:41:12 <sabdfl> * accept that a big, fast moving community will have to make a lot of decisions, and nobody will agree with all of them
17:41:15 <YokoZar> sabdfl: surely we can revisit decisions we made years ago given new information, though
17:41:24 <cprofitt> greg-g: I see value in discussion as long as it is done in the spirit of moving the project forward... I question the value if it is just there to complain or to distract
17:41:30 <sabdfl> * help structure the community to make sure the right people are in place to take relevant decisions
17:41:38 <sabdfl> -> encourage good people to lead, to participate
17:41:45 <YokoZar> sabdfl: especially since lots of decisions we make are for reasons that may no longer apply (like no-longer-existent technical limitations)
17:41:51 <sabdfl> * support those who have stepped up, when they have to take decisions
17:41:51 <cprofitt> I am not sure how to word that... we value discussion and disagreement... but not negativity for the sake of being negative.
17:42:12 <sabdfl> -> recognise that anybody who HAS gotten into a leadership position, or any team doing the work, is better suited to their decisions than anybody else
17:42:26 <YokoZar> sabdfl: it seems rather broad (and frankly a bit like wishful thinking) to just say that we make authoritative decisions and then everyone should be good with it from now on
17:42:29 <sabdfl> * recognise that decisions which are deferred indefinitely are enormously destructive
17:42:33 <greg-g> cprofitt: Would my dent/tweet from earlier this week violate this rule? I said that I am a foresaken citizen because I use gnome-shell and a choice was made to modify a package to support Unity keyboard shortcuts that breaks them in gnome-shell. That decision was made but I disagree with it. I didn't go to my local governance board first.
17:42:44 <paultag> greg-g++
17:42:45 <sabdfl> - the big thing we do better than some other community distros is simple: we take decisions
17:42:57 <paultag> keep in mind this is for both private and public interactions
17:43:03 <cprofitt> greg-g: I think it is different to prefer Gnome Shell vs. 'complain' about Unity
17:43:14 <dholbach> greg-g, you could just file a bug report
17:43:20 <sabdfl> - it takes guts to make those decisions, when you have to, it's understandable you might have to justify them to those who support you further up the governance chain
17:43:21 <greg-g> dholbach: it was, and I linked to it
17:43:24 <paultag> cprofitt: saying I don't think Unity should be the default offhand counts as a CoC violation as is
17:43:37 <sabdfl> - but it's not OK to have everyone in the community feel they have a right to beat you up for being there and doing the work
17:43:47 <cprofitt> paultag: I see that possible interpretation... not sure that is the intent
17:43:48 <YokoZar> sabdfl: taking decisions doesn't mean you impose on all contributors the requirement to agree to all decisions (especially _your_ fiat ones) in EVERY forum of conversation
17:43:50 <sabdfl> - as a community, if we let people beat up leaders, we will end up with no leaders
17:43:53 <sabdfl> so
17:43:57 <greg-g> dholbach: also, is filing a bug report that disagrees with a choice (where there is no obvious right answre) a violation?
17:44:00 <paultag> cprofitt: so we need to fix the letter of the coc
17:44:08 <sabdfl> greg-g, when you disagree with a decision, what would you see as appropriate options?
17:44:09 <ScottK> The current draft (as I looked at it a few days ago) reads to me that one is not allowed to disagree at all except through higher governance bodies.
17:44:14 <cprofitt> I think we do not mind people taking a position that is different... but in a respectful way
17:44:18 <paultag> ScottK++
17:44:25 <ScottK> That is very much too restrictive.
17:44:42 <cprofitt> paultag: if we remove the last sentence from my draft that would be ok?
17:44:43 <soaringsky> cprofitt: +1
17:44:47 <ScottK> I have military experience and not even they are do dismissive of questioning.
17:44:54 <YokoZar> sabdfl: surely not forfeiting all conversation about it in even casual media
17:45:00 <sabdfl> greg-g, how will voicing disagreement to a decision which has been made, and supported up the governance chain, strengthen our ability to execute that decision?
17:45:00 <cjwatson> We do need to draw a line between beating up leaders and requiring everyone to be yes-men
17:45:01 <greg-g> sabdfl: I have a choice to engage with the decision makers at appropriate times (ie: what you listed above) but I also have the right to complain (yes, complain, voice dissent, voice disagreement, whatever you want to call it) publicly without first going to a governance body
17:45:02 <paultag> cprofitt: I've not read it, I'm in a work meeting, but I can check later
17:45:08 <cprofitt> paultag: https://wiki.ubuntu.com/cprofitt/Co
17:45:11 <cprofitt> paultag: https://wiki.ubuntu.com/cprofitt/CoC
17:45:12 <cprofitt> sorry
17:45:46 <greg-g> sabdfl: it isn't about strengthing the ability to execute a decision, that is neigher here nor there, it is about the freedom to voice disagreement. If I can't voice disagreement then I am not able to communicate, period.
17:46:05 <paultag> greg-g: I agree in so many ways
17:46:06 <cprofitt> sabdfl: I think greg-g and paultag are not talking about executing the decision, but reversing it... at times that does have value... Rhythmbox vs. Banshee
17:46:16 <paultag> I would never block the implementation
17:46:18 <beuno> greg-g, well, that paragraph *is* about strengthing the ability to execute a decision
17:46:19 <sabdfl> Laney, anybody who shows commitment and competence can get any role in ubuntu
17:46:23 <greg-g> cprofitt: not taling about any which way, I'm just tlaking about voicing my disagreement
17:46:28 <sabdfl> maco, i'm still trying to parse that
17:46:32 <beuno> maybe it's too restrictive
17:46:34 <cprofitt> understand now greg-g
17:46:37 <YokoZar> Simply put, we will inevitably lose an awful lot of credibility if Ubuntu members aren't permitted to complain about Ubuntu just as much as the general public when we make bad decisions.  Hell as this reads those blog posts I made complaining about the window controls on planet-ubuntu would be seen counter to the CoC.  That's NOT cool.
17:46:44 <ScottK> I think it's quite reasonable, when faced with a decision I disagree with to say, "I see you decided  foo.  I'm not sure that's right.  Did you consdier bar when making the decison?"
17:47:01 <greg-g> ScottK: exactly.
17:47:10 <ScottK> There are respectful and disrespectful ways to address post-decision angst.
17:47:10 <paultag> that would never block the technical implementation
17:47:13 <sabdfl> maco, i *think* that any two people who got into a debate like that would be asked, politely, to stop
17:47:25 <greg-g> This doesn't mean I can say "you all are idiots!" that is a violation of other sections of the CoC, of course
17:47:26 <paultag> and I don't think respectful disgagreement would block technical changes after decided
17:47:26 <dholbach> to me it seems like some assume that this is an edict or new law - whereas I see it as an attempt to frame how we want to work together and recognise that leadership is hard and that making decisions if you wish to listen to feedback endlessly is impossible - I don't see the majority of our discussion culture (mailing lists, RFCs, bug reports, etc) change at all
17:47:31 <ScottK> I think the disrespectful ones are already against the CoC.
17:47:31 <sabdfl> YokoZar, it's not possible to impose a requirement that people agree with everything
17:47:36 <sabdfl> this is not a brainwashing exercise
17:47:44 <greg-g> just that we can't voice that disagreement
17:47:50 <paultag> ScottK: right, exactly
17:47:52 <sabdfl> it's about recognising that a strong community supports moving forward even when there are things they don't agree with
17:47:56 <cjwatson> There's a grave danger in isolating leaders from any criticism at all, in that they will start to take bad decisions because people never tell them they're wrong
17:47:56 <YokoZar> sabdfl: it sounds like you would if you could here though, so you're going for the next best thing and asking them to be quiet about made decisions
17:48:06 <beuno> greg-g, the spirit, i think, is more about finding a healthier way of channeling disagreements
17:48:10 <beuno> not silencing them
17:48:12 <sabdfl> it's not as though i would walk away from the CC even though we have disagreed, individually, occasionally, right?
17:48:15 <greg-g> I apologize, I have a very important call to run in 10 minutes
17:48:17 <beuno> the wording is going to be tricky
17:48:23 <cprofitt> I fully appreciate the fact that respectful disagreement should be allowed...
17:48:36 <maco> would it be correct to assume the current discussion about decisions relates to some things i was involved with last year?
17:48:41 <Gwaihir> greg-g, could you send us or Laura your concerns and comments?
17:48:45 <YokoZar> sabdfl: What infuriates me (and I think others) about the current language is it seems like it even applies to the sorts of decisions that we frankly make very poorly
17:48:51 <greg-g> beuno: right, so say: "When we disagree we do so civily and do not impede the progress of a decision. If issues are unsurmountable, we go to the councils"
17:48:54 <sabdfl> ScottK, the language should not say "not allowed to disagree", it should say we find endless bickering and re-hashing destructive and distasteful
17:48:55 <greg-g> done
17:48:55 <cprofitt> I think we are really concerned about disagreement that is outside that or that causes a project to get 'blocked'
17:49:01 <Laney> sabdfl: I see that, but not everybody has the inclination, skill or time to be a governor. It sounded like you were saying that the only way to influence a decision (after it is made?) is to become a leader, which is quite onerous imho.
17:49:19 <ScottK> sabdfl: I agree with that.  I don't think the current language does that.
17:49:26 <paultag> not to mention burnout, Laney
17:49:32 <YokoZar> There have been downright arbitrary decisions in this project, either due to lack of time, information, or consequence.  Only the latter can be considered bikeshedding.
17:49:48 <cprofitt> we are growing short on time though... would it be acceptable to have a UDS session on this topic?
17:49:54 <sabdfl> greg-g, sure, drawing attention to an issue is fine of course
17:50:06 <sabdfl> for a start, it may bring other opinions to the table that shed new light
17:50:07 <greg-g> sabdfl: then I think we're in an odd agreement ;)
17:50:13 <cjwatson> "do not expect to delay, debate or discuss any decision after the fact, except through escalation to a more senior governance body" - some kind of insertion of "endlessly" there would help, or something
17:50:26 <Laney> I think the paragraph needs to be made less prescriptive.
17:50:26 <sabdfl> what this is aiming to do is shine a light on an anti-pattern where a single issue festers
17:50:32 <beuno> greg-g, yeah, I don't think there's a contraversty here, it's just hard to find the right wording
17:50:39 <paultag> cjwatson: in the end, talking about it is fine, so long as no one blocks the implementation
17:50:39 <greg-g> beuno: /me nods
17:50:48 <paultag> cjwatson: I don't think keeping the conversation going is a bad thing
17:50:56 <greg-g> alright, gotta run, sorry for leaving early, work calls :)
17:50:57 <cjwatson> FWIW, for decisions I take, I'd actually rather people came to me with their disagreement in the first instance, rather than taking it over my head to a governance body
17:50:59 <paultag> there's always next cycle
17:50:59 <Laney> If you want to get a decision revisited, do this. We don't want endless discussions, and leaders are free to ignore them.
17:51:03 <greg-g> thanks for the discussion, everyone
17:51:07 <cjwatson> the latter is a far more hostile and toxic thing to do to start with
17:51:13 <ScottK> If I were writing it, I'd put the burden on the decision maker to say "We've discussed enough, please see $GOVERNING_BODY if you can't accept the decision."
17:51:33 <YokoZar> I'm not fully convinced single issue festering is a substantial problem.  If people are complaining about active decisions about as much as obvious bugs then perhaps the decisions were just as big of a problem.
17:51:48 <Laney> If we're moving on, I'd like to look at the penultimate paragarph.
17:51:58 <Laney> I didn't notice that when reading before for some reason.
17:52:00 <sabdfl> Laney, no, not a governor, a participant. a contributor.
17:52:15 * cielak is back (gone 05:05:25)
17:52:26 <sabdfl> what is destructive in other communities, and occasionally in ours, is where a team does a LOT of work and is then told "omg this is controversial"
17:52:32 <Laney> sabdfl: fine. You said something like "step up to the Kubuntu council" which sounds like "if you want to influence a decision, get on the board".
17:52:38 <sabdfl> then the discussion rages until it's basically moot because the world has moved on
17:52:46 <sabdfl> usually, in the direction the folks on point decided to go anyway
17:52:55 <paultag> sabdfl: so long as they're not blocking the technical implementation, talking about it's not bad
17:53:19 <Gwaihir> we are running short on time, we schedule an UDS session to discuss about this
17:53:26 <ScottK> sabdfl: So instead of saying no discussion after the fact, make it explicit that the decider can direct further discussion at the relevant governing board if people aren't satisfied.
17:53:35 <sabdfl> YokoZar, i doubt anybody feels like they have taken arbitrary decisions. they may seem that way to you, but then, yours might seem that way to me, yet I still find it worthwhile to support you, and them.
17:53:43 <beuno> ScottK, +1
17:53:44 <ScottK> That would, I think answer your point without causing the problems people are concerned about.
17:54:30 <Gwaihir> if everybody could please send us or to one of us all the comments or concerns they have, that would be great, we will collect them and add to our agenda
17:54:47 <sabdfl> cjwatson, i thought the language expressly encouraged what you prefer: raising issues with the team concerned first
17:55:10 <sabdfl> "  We expect participants in Ubuntu to resolve disagreements
17:55:10 <sabdfl> constructively. When they cannot, we escalate the matter to
17:55:10 <sabdfl> structures with designated leaders to arbitrate and provide clarity
17:55:10 <sabdfl> and direction.
17:55:10 <sabdfl> "
17:55:21 <ScottK> Parts of it do that, but the one sentence we've been focused on  prohibits it.
17:55:23 <czajkowski> I have created a session to discuss this at uds http://summit.ubuntu.com/uds-q/meeting/20662/community-council-code-of-conduct-review/  as know people are leaving for other meetings/work
17:55:26 <cjwatson> sabdfl: it kind of contradicts itself a bit, I think.  I don't disagree with the apparent intent, seems to be a wording problem
17:55:31 <cjwatson> I often take an arbitrary decision if it simply doesn't seem to matter
17:55:40 <sabdfl> right, looks like decisiveness showed up twice
17:55:48 <cjwatson> It's valuable for people to come along and say "hang on, I actually cared about that"
17:55:51 <sabdfl> i will do a round to tighten up based on cprofitts proposal
17:56:00 * ScottK is out of time.
17:56:03 <sabdfl> cjwatson, sure, we're in perfect agreement on that
17:56:22 <czajkowski> if anyone has any other feedback you can mail me czajkowski@ubuntu.com and I'll add it to the wiki for discussion at uds
17:56:32 <sabdfl> what matters is how they do that ("hang on, I actually cared about that" on IRC to you, vs "this is ridiculous" as a blog on planet.ubuntu.com)
17:56:46 <cprofitt> I think the core is to avoid stagnatiion due to disagreement... avoid the villification of leaders who made a difficult choice... and allow open conversations that are meaningful and respectful
17:56:54 <sabdfl> and also whether they accept that there is a reasonable limit to the time we should allocate to that review
17:57:14 <sabdfl> and that the appropriate process, if they don't get satisfaction, is to take it up the chain
17:57:29 <sabdfl> and that if your call has the support of, say, the platform leads, and the tech board, and the CC, that it stands
17:57:31 <sabdfl> and we should move on
17:57:50 <sabdfl> and they will be great contributors if they say "ok, I'll help" rather than getting rude about it
17:57:55 <sabdfl> that's all we're shooting for here
17:57:59 <cjwatson> I'd also say that we shouldn't be making it cumbersome to talk about less contentious things for the sake of solving problems that show up in a small number of very controversial cases
17:58:08 <sabdfl> of course
17:58:10 <YokoZar> cjwatson: right, we definitely do have arbitrary decisions.  Inconsequential ones are obviously there, but so are ones that do matter but it's simply not obvious to the decider that it does.  Avoiding discussion of that is...strange.
17:58:14 <cjwatson> solving the former problem should solve the latter as well]
17:58:28 <sabdfl> whatever language we settle on here, it's mainly for dealing with the hard / controversial decisions
17:58:37 <Gwaihir> we have only a coupe of minutes left
17:58:49 <cprofitt> +1 sabdfl
17:59:12 <dholbach> I will have to run in a bit as well, but I sent my thoughts on the other comments to the list - maybe some of us can get together tomorrow and try to fix some of the wording in one or the other case
17:59:36 <Gwaihir> dholbach, thanks
17:59:40 <cprofitt> this is not an easy thing to word out folks... and I truly appreciate everyone's input... it is your willingness to engage in a meaningful and thoughtful discussion that builds Ubuntu as a community
18:00:21 <Gwaihir> I think we should collect everything for the session at UDS and bring forward the discussion there
18:00:28 <cprofitt> +1 Gwaihir
18:00:40 <cprofitt> http://summit.ubuntu.com/uds-q/meeting/20662/community-council-code-of-conduct-review/
18:00:42 <sabdfl> thanks folks, please excuse me, i'll propose a diff to CC based on cproffitt's language
18:00:53 <sabdfl> cprofitt, even
18:01:04 <Gwaihir> thanks sabdfl
18:01:15 <cprofitt> thanks sabdfl
18:01:38 <czajkowski> ok I've to head off also here
18:01:43 <Gwaihir> the  other topic (Defninig Support) should be postponed to the next meeting, sorry soaringsky
18:01:56 <soaringsky> Gwaihir: ok
18:01:56 <pleia2> thanks everyone
18:02:05 <dholbach> thanks everyone
18:02:10 <Gwaihir> admin stuff to do...
18:02:13 <cprofitt> thanks everyone!!
18:02:17 <Gwaihir> who is going to chair next time?
18:02:28 <czajkowski> Gwaihir: I will to give you a break
18:02:32 <Gwaihir> meetings minutes and agenda
18:02:41 <Gwaihir> thanks czajkowski :-)
18:02:42 <beuno> UDS is next week
18:02:50 <beuno> I'm guessing that will happen in-person?
18:02:51 <Gwaihir> #action czajkowski to chair next time
18:02:51 * meetingology` czajkowski to chair next time
18:03:04 * beuno will not be at UDS
18:03:24 <Gwaihir> beuno, next public meeting should be in 2 weeks
18:03:32 <beuno> right
18:03:39 <Gwaihir> who can take care of the wiki?
18:04:22 <Gwaihir> ok, I updated the wiki for next meeting (time and topics)
18:04:34 <Gwaihir> #action Gwaihir update the wiki for next meeting
18:04:34 * meetingology` Gwaihir update the wiki for next meeting
18:04:56 <pleia2> meeting minutes?
18:04:59 <Gwaihir> cprofitt, pleia2, beuno fancy creating the IRC logs?
18:05:06 <Gwaihir> pleia2, up to that?
18:05:17 <pleia2> I always do them (except last time dholbach did!)
18:05:21 <Gwaihir> :-)
18:05:26 * beuno is burried in work atm
18:05:29 <pleia2> logs are just a link, I can add that to the team report
18:05:39 <pleia2> but if someone else could do minutes that'd be great
18:05:48 <dholbach> I'll do it
18:05:51 <dholbach> but I've got to run
18:05:53 <dholbach> see you
18:05:55 <pleia2> thanks :)
18:05:55 <dholbach> am late already
18:05:57 <dholbach> bye
18:05:58 <Gwaihir> thanks dholbach, ciao!
18:06:07 <pleia2> Gwaihir: can you follow up with the tech board to see about them coming next meeting?
18:06:09 <Gwaihir> #action dholbach to create minutes
18:06:09 * meetingology` dholbach to create minutes
18:06:17 <Gwaihir> pleia2, sure, no problem
18:06:21 <pleia2> \o/
18:06:27 <pleia2> I think we're set the n:)
18:06:35 <Gwaihir> #action Gwaihir to follow up with the tech board for nect catch-up
18:06:35 * meetingology` Gwaihir to follow up with the tech board for nect catch-up
18:06:38 <Gwaihir> yep!
18:06:56 <Gwaihir> thanks all for coming, and see you next week for who will be at UDS!
18:07:07 <Gwaihir> have a nice day!
18:07:10 <Gwaihir> #endmeeting