#ubuntu-meeting: IRC team

Meeting started by AlanBell at 18:58:14 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/IRC/IrcCouncil/MeetingAgenda (AlanBell, 19:03:01)

  1. Review last meetings action items (AlanBell, 19:04:05)
    1. SUBTOPIC: people to provide feedback on the ubottu-fr trial on bug 892500 (AlanBell, 19:04:08)
    2. http://nicolas.coevoet.fr (niko, 19:26:23)

  2. Open items in the IRCC tracker (AlanBell, 19:27:33)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 19:27:43)
    1. SUBTOPIC: bug 788503 IRC Guidelines too #ubuntu centric - tsimpson (AlanBell, 19:27:49)
    2. https://wiki.ubuntu.com/IRC/Guidelines has been updated (AlanBell, 19:28:37)
    3. SUBTOPIC: bug 884671 Ubuntu IRC operator recruitment is slow and ungainly - jussi (AlanBell, 19:29:52)
    4. SUBTOPIC: bug 892500 eir is still not fit for purpose in #ubuntu -ikonia (AlanBell, 19:35:14)
    5. SUBTOPIC: bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group (AlanBell, 19:36:09)
    6. SUBTOPIC: bug 916247 devel wiki on ubottu.com needs some attention (AlanBell, 19:37:25)

  4. end of the induction/probation period for the current intake of operators (AlanBell, 19:41:08)
    1. https://launchpad.net/~irc-lubuntu-ops/+members#active (AlanBell, 19:43:53)

  5. Calling for new operators (AlanBell, 19:51:43)
    1. ACTION: AlanBell to sort out a call for ops (AlanBell, 19:52:57)

  6. alignment of launchpad teams and channel access lists (AlanBell, 19:56:57)
    1. https://docs.google.com/spreadsheet/ccc?key=0Ankl5FhsdSiZdGZVV2ZuLVRwa2c5M3pqX3BEaUhXMFE (AlanBell, 19:57:29)

  7. UDS blueprint (AlanBell, 20:04:52)
    1. ACTION: AlanBell to schedule UDS session (AlanBell, 20:08:07)

  8. setting up an election of another council member (AlanBell, 20:08:14)
  9. set up #ubuntu-discuss for on-topic non-support discussion and ramblings (AlanBell, 20:11:27)
    1. http://paste.ubuntu.com/963188/ (AlanBell, 20:38:01)

  10. Any Other Business (AlanBell, 20:43:05)


Meeting ended at 20:48:42 UTC (full logs).

Action items

  1. AlanBell to sort out a call for ops
  2. AlanBell to schedule UDS session


Action items, by person

  1. AlanBell
    1. AlanBell to sort out a call for ops
    2. AlanBell to schedule UDS session


People present (lines said)

  1. AlanBell (165)
  2. ikonia (71)
  3. topyli (67)
  4. Myrtti (31)
  5. oCean (29)
  6. Sidewinder (20)
  7. funkyHat (19)
  8. LjL (17)
  9. Resistance (8)
  10. ubottu (7)
  11. meetingology` (5)
  12. guntbert (5)
  13. niko (5)
  14. tsimpson (4)
  15. dax (4)
  16. Unit193 (3)
  17. EvilResistance (3)
  18. jussi (1)


Generated by MeetBot 0.1.5.