#ubuntu-meeting Meeting

Meeting started by s-fox at 23:02:08 UTC (full logs).

Meeting summary

  1. FC meeting (s-fox, 23:02:35)
    1. https://wiki.ubuntu.com/ForumCouncilAgenda (bodhi_zazen, 23:02:51)

  2. Archiving forums (s-fox, 23:06:02)
  3. Close tutorial and tips and move to wiki (s-fox, 23:09:49)
    1. ACTION: Staff to promote wiki effort (s-fox, 23:14:33)

  4. Add new staff (s-fox, 23:15:27)
    1. https://wiki.ubuntu.com/Forums/Membership (bodhi_zazen, 23:23:57)
    2. https://launchpad.net/~ubuntu-forum-members (bodhi_zazen, 23:24:26)

  5. Forums upgrade (s-fox, 23:26:01)
    1. ACTION: Poke jcastro for news on the ETA on fix (s-fox, 23:27:48)

  6. Community building (s-fox, 23:29:54)
    1. http://fridge.ubuntu.com/calendars/fridge/ (bodhi_zazen, 23:33:28)
    2. http://wordofgreen.com/wp-content/uploads/2011/10/I-love-when-a-plan-comes-together.gif (bodhi_zazen, 23:36:54)

  7. Team Reports (s-fox, 23:38:55)
    1. https://wiki.ubuntu.com/TeamReports/April2012 (bodhi_zazen, 23:40:23)

  8. Firefox / Ubiquity forum links (s-fox, 23:44:40)
    1. ACTION: PM philinux for firefox update (s-fox, 23:50:38)

  9. Staff selection process (s-fox, 23:50:53)
  10. Forums team (s-fox, 23:52:12)
    1. http://ubuntuforums.org/forumdisplay.php?f=348 & subforum it seems (jacob, 23:54:57)

  11. Fix a meeting time (s-fox, 23:59:34)
  12. New UFM (s-fox, 00:04:34)
  13. Add top level suport forum for ubuntu app developers (s-fox, 00:13:10)
    1. http://ubuntuforums.org/index.php (bodhi_zazen, 00:15:41)
    2. http://ubuntuforums.org/forumdisplay.php?f=310 (bodhi_zazen, 00:15:52)
    3. http://ubuntuforums.org/forumdisplay.php?f=326 (bodhi_zazen, 00:24:27)
    4. ACTION: Sticky in new section outlining post criteria (s-fox, 00:31:55)
    5. ACTION: Post in Cafe about new section (s-fox, 00:32:32)
    6. ACTION: Post in PT about new section (s-fox, 00:32:48)

  14. U+1 moving (s-fox, 00:33:48)
  15. Division of labour (s-fox, 00:46:16)
    1. ACTION: Team report -> s-fox & cariboo907 (s-fox, 00:47:14)
    2. ACTION: Admin thread -> Iowan (s-fox, 00:47:55)
    3. ACTION: Mailing list -> bodhi_zazen (s-fox, 00:48:40)
    4. ACTION: s-fox to mail coffeecat some spam (s-fox, 00:49:25)
    5. ACTION: Effenberg0x0 to send fc draft and post on agenda (s-fox, 00:56:45)
    6. ACTION: cariboo907 to handle precise and create QQ Subforum (s-fox, 01:01:33)
    7. ACTION: New member message -> s-fox (s-fox, 01:02:31)


Meeting ended at 01:04:41 UTC (full logs).

Action items

  1. Staff to promote wiki effort
  2. Poke jcastro for news on the ETA on fix
  3. PM philinux for firefox update
  4. Sticky in new section outlining post criteria
  5. Post in Cafe about new section
  6. Post in PT about new section
  7. Team report -> s-fox & cariboo907
  8. Admin thread -> Iowan
  9. Mailing list -> bodhi_zazen
  10. s-fox to mail coffeecat some spam
  11. Effenberg0x0 to send fc draft and post on agenda
  12. cariboo907 to handle precise and create QQ Subforum
  13. New member message -> s-fox


Action items, by person

  1. bodhi_zazen
    1. Mailing list -> bodhi_zazen
  2. cariboo907
    1. Team report -> s-fox & cariboo907
    2. cariboo907 to handle precise and create QQ Subforum
  3. coffeecat
    1. s-fox to mail coffeecat some spam
  4. Effenberg0x0
    1. Effenberg0x0 to send fc draft and post on agenda
  5. Iowan
    1. Admin thread -> Iowan
  6. s-fox
    1. Team report -> s-fox & cariboo907
    2. s-fox to mail coffeecat some spam
    3. New member message -> s-fox
  7. UNASSIGNED
    1. Staff to promote wiki effort
    2. Poke jcastro for news on the ETA on fix
    3. PM philinux for firefox update
    4. Sticky in new section outlining post criteria
    5. Post in Cafe about new section
    6. Post in PT about new section


People present (lines said)

  1. bodhi_zazen (251)
  2. s-fox (198)
  3. meetingology (90)
  4. jacob (43)
  5. Iowan (40)
  6. cariboo907 (39)
  7. mhall119 (30)
  8. coffeecat (27)
  9. Effenberg0x0 (25)
  10. moergaes (19)
  11. quackers (8)
  12. uRock (8)
  13. overdrank (7)
  14. oldos2er (4)
  15. pleia2 (2)
  16. duanedesign (1)


Generated by MeetBot 0.1.5.