23:02:08 <s-fox> #startmeeting
23:02:08 <meetingology> Meeting started Wed Apr 25 23:02:08 2012 UTC.  The chair is s-fox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:02:08 <meetingology> 
23:02:08 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
23:02:13 <bodhi_zazen> OK, anyone want to drive ?
23:02:31 <Iowan> I
23:02:35 <s-fox> [TOPIC] FC meeting
23:02:51 <bodhi_zazen> [link]https://wiki.ubuntu.com/ForumCouncilAgenda
23:03:23 <bodhi_zazen> I would like to make a few opening comments if I may ,promise they will be short =)
23:03:32 <s-fox> Okay bodhi_zazen, go
23:03:37 <bodhi_zazen> First, thank you all for coming
23:03:51 <bodhi_zazen> we are trying to get input from across the community
23:04:15 <bodhi_zazen> during the month, please use FH&F , #ubuntuforums, etc to discuss issues with staff / FC
23:04:44 <bodhi_zazen> these meeting are (hopefully) for decisions, with minimal discussion, discussion should have already taken place
23:05:00 <bodhi_zazen> /end
23:05:21 <s-fox> Well said and very good point made.
23:05:46 <s-fox> Okay, first item on the agenda...
23:06:02 <s-fox> [TOPIC] Archiving forums
23:06:14 * bodhi_zazen hides
23:06:22 <bodhi_zazen> I think we forgot to discuss this topic
23:06:31 <s-fox> I know ;)
23:06:39 <jacob> are this and the second topic the same?
23:06:42 <bodhi_zazen> We should make a proposal to the community, set some guidelines
23:06:51 <bodhi_zazen> no jacob
23:06:55 <s-fox> But the idea to archive out of date information is solid.
23:07:20 <s-fox> I agree on getting input from the wider community, just like we did for the tutorials
23:07:27 <bodhi_zazen> I suggest we make a concerted effort to discuss the topic over the next month
23:07:54 <s-fox> That sounds reasonable to me.
23:08:20 <s-fox> [VOTE] Make concerted effort to discuss archiving out of date information with wider community
23:08:20 <meetingology> Please vote on: Make concerted effort to discuss archiving out of date information with wider community
23:08:20 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
23:08:23 <bodhi_zazen> +1
23:08:23 <meetingology> +1 received from bodhi_zazen
23:08:26 <cariboo907> +1
23:08:26 <meetingology> +1 received from cariboo907
23:08:28 <s-fox> +1
23:08:28 <meetingology> +1 received from s-fox
23:08:29 <coffeecat> +1
23:08:29 <meetingology> +1 received from coffeecat
23:08:33 <Iowan> +1
23:08:33 <meetingology> +1 received from Iowan
23:08:55 <jacob> +1
23:08:55 <meetingology> +1 received from jacob
23:08:58 <s-fox> [ENDVOTE]
23:08:58 <meetingology> Voting ended on: Make concerted effort to discuss archiving out of date information with wider community
23:08:58 <meetingology> Votes for:6 Votes against:0 Abstentions:0
23:08:58 <meetingology> Motion carried
23:09:14 <s-fox> Bad jacob
23:09:16 <s-fox> ;)
23:09:18 <jacob> :D
23:09:29 <s-fox> Okay, next item
23:09:49 <s-fox> [TOPIC] Close tutorial and tips and move to wiki
23:09:52 <bodhi_zazen> IMO closing T& T has gone fantastic
23:10:02 <s-fox> This appears to have started and the ball is rolling
23:10:04 <bodhi_zazen> I think there have been some (appropriate) concerns
23:10:08 <bodhi_zazen> but ...
23:10:26 <bodhi_zazen> we have connected people from forums to wiki and have interest from askubuntu
23:10:29 <s-fox> What are the main concerns ?
23:10:35 <bodhi_zazen> pixie has done outstanding work
23:10:46 <bodhi_zazen> people do not like change ;)
23:10:49 <s-fox> forestpiskie has been amazing
23:11:00 <bodhi_zazen> we need to encourage these efforts, and more important
23:11:09 <bodhi_zazen> engage the community to use and contribute to the wiki
23:11:12 <jacob> I think the only real concern was the migration of tutorials, which seems to be going along smoothly
23:11:29 <s-fox> I seem to recall some sort of script helping with the markup
23:11:48 <bodhi_zazen> There was the concern if we closed the T&T, no one would contribute to wiki, and we would loose a valuable community asset
23:12:12 <bodhi_zazen> but, honestly, group effort on documentation is easier and it did not take long for the advantages to become obvious
23:12:24 <bodhi_zazen> I encourage all staff to encourage wiki as much as possible
23:12:29 <jacob> I think the problem was the wiki was not very well advertised on the forums. if a link for T&T is made to the forums somehow, i think it'll be less of an issue.
23:12:45 <s-fox> By the looks of things it has evolved, and T&T section has been used for supporting specific wiki pages
23:12:46 <jacob> s/forums/wiki/
23:12:51 <bodhi_zazen> If people complain the page is out of date -> help encourage the community to maintain
23:12:59 <bodhi_zazen> +1 Jac
23:13:25 <bodhi_zazen> that is the plan s-fox , wiki is for documentation , T&T is to discuss documentation
23:13:34 <cariboo907> there is an editor for editing wiki pages in the repositories called editmoin
23:13:37 <bodhi_zazen> should we add foo or bar to rootsudo ?
23:13:40 <s-fox> Okay, I am not really sure anything to vote on here. But well done to all and lets continue to ease the transtition
23:13:42 <bodhi_zazen> discussion -> change
23:14:05 <bodhi_zazen> no vote needed, just an update
23:14:13 <bodhi_zazen> and ask staff to promote the effort
23:14:33 <s-fox> [ACTION] Staff to promote wiki effort
23:14:33 * meetingology Staff to promote wiki effort
23:14:37 <s-fox> :)
23:14:45 <bodhi_zazen> If we get 10 people to edit 1 wiki page / month -> wiki will improve
23:15:04 <bodhi_zazen> Needs to be a sustained effort, not a burn out fast effort
23:15:12 <s-fox> Yes agreed
23:15:19 <s-fox> Lets move on
23:15:27 <s-fox> [TOPIC] Add new staff
23:15:39 <bodhi_zazen> OK, I'll say it
23:15:47 <bodhi_zazen> I think we should add 2-4 staff
23:16:13 <bodhi_zazen> I would like to try some sort of volunteer -> short list -> vote
23:16:22 <s-fox> I think we are coping, but we could do we a few more staffers. With a focus on asia / oz timezones
23:16:50 <bodhi_zazen> coping, yes, but too closed, IMO
23:16:59 <cariboo907> even western north america, as at times I'm the only there
23:16:59 <s-fox> Anyone got any comments ?
23:17:02 <bodhi_zazen> we need to engage the community, not just "cope"
23:17:17 <Iowan> How much is need, versus rewarding active participants?
23:17:27 <oldos2er> bodhi_zazen: can you explain "too closed"?
23:17:44 <cariboo907> I really don't like the idea of volunteers
23:18:02 <bodhi_zazen> The staff is viewed as too closed, a select group selected by favoritism or cronyism
23:18:18 <oldos2er> bodhi_zazen: thank you
23:18:21 <bodhi_zazen> people come and go, staff fall inactive, we need to train the next group
23:18:22 <jacob> i'm not sure about volunteers either, but it might be worth a try. an experiment.
23:18:38 <coffeecat> Volunteering was discussed in SCC. There were several objections.
23:18:58 <bodhi_zazen> Post criteria -> ask UFM to volunteer or nominate other UFM -> review candiates -> UFM vote
23:19:40 <bodhi_zazen> I think the major objection was that volunteers would not be reviewed
23:19:41 <s-fox> OMG - The entire forum council is here
23:19:43 <jacob> was the criteria of requiring an active ubuntu membership to be one of them?
23:19:45 <s-fox> Hey overdrank
23:19:46 <cariboo907> I could see UFM's nominate members for staff positions
23:19:58 <s-fox> oh wait, no ai
23:19:59 <overdrank> Hello all
23:20:02 <bodhi_zazen> nomination works for me
23:20:17 <bodhi_zazen> We need to "test the waters"
23:20:27 <cariboo907> +1 to that
23:20:38 <bodhi_zazen> If we want to continue with the current staff selection, that is fine
23:20:44 <s-fox> Okay, well we are only looking to add a couple new staff so it is a  good test to iron out the process
23:20:55 <bodhi_zazen> We need to be able to say , we tried .... and had ... problem ;)
23:21:02 <bodhi_zazen> Or , perhaps it will be better
23:21:03 <jacob> it's worth a shot if nothing else
23:21:07 <s-fox> [VOTE] Get UFM to nominate other UFM for staff poitions
23:21:07 <meetingology> Please vote on: Get UFM to nominate other UFM for staff poitions
23:21:07 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
23:21:10 <s-fox> positions
23:21:16 <cariboo907> +1
23:21:16 <meetingology> +1 received from cariboo907
23:21:19 <bodhi_zazen> and perhaps encourage UFM -> join u+1 or wiki team
23:21:20 <s-fox> positions
23:21:24 <bodhi_zazen> +1
23:21:24 <meetingology> +1 received from bodhi_zazen
23:21:27 <s-fox> +1
23:21:27 <meetingology> +1 received from s-fox
23:21:28 <Iowan> +1
23:21:28 <meetingology> +1 received from Iowan
23:21:29 <overdrank> +1
23:21:29 <meetingology> +1 received from overdrank
23:21:37 <s-fox> +1
23:21:37 <meetingology> +1 received from s-fox
23:21:44 <s-fox> Gah
23:22:00 <coffeecat> CLarification please.
23:22:01 <bodhi_zazen> I am suggesting we need to encourage the Ubuntu forums community to participate and contribute beyond the forums
23:22:15 <s-fox> Silly tablet scroll issue  >.<
23:22:21 <bodhi_zazen> Forums is the entry, identify the good, the bad, and the ugly -> get them involved =)
23:22:37 <bodhi_zazen> go coffeecat
23:23:03 <coffeecat> I haven't voted yet. "UFM to nominate OTHER UFM"??
23:23:13 <bodhi_zazen> Ubuntu Forums Members
23:23:19 <cariboo907> Ubuntu forum members UFM
23:23:23 <s-fox> coffeecat for staff positions
23:23:25 <coffeecat> No - I know what UFM are . OTHER??
23:23:57 <bodhi_zazen> https://wiki.ubuntu.com/Forums/Membership
23:24:00 <cariboo907> UFM nominate from the list of UFMs
23:24:01 <Iowan> forum members nominate other forum members
23:24:12 <s-fox> for staff positions
23:24:13 <coffeecat> Yes - OTHER - not themselves?
23:24:19 <s-fox> for staff positions
23:24:26 <bodhi_zazen> https://launchpad.net/~ubuntu-forum-members
23:24:29 <s-fox> no, not themselves
23:24:34 <coffeecat> s-fox, thanks
23:24:40 <bodhi_zazen> non ufm == ubuntu community
23:24:50 <bodhi_zazen> ubuntu forums community
23:25:00 <s-fox> coffeecat what is your vote ?
23:25:17 <coffeecat> That's not what I was asking. s.fox has clarified.
23:25:17 <Iowan> (abstain is allowed)
23:25:19 <coffeecat> +1
23:25:19 <meetingology> +1 received from coffeecat
23:25:27 <s-fox> [ENDVOTE]
23:25:27 <meetingology> Voting ended on: Get UFM to nominate other UFM for staff poitions
23:25:27 <meetingology> Votes for:6 Votes against:0 Abstentions:0
23:25:27 <meetingology> Motion carried
23:25:30 <bodhi_zazen> obstain = 0
23:25:38 <bodhi_zazen> +1/0/-1
23:25:43 <s-fox> Okay, next item....
23:26:01 <s-fox> [TOPIC] Forums upgrade
23:26:10 <s-fox> I have an update on this
23:26:15 <Iowan> yea!
23:26:21 <jacob> :)
23:26:24 <cariboo907> SSO is supposed to be fixed today
23:26:31 <jacob> good to hear!
23:27:02 <s-fox> castro informs me that the drives have been sourced but the SSO (which was fixed) is now broken again
23:27:14 <s-fox> He was going to get back to me with an eta on the fix
23:27:28 <s-fox> I know this is bad news, but it is still an update.
23:27:48 <s-fox> [ACTION] Poke jcastro for news on the ETA on fix
23:27:48 * meetingology Poke jcastro for news on the ETA on fix
23:27:53 <s-fox> :)
23:28:29 <s-fox> Any comments before moving on?
23:29:42 <s-fox> I guess now
23:29:43 <s-fox> not
23:29:47 <s-fox> Next topic
23:29:54 <s-fox> [TOPIC] Community building
23:29:56 <bodhi_zazen> community building is going very well, but will never going to be on autopilot
23:30:03 <bodhi_zazen> As staff, you are leaders
23:30:15 <bodhi_zazen> I encourage you to get involved, there are tons of projects
23:30:27 <bodhi_zazen> you do not have to to them, just know they are there
23:30:40 <bodhi_zazen> Example - xubuntu could have used some help this release ...
23:30:45 <bodhi_zazen> U+1
23:30:48 <bodhi_zazen> wiki efforts
23:30:57 <bodhi_zazen> join #ubuntuforums and #ubuntu-community-team
23:31:05 <bodhi_zazen> If you like forums, that is fine
23:31:14 <bodhi_zazen> be active in FH&F
23:31:34 <cariboo907> I don't know if this comes under community building, but kansasnoob has been diagnosed with dementia
23:31:34 <bodhi_zazen> be [s]active[/s] friendly in café and community games
23:32:16 <bodhi_zazen> If you are too busy to get active, fine, the would fall under need more staff ;)
23:32:46 * jacob shuffles about
23:32:47 <bodhi_zazen> Just be aware , we are reaching critical mass where we really can integrate with, and contribute to the Ubuntu community
23:32:56 <s-fox> Starting  this month I am going to be writing a monthly news update kind of thing for the wider community to view on planet ubuntu
23:33:24 <jacob> but agreed, and I know I sound hypocritical, but being active on staff is what helps keep a community going
23:33:28 <bodhi_zazen> http://fridge.ubuntu.com/calendars/fridge/
23:34:27 <bodhi_zazen> You do not need a google account to view the fridge calander
23:34:27 <s-fox> bodhi_zazen ?
23:34:42 <s-fox> Oh I see, never mind
23:34:49 <bodhi_zazen> fridge calendar = major community discussions / meetings
23:34:56 * s-fox nods
23:35:29 <bodhi_zazen> Otherwise, see my update to the staff in scc
23:35:56 <bodhi_zazen> Staff only : http://ubuntuforums.org/showthread.php?t=1953124
23:35:58 <s-fox> Oh, incase you missed it I added links to the forum irc channel in the quicklinks bar in the site menu
23:36:38 <bodhi_zazen> I know, IRC is new, even frightening at first, but, after a while you will be in 10 channels
23:36:53 <overdrank> lol
23:36:54 <bodhi_zazen> http://wordofgreen.com/wp-content/uploads/2011/10/I-love-when-a-plan-comes-together.gif
23:37:03 <Iowan> (I struggle with 2)
23:37:12 <jacob> and idle in 9 ;)
23:37:18 <cariboo907> I can manage 5 :)
23:37:20 <bodhi_zazen> Don't worry, everyone is like that
23:37:26 <bodhi_zazen> if you need help ask
23:37:36 <s-fox> Really? :)
23:37:43 <bodhi_zazen> If you irc via issri in screen 24/7 - seek a therapist
23:37:53 <oldos2er> lol
23:37:53 <bodhi_zazen> irssi , lol
23:38:02 <Iowan> (via IRS?)
23:38:03 <s-fox> No
23:38:05 <jacob> bodhi_zazen: hah. i don't need a therapist, i use weechat.
23:38:05 <s-fox> :)
23:38:12 <Iowan> (IRC)
23:38:18 <s-fox> I would like to move on....
23:38:19 <oldos2er> bodhi_zazen: i resemble that remark  :)
23:38:28 * bodhi_zazen pleads the 5th
23:38:55 <s-fox> [TOPIC] Team  Reports
23:39:01 <s-fox> Hello ubottu
23:39:03 <s-fox> uRock
23:39:14 * bodhi_zazen hides 10 fedora channels, gentoo, and linux-libre channels, not to mention #ubuntu-montana and a few -team, oh and lxc ...
23:39:24 <uRock> hello s-fox
23:39:39 <bodhi_zazen> Team reports are greatly appreciated by the community, and the look nice
23:39:52 <bodhi_zazen> Only thing is, make sure they get on the community monthly report
23:39:52 <Iowan> What did I mess up last month? ;)
23:39:58 <s-fox> Well done to everyone for getting them back on track
23:40:21 <s-fox> Few minor issues with the ones that had been done
23:40:23 <bodhi_zazen> https://wiki.ubuntu.com/TeamReports/April2012
23:40:40 <s-fox> 1 - Missing items that were discussed in the meetings
23:40:43 <bodhi_zazen> We should be on the community team report automatically
23:41:04 <bodhi_zazen> We are right under the Community Council
23:41:05 <s-fox> 2 - Naming convention is very important, other pages link to CURRENT MONTH
23:41:18 <s-fox> ^ bodhi_zazen
23:41:29 <Iowan> :( Thought I verified that it was there...
23:41:55 <bodhi_zazen> It's OK Iowan , this is why I am trying to get FC members up to speed =)
23:42:07 <bodhi_zazen> Needs to be there by end of month
23:42:14 <Iowan> my tranny keeps slipping...
23:42:23 <s-fox> Iowan Don't be sad, something had to be said or nothing is learned =)
23:42:51 <bodhi_zazen> I never can recall the syntax, so, add comments to the templates on what to do
23:43:00 <bodhi_zazen> Comments start with two ##
23:43:29 <bodhi_zazen> Who is willing to try the monthly report this month ?
23:43:39 <bodhi_zazen> Heck, two of you could learn together
23:43:43 <s-fox> bodhi_zazen i am going to do division of labour at the end
23:43:46 * cariboo907 will
23:43:55 <bodhi_zazen> OK, sorry s-fox
23:44:09 <s-fox> np
23:44:10 <bodhi_zazen> next topic ?
23:44:15 <s-fox> yep
23:44:38 <bodhi_zazen> Leave the agenda in place, agenda items = bullet points for team report
23:44:40 <s-fox> [TOPIC] Firefox / Ubiquity forum links
23:45:00 <s-fox> I have an update on ubiquity side of things
23:45:07 <bodhi_zazen> This one is short, if you want them fixed, file a bug report on LP with code
23:45:26 <bodhi_zazen> we missed 12.04, but if we submit decent code it will be considered for 12.10
23:45:49 <bodhi_zazen> then accept the decision of the community who reviews the request
23:45:54 <bodhi_zazen> No more WWIII
23:45:58 <bodhi_zazen> =)
23:46:11 <s-fox> From what I gather the slide was rewritten and askubuntu was removed. That wasn't what we were after.  I have written a html slide and sent code to bodsda. i need to poke him again
23:46:24 <bodhi_zazen> \o/
23:46:39 <bodhi_zazen> You have about 3 months s-fox
23:47:14 <s-fox> philinux was pushing the firefox bookmarks, and has posted a revised bookmark file
23:47:46 <s-fox> I recall he was having issues getting the maintainers to look at the revised file, which is a bit sad.
23:47:56 <bodhi_zazen> Aye, but after the 12.04 deadline, otherwise bookmarks looked good
23:48:07 <uRock> Having UF in the bookmarks would be great
23:48:12 <bodhi_zazen> Probably need to submit for 12.10
23:48:37 <bodhi_zazen> we were late, and to be honest, they have better things to do with the impending release of 12.04
23:48:43 <bodhi_zazen> target 12.10 release
23:48:46 <s-fox> Okay, that is me done on updates.  Perhaps we should ask philinux for an update
23:48:56 <bodhi_zazen> PM ?
23:49:05 <s-fox> Yep :)
23:49:22 <bodhi_zazen> Any other comments ?
23:49:26 <cariboo907> isn't he still off  fishing in Scotland?
23:49:58 <s-fox> Oh yes, that is right
23:50:38 <s-fox> [ACTION] PM philinux for firefox update
23:50:38 * meetingology PM philinux for firefox update
23:50:53 <s-fox> [TOPIC] Staff selection process
23:51:02 <bodhi_zazen> We discussed staff selection, entire staff feels candidates need to be reviewed, and when we have a short list of UFM -> UFM vote , honestly current staff is the largest single voting block, so it is not the compete loss of control we might fear
23:51:10 <s-fox> I think we covered this earlier with adding new staff
23:51:22 <bodhi_zazen> I have no further comment
23:51:26 <s-fox> Next topic?
23:51:40 <bodhi_zazen> It has been extensively discussed b4 now
23:51:45 <bodhi_zazen> action on this one s-fox
23:51:48 <bodhi_zazen> vote ?
23:51:58 <s-fox> We already voted on it
23:52:11 <bodhi_zazen> OK with me , any objections ?
23:52:12 <s-fox> [TOPIC] Forums team
23:52:30 <bodhi_zazen> This one is not my topic (surprise)
23:52:40 <s-fox> lol
23:52:56 <bodhi_zazen> Anyone want to summarize this ?
23:53:13 <bodhi_zazen> I think we should kill off the teams and use #ubuntuforums
23:53:21 <jacob> I think we should nuke the entire collection of forums teams, honestly. Even if it means re-making some that are desired to keep.
23:53:34 <bodhi_zazen> If enough people want to start some project, have them make a proposal
23:53:37 <jacob> aye
23:53:46 <jacob> other than that, my thoughts are in the thread
23:53:52 <Iowan> probably the cleanest way
23:53:59 <s-fox> Spring cleaning on old teams
23:54:05 <jacob> i don't believe any of the six have seen any activity
23:54:15 <s-fox> Anyone got anything to add before the vote?
23:54:23 <jacob> also the forums attached to some of those
23:54:24 <bodhi_zazen> Only one is "active", and I use the term loosly
23:54:34 <Iowan> which one BT?
23:54:34 <jacob> T&T has a T&TT forum that is dead
23:54:38 <bodhi_zazen> yea
23:54:38 <s-fox> The BT bodhi_zazend ?
23:54:57 <jacob> http://ubuntuforums.org/forumdisplay.php?f=348 & subforum it seems
23:54:58 <bodhi_zazen> zmg, it's alive
23:55:07 <s-fox> Okay, vote time
23:55:08 <bodhi_zazen> I asked duanedesign to lead the BT
23:55:30 <s-fox> [VOTE] Remove old unused forum teams
23:55:30 <meetingology> Please vote on: Remove old unused forum teams
23:55:30 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
23:55:34 <bodhi_zazen> It is sort of detached from forums at the moment
23:55:35 <bodhi_zazen> +1
23:55:35 <meetingology> +1 received from bodhi_zazen
23:55:37 <s-fox> +1
23:55:37 <meetingology> +1 received from s-fox
23:55:40 <overdrank> +1
23:55:40 <meetingology> +1 received from overdrank
23:55:41 <coffeecat> +1
23:55:41 <meetingology> +1 received from coffeecat
23:55:46 <cariboo907> +1
23:55:46 <meetingology> +1 received from cariboo907
23:55:56 <Iowan> +1 (all teams?)
23:55:56 <meetingology> +1 (all teams?) received from Iowan
23:56:02 <s-fox> lol
23:56:06 <jacob> hah.
23:56:11 <s-fox> just the unused ones Iowan
23:56:20 <bodhi_zazen> same thing s-fox
23:56:28 <s-fox> hah
23:56:37 <overdrank> doh
23:56:49 <s-fox> [ENDVOTE]
23:56:49 <meetingology> Voting ended on: Remove old unused forum teams
23:56:49 <meetingology> Votes for:6 Votes against:0 Abstentions:0
23:56:49 <meetingology> Motion carried
23:56:57 <bodhi_zazen> \o/
23:57:28 <Iowan> Do we need to post a "warning" that they are going?
23:57:29 <s-fox> I think it would be polite to email the team leader if we close the subforums
23:57:29 <overdrank> \~/
23:57:44 <jacob> Iowan: i doubt anyone would notice without one for quite some time. :P
23:57:46 <bodhi_zazen> No one reads the [s]warnings[/s] stickies Iowan
23:57:52 <uRock> \m/
23:57:58 <s-fox> Direct email bodhi_zazen
23:58:21 <jacob> s-fox: there's only one subforum that I can see
23:58:25 <overdrank> My apologies but I have to excuse myself
23:58:26 <bodhi_zazen> I'm sorry , that email has been disconnected ...
23:58:27 <jacob> well scraatch that
23:58:33 <s-fox> See you overdrank
23:58:38 <bodhi_zazen> thanks overd
23:58:40 <s-fox> thanks for coming
23:59:03 <s-fox> bodhi_zazen we should at least try
23:59:04 <bodhi_zazen> next topic, coming up on the 60 minute mark
23:59:07 <s-fox> bounce or not
23:59:11 <bodhi_zazen> OK s-fox
23:59:34 <s-fox> [TOPIC] Fix a meeting time
23:59:48 <s-fox> I think the only issue with this time is AI :/
23:59:49 <bodhi_zazen> This time seems to work, 3rd Wed of the month ?
00:00:12 <cariboo907> works for me :)
00:00:18 <s-fox> Works for me
00:00:19 <Iowan> Good here...
00:00:28 <uRock> +1
00:00:45 <Iowan> Time= now +/- 3 hours
00:01:10 <s-fox> Again, my worry is for AI
00:01:26 <coffeecat> Agreed - this will always be bad for AI
00:01:37 <jacob> Why not cycle times every meeting? you'll get a different selection of FC every time
00:02:06 <bodhi_zazen> because, no time that is good for AI works for anyone else
00:02:20 <jacob> that's... tricky.
00:02:45 <s-fox> I think we should discuss this further, perhaps vote later
00:02:58 <bodhi_zazen> so when we look at avability, say there are 4,5,or 6 members available as time foo and bar and another_time
00:03:05 <bodhi_zazen> It is always AI missing
00:03:28 <bodhi_zazen> and when you look at AI times, only 1 or 2 members at most are available
00:03:44 <bodhi_zazen> so , no matter what, we are going to need to learn to communicate outside of FC meetings
00:03:48 <s-fox> It is difficult
00:03:59 <s-fox> +1 to communication
00:04:19 <s-fox> Okay, next topic
00:04:34 <s-fox> [TOPIC] New UFM
00:05:04 <s-fox> Only one this month, and he is already an ubuntu member....
00:05:30 <s-fox> which i still don't understand the point but anyway
00:05:30 <bodhi_zazen> Is there anyone who does not know cprofitt ?
00:05:34 <Iowan> I'm confused - do I also need to re-apply via forums?
00:05:50 <bodhi_zazen> Iowan: because we have 2 categories
00:06:03 <jacob> Iowan: I think he just want to have a more formal forum membership.
00:06:05 <bodhi_zazen> Ubuntu members -> they all get the little user benefits
00:06:10 <bodhi_zazen> and Ubuntu Forums Members
00:06:40 <bodhi_zazen> Only Ubuntu members active on the forums (UFM) are eligible for staff and to vote
00:07:04 <s-fox> Does this mean I need to reapply?
00:07:13 <bodhi_zazen> so, if they go or have gone through an alternate membership board, they need to apply for UFM
00:07:17 <s-fox> I did not get my membership for forums activites
00:07:18 <bodhi_zazen> I would say so s-fox
00:07:27 <Iowan> ditto
00:07:38 <cariboo907> Does cprofitt just want to become a UFM so that he is eligible to become a staff member
00:07:42 <bodhi_zazen> That is the best way to identify UM active on the fourms
00:07:54 <bodhi_zazen> no cariboo907 , he wants to  vote for staff
00:08:38 <bodhi_zazen> I do not think it is the general policy of Ubuntu Team, nor do I think we want, all UM to vote for ubuntu forums elections
00:08:51 <s-fox> Okay, that I understand
00:09:02 <bodhi_zazen> As an ubuntu member, if you are not active on IRC, you do not get asked to vote for ubuntu irc board
00:09:07 <bodhi_zazen> etc
00:09:20 <bodhi_zazen> I anticipate a small # of these applications
00:09:21 <s-fox> [VOTE] cprofitt for UFM
00:09:21 <meetingology> Please vote on: cprofitt for UFM
00:09:21 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
00:09:27 <bodhi_zazen> +1
00:09:27 <meetingology> +1 received from bodhi_zazen
00:09:31 <cariboo907> +0
00:09:31 <meetingology> +0 received from cariboo907
00:09:32 <coffeecat> +1
00:09:32 <meetingology> +1 received from coffeecat
00:09:33 <s-fox> +11
00:09:33 <meetingology> +11 received from s-fox
00:09:49 <Iowan> +1
00:09:49 <meetingology> +1 received from Iowan
00:09:55 <s-fox> Nice vote by me ;)
00:10:19 <Iowan> (vote -10 to balance?)
00:10:25 <s-fox> [ENDVOTE]
00:10:25 <meetingology> Voting ended on: cprofitt for UFM
00:10:25 <meetingology> Votes for:4 Votes against:0 Abstentions:1
00:10:25 <meetingology> Motion carried
00:10:58 <s-fox> mhall119 ping ?
00:11:06 <pleia2> good to see another CC member getting more involved with forums (we miss technoviking!)
00:11:29 <bodhi_zazen> 'lo pleia2
00:11:55 <pleia2> sorry, don't mean to interrupt meeting :)
00:12:19 <bodhi_zazen> no bother, glad to have you
00:12:31 <s-fox> mhall119 added an item to the agenda wanting to add a programming related forum to the main page rather than under the programming section.  i am not sure on the reasoning and generally think it is unorganised if we do that
00:12:34 <mhall119> s-fox: here
00:12:42 <s-fox> Hey mhall119 :)
00:12:46 <mhall119> mostly
00:13:00 <bodhi_zazen> I say, add the forum, we can remove it if it is unused
00:13:10 <s-fox> [TOPIC] Add top level suport forum for ubuntu app developers
00:13:42 <s-fox> mhall119 can you explain your idea please?
00:14:02 <mhall119> so one of our big goals in the 12.10 cycle is to build a community of independent application developers
00:14:32 <mhall119> and one thing that almost every other developer.*.* website offers app devs is a forum
00:14:38 <bodhi_zazen> mhall119: can this be a subsection of the ubuntu+1 forums ?
00:14:43 <duanedesign> o/
00:14:45 <mhall119> not just for technical/programming support either
00:14:59 <mhall119> bodhi_zazen: no, it'll be a permanent fixture
00:15:11 <bodhi_zazen> duanedesign: if it on topic, speak, otherwise wait for open floor
00:15:24 <mhall119> so questions and support will range from programming to packaging, pricing, promotion, collaboration, etc
00:15:24 <bodhi_zazen> Where would you propose we add it ?
00:15:41 <bodhi_zazen> http://ubuntuforums.org/index.php
00:15:52 <bodhi_zazen> http://ubuntuforums.org/forumdisplay.php?f=310
00:15:59 <mhall119> bodhi_zazen: I was hoping to get it in the "Main Support Categories" area
00:16:08 <mhall119> as top-level as possible
00:17:18 <mhall119> we'll link to it from developer.ubuntu.com/community
00:17:25 <bodhi_zazen> I have someone who wants to learn to package the linux-libre kernel into a ppa (they make .deb now, but want to learn better)
00:17:32 <mhall119> as one of the official places for app developers to get support and meet other app developers
00:17:37 <bodhi_zazen> would they use the forums for that sort of activity ?
00:17:43 <bodhi_zazen> learning to package ?
00:17:43 <jacob> I think it sounds like a reasonable idea; it could attract a healthy developer community, and is no worse than any of the partner forums under main support ;)
00:17:51 <mhall119> bodhi_zazen: no, that's ubuntu development, not app development
00:18:10 <mhall119> we're targeting people who make, say, Angry Birds, and wants to make a native Ubuntu version
00:18:35 <bodhi_zazen> but programming side ?
00:18:35 <mhall119> they don't care about kernels or debian packaging with lint --pedantic or all that
00:18:36 <s-fox> mhall119 we get people building applications in that section
00:18:41 <bodhi_zazen> what about packaging ?
00:18:45 <mhall119> bodhi_zazen: programming will be part of it, but not all of it
00:18:50 <bodhi_zazen> packaging is a frequent FAQ
00:18:59 <s-fox> +1 bodhi_zazen
00:19:01 <mhall119> it'll also be pricing, promotion, etc
00:19:18 <jacob> makes sense to me, considering the "app" model ubuntu is moving towards. consolidating things might be useful.
00:19:28 <jacob> (as much as i despise the word "app")
00:20:02 <s-fox> Iowan cariboo907 coffeecat thoughts?
00:20:21 <Iowan> Thinking...
00:20:37 <mhall119> I don't really want to send them all over the forums, I'd rather give them one place specifically for them
00:20:38 <cariboo907> I think it's a good idea
00:21:02 <bodhi_zazen> +1 mhall119
00:21:02 <jacob> echo that
00:21:09 <mhall119> just like they expect from other developer portals
00:21:35 <Iowan> Probably worth a try - as mentioned about partner subforums
00:21:53 <Effenberg0x0> o/
00:22:06 <bodhi_zazen> If it is on topic Effenberg0x0 speak up
00:22:07 <s-fox> Effenberg0x0 go :)
00:22:12 <Effenberg0x0> Apps need testers. I see a good opportunity for integration there
00:22:38 <mhall119> oh, for added clarification, this will be mainly targetting people who will be submitting apps through MyApps and the ARB, not to Universe
00:22:41 <jacob> this almost seems to merit an additional section, even. but a single forum would be good to start with.
00:23:29 <bodhi_zazen> My 2c are to make this work as best we can
00:23:43 <coffeecat> I like Effenberg0x0's point.
00:24:14 <Effenberg0x0> QA won't test 3rd parts. Ubuntu+1/U+1 Team can help. Good opportunity for knowledge exchange.
00:24:22 <bodhi_zazen> mhall119: can you or someone help develop the description you envision ?
00:24:27 <bodhi_zazen> http://ubuntuforums.org/forumdisplay.php?f=326
00:24:32 <mhall119> bodhi_zazen: sure, dpm and I can do that
00:24:35 <bodhi_zazen> "The perfect place to post for your Ubuntu support if you are new to Linux."
00:24:51 <bodhi_zazen> We can put it under main for visibility
00:25:05 <s-fox> Okay, lets vote.
00:25:07 <Iowan> Horse before cart: Loco forum mods?
00:25:10 <bodhi_zazen> as it evolved , see if it belongs there or if it should be moved to a development section
00:25:34 <bodhi_zazen> mhall119: yes, any help with moderating this section ?
00:25:58 <mhall119> bodhi_zazen: I'd be happy to, dpm will too I'm sure, and we can get he ARB to help too
00:26:03 <bodhi_zazen> These sorts of discussions can get , err, interesting
00:26:04 <s-fox> [VOTE] App developers forum to be created and placed under main suport categories
00:26:04 <meetingology> Please vote on: App developers forum to be created and placed under main suport categories
00:26:04 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
00:26:11 <bodhi_zazen> someone to help set the tone would be great
00:26:15 <cariboo907> +1
00:26:15 <meetingology> +1 received from cariboo907
00:26:16 <bodhi_zazen> staff can help
00:26:18 <bodhi_zazen> +1
00:26:18 <meetingology> +1 received from bodhi_zazen
00:26:18 <coffeecat> +1
00:26:18 <meetingology> +1 received from coffeecat
00:26:22 <Iowan> +1
00:26:22 <meetingology> +1 received from Iowan
00:26:26 <bodhi_zazen> with spam and stuff
00:26:26 <mhall119> bodhi_zazen: there's enough stake holders, I'm sure we can find a good group of mods
00:26:27 <s-fox> +0
00:26:27 <meetingology> +0 received from s-fox
00:26:39 <jacob> implicit plus-one ;)
00:26:40 <bodhi_zazen> I think that would be best
00:26:40 <s-fox> [ENDVOTE]
00:26:40 <meetingology> Voting ended on: App developers forum to be created and placed under main suport categories
00:26:40 <meetingology> Votes for:4 Votes against:0 Abstentions:1
00:26:40 <meetingology> Motion carried
00:27:03 <mhall119> you guys rock! thanks so much for addressing this so quickly
00:27:21 <s-fox> Okay, mhall119 if you could email  / irc the fc with the description we will do the rest :)
00:27:26 <coffeecat> Before we move on. Something for mhall119  and all to think about...
00:27:36 <mhall119> s-fox: what email?
00:28:03 <s-fox> mhall119 the fc mailing list
00:28:23 <bodhi_zazen> mhall119: for future reference : https://wiki.ubuntu.com/ForumCouncil
00:28:28 <mhall119> thanks
00:28:30 <bodhi_zazen> ubuntu-forums-council@lists.ubuntu.com
00:29:00 <coffeecat> mhall119, mentioned "pricing and promotion" With app developers who are new members. Have to give them guidelines so they are not mistaken for spammers.
00:29:23 <s-fox> +1 on spam issue
00:29:43 <Iowan> Pricing always raises a red flag...
00:29:48 <mhall119> coffeecat: yeah, I didn't mean "promote your app on the forums", I meant "ask other app devs what they did for promotion, what work and what didn't, etc"
00:30:07 <bodhi_zazen> As do links to products off ubuntu web pages from members with < 10-15 posts
00:30:14 <coffeecat> mhall119, sure. But some might get it wrong! :)
00:30:22 <s-fox> We should make an announcement to the forum population, otherwise  we are going to get buried in reports
00:30:37 <bodhi_zazen> Part of setting up the forums
00:30:39 <Iowan> sticky in neew forum
00:30:46 <mhall119> s-fox: we will also likely announce it on the developer portal blog
00:30:58 <bodhi_zazen> develop description, post guidelines as a sticky
00:31:12 <s-fox> mhall119 a lot of the forum users are not devs =)
00:31:33 <mhall119> s-fox: right, I was just mentioning it
00:31:48 <bodhi_zazen> Yea, we chased the dev out with pitchforks and torches =)
00:31:55 <s-fox> [ACTION] Sticky in new section outlining post criteria
00:31:55 * meetingology Sticky in new section outlining post criteria
00:32:32 <s-fox> [ACTION] Post in Cafe about new section
00:32:32 * meetingology Post in Cafe about new section
00:32:39 <bodhi_zazen> any other comments ?
00:32:48 <s-fox> [ACTION] Post in PT about new section
00:32:48 * meetingology Post in PT about new section
00:33:05 <s-fox> Nothing from me
00:33:12 <s-fox> Anyone else?
00:33:13 <Iowan> nothing from here
00:33:27 <coffeecat> Nothing more here
00:33:48 <s-fox> [TOPIC] U+1 moving
00:33:58 <mhall119> thanks again, I'll get with dpm tomorrow to write up that description and some guidelines from our side, then you guys can add whatever guidelines you think will be needed
00:34:01 <s-fox> moergaes added this  item
00:34:06 <moergaes> Yes
00:34:11 <s-fox> moergaes you have the floor =)
00:34:16 <moergaes> Thanks.
00:34:19 <moergaes> We have talked somewhat about this in the staff forum
00:34:25 <moergaes> but I would like to hear if we have an agreement / decision.
00:34:34 <moergaes> Ubuntu+1 is different from all other fora
00:34:41 <moergaes> as the purpose is not support, but software development
00:34:50 <moergaes> (particularly testing and bug reporting).
00:35:10 <moergaes> Therefore support request should not go there IMHO.
00:35:17 <moergaes> My suggestion:
00:35:21 <cariboo907> I think the point is moot, as Precise comes out tomorrow, and there will be a new QQ subforum,
00:35:39 <moergaes> This is meant for U+1 in general
00:35:45 <moergaes> not only this cycle.
00:35:55 <s-fox> cariboo907 please wait until moergaes is done. :)
00:36:24 <moergaes> I suggest that all threads in U+1 should serve a purpose regarding software development
00:36:28 <cariboo907> OK :(
00:36:34 <moergaes> else they should be moved (or stay) somewhere else
00:36:40 <moergaes> mostly Absolute Beginner Talk.
00:36:46 <quackers> o/
00:36:49 <moergaes> Comments?
00:37:00 <Iowan> where should U+1 support go?
00:37:18 <Effenberg0x0> o/
00:37:18 <jacob> agreed. but when do we decide to stop moving threads *in* and start moving them *out* into general areas? 2 weeks before release? beta 2?
00:37:40 <s-fox> go Effenberg0x0
00:37:43 <bodhi_zazen> o/
00:37:48 <Effenberg0x0> Mark created Development release USERS (not testers) when he did this: http://www.markshuttleworth.com/archives/938, which was foralized here: https://blueprints.launchpad.net/ubuntu/+spec/other-p-plusonemaint-priorities
00:37:48 <Effenberg0x0> Therefore, users exist, users need support. And we benefit from converting support requests into new testers.
00:37:57 <uRock> Maybe have two sub-sections, one for devs and another for support?
00:38:08 <jacob> i like that idea uRock
00:38:21 <bodhi_zazen> +1 uRock
00:38:22 <jacob> U+1 forum always seemed a bit cluttered
00:38:33 <bodhi_zazen> u+1 have grown
00:38:37 <cariboo907> We have very few developers in that section, they mainly answer support questions
00:38:42 <bodhi_zazen> quackers: go
00:38:57 <jacob> also, I also think that U+1 support/development should be moved up a little bit. it's quite hidden, and many threads moved there are made by those who didn't see it
00:39:08 <quackers> where should testers of the current development release ask for support, if not in U + 1
00:39:11 <quackers> ?
00:39:11 <bodhi_zazen> could move it under general ...
00:39:33 <quackers> isn't that thinning an already limited supply of help?
00:39:34 <bodhi_zazen> Let me try to answer that quackers , if I may ...
00:39:45 <s-fox> we'd be flooded with reports if they do not have their own section
00:40:04 <bodhi_zazen> There are no absolutes, people (including staff) need to use judgement
00:40:13 <Effenberg0x0> This release (QQ) is about quality. We need more common users testing the Development Release. I ask you to consider that cautiously in any change we do to the current structure.
00:40:17 <bodhi_zazen> Lets say a user needs support on u+1 ...
00:40:39 <bodhi_zazen> Is is a question that is very general - how do I install software ?
00:40:52 <bodhi_zazen> If it is general enough , leave it in ABT or GH or wherever
00:40:55 <quackers> not usually
00:41:00 <bodhi_zazen> Or is it specific to U+1
00:41:07 <bodhi_zazen> In that case, it needs to be moved
00:41:14 <jacob> doesn't that really echo current policy? :)
00:41:18 <quackers> often specific imo
00:41:21 <bodhi_zazen> This last release cycle was NOT typical
00:41:28 <bodhi_zazen> it was MUCH MUCH more stable
00:41:38 <bodhi_zazen> wait until X fails on u+1
00:41:42 <cariboo907> We usually make some suggestions, and help the new user along, as long as the question is concerneing the development release
00:41:54 <bodhi_zazen> so u+1 specific support / development -> u+1
00:42:02 <bodhi_zazen> there will always be judgement involved
00:42:05 <cariboo907> that's my thought
00:42:12 <quackers> for me, yes
00:42:40 <bodhi_zazen> Does the support question pertain to development , development specific problems ?
00:42:47 <quackers> itconcentrates users
00:42:51 <s-fox> Okay, I see a few people in agreement on an idea. Time to vote
00:42:53 <bodhi_zazen> Or is it general enough to remain in ABT ?
00:43:10 <bodhi_zazen> If in doubt -> move to u+1
00:43:13 <coffeecat> One problem is the "naive" user who has no intention of testing, install an alpha or beta without knowing what they are and needs help. It dilutes the U+1 forum.
00:43:18 <bodhi_zazen> until a stable beta ?
00:43:28 <moergaes> coffeecat: Exactly
00:43:31 <bodhi_zazen> +1 coffeecat
00:43:34 <moergaes> that was my point.
00:44:03 <bodhi_zazen> But again, this release cycle was more stable then average
00:44:10 <s-fox> [VOTE]  u+1 specific then move, if question is generic then leave in General / ABT
00:44:10 <meetingology> Please vote on: u+1 specific then move, if question is generic then leave in General / ABT
00:44:10 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
00:44:15 <bodhi_zazen> +1
00:44:15 <meetingology> +1 received from bodhi_zazen
00:44:23 <cariboo907> +1
00:44:23 <meetingology> +1 received from cariboo907
00:44:24 <coffeecat> +1
00:44:24 <meetingology> +1 received from coffeecat
00:44:25 <s-fox> +1
00:44:25 <meetingology> +1 received from s-fox
00:44:34 <s-fox> Iowan ?
00:44:41 <Iowan> +0
00:44:41 <meetingology> +0 received from Iowan
00:44:53 <s-fox> [ENDVOTE]
00:44:53 <meetingology> Voting ended on: u+1 specific then move, if question is generic then leave in General / ABT
00:44:53 <meetingology> Votes for:4 Votes against:0 Abstentions:1
00:44:53 <meetingology> Motion carried
00:45:03 <s-fox> Great =)
00:45:07 <bodhi_zazen> Open floor ?
00:45:13 <moergaes> Thanks!
00:45:13 <Effenberg0x0> o/ May I? (Two quick remarks, no need to discuss it in-depth now, just a proposal for you to consider)
00:45:17 <s-fox> Last item
00:45:17 <bodhi_zazen> o/
00:45:32 <s-fox> bodhi_zazen after the division of labour you will have the floor
00:45:37 <cariboo907> WHo is going to move the Precise sub-forum to the archove
00:45:39 <Effenberg0x0> Oops
00:45:43 <bodhi_zazen> naw, give it to Effenberg0x0 first
00:45:45 <cariboo907> archive
00:45:51 <s-fox> bodhi_zazen okay
00:45:56 <cariboo907> +1
00:46:16 <s-fox> [TOPIC] Division of labour
00:46:18 <bodhi_zazen> you all see my tl;dr every day
00:46:37 <s-fox> Who wants the team report this month?
00:46:48 <Iowan> (pass)
00:47:11 * cariboo907 will
00:47:14 <s-fox> [ACTION] Team report -> s-fox & cariboo907
00:47:14 * meetingology Team report -> s-fox & cariboo907
00:47:15 <bodhi_zazen> cariboo907: volunteered earlier
00:47:35 <s-fox> who wants the admin thread ?
00:47:51 <Iowan> I'll help!
00:47:55 <bodhi_zazen> o/
00:47:55 <s-fox> [ACTION] Admin thread -> Iowan
00:47:55 * meetingology Admin thread -> Iowan
00:48:01 <bodhi_zazen> doh -
00:48:17 <s-fox> Who wants to swat trolls on the mailing list?
00:48:25 <bodhi_zazen> o/
00:48:27 <bodhi_zazen> and spam
00:48:36 * coffeecat is game for some troll swatting.
00:48:40 <s-fox> [ACTION] Mailing list -> bodhi_zazen
00:48:40 * meetingology Mailing list -> bodhi_zazen
00:48:40 <coffeecat> And spam!!!!
00:48:49 <bodhi_zazen> unless you have a better task for me oh great one (s-fox)
00:49:25 <s-fox> [ACTION] s-fox to mail coffeecat some spam
00:49:25 * meetingology s-fox to mail coffeecat some spam
00:49:30 <coffeecat> lol
00:49:38 <s-fox> I think that is it
00:49:46 <s-fox> Effenberg0x0 has the floor
00:49:49 <Iowan> Ban reversal candidates?
00:49:54 <bodhi_zazen> blog.bodhizazen.net | coffeecat@ubuntu.com
00:50:07 <bodhi_zazen> There are none Iowan
00:50:21 <Effenberg0x0> May I?
00:50:26 <s-fox> yes
00:50:26 <bodhi_zazen> No ban reversal candidates added themselves to the agenda, none showed up
00:50:29 <Effenberg0x0> Thanks, I have two items for you to consider. We can discuss both in the future as we're short on time now.
00:50:40 <Effenberg0x0> #1 (The small one): This cycle is about quality. We need more common users testing the Dev. Release. If possible, I'd like Ubuntu+1 to move up a little in the forum sections. It's a little hidden, and that is not compatible to current Ubuntu strategy.
00:50:49 <s-fox> don't worry, we're only 55 mins over our allocation of an hour
00:50:51 <bodhi_zazen> Effenberg0x0: np, in the future = add them to agenda ;)
00:51:03 <Effenberg0x0> Ok bodhi_zazen
00:51:07 <Effenberg0x0> And #2
00:51:09 <jacob> +1 Effenberg0x0
00:51:19 <bodhi_zazen> +1 to moving it to main =)
00:51:20 <uRock> another +1
00:51:33 <coffeecat> +1 from me
00:51:42 <cariboo907> +1 from me too
00:51:58 <s-fox> [VOTE] Move u+1 so it is more visible
00:51:58 <meetingology> Please vote on: Move u+1 so it is more visible
00:51:58 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
00:52:03 <bodhi_zazen> +1
00:52:03 <meetingology> +1 received from bodhi_zazen
00:52:05 <cariboo907> +1
00:52:05 <meetingology> +1 received from cariboo907
00:52:07 <Iowan> +0
00:52:07 <meetingology> +0 received from Iowan
00:52:07 <coffeecat> +1
00:52:07 <meetingology> +1 received from coffeecat
00:52:12 <s-fox> +1
00:52:12 <meetingology> +1 received from s-fox
00:52:32 <uRock> (plus one)
00:52:36 <Effenberg0x0> wow, great, huge support! Thanks guys! Let me paste text for the next request.
00:52:44 <s-fox> [ENDVOTE]
00:52:44 <meetingology> Voting ended on: Move u+1 so it is more visible
00:52:44 <meetingology> Votes for:4 Votes against:0 Abstentions:1
00:52:44 <meetingology> Motion carried
00:53:04 <Effenberg0x0> #2 (The big one): UF � U+1Team partnership. The U+1 Team is independent from QA and any other structure, reporting only to CC. But it is strongly related to UF (and UF's Ubuntu+1 sub-forum). Initially, most of our members came from UF, including some UF staff and Ubuntu members via Forums. We even have 2 UF Council members in our team. I personally see UF as the most successful endeavor of Ubuntu in on-line communities.
00:53:04 <Effenberg0x0> We need to work together. U+1 team was designed to work via partnerships, with defined term lengths, goals, tasks, limited scope, metrics. In this sense, I'd like to propose such a partnership between U+1 and UF.
00:53:04 <Effenberg0x0> UF can benefit from having some of it's staff involved in learning in testing, QA and technical work � a glimpse of a broader Ubuntu universe. UF can also recruit staff and candidates to Members from U+1 (likely technical and committed to Ubuntu).
00:53:07 <Effenberg0x0> U+1 Team can benefit from having more Ubuntu-commited members in testing (and possibly DOC and other activities) and strong recruitment to testing via Forums. Forums are also (IMO) an amazing thermometer of Ubuntu software quality.
00:53:13 <Effenberg0x0> We can work to draft a scope for such partnership together and define a term-length of one development cycle as a trial. I can have a draft for your appreciation in a week or so.
00:53:34 <Effenberg0x0> whew
00:54:04 <s-fox> +1 on reviewing a draft
00:54:33 <s-fox> The idea really needs some discussion
00:54:56 <bodhi_zazen> discussion would be great, plan sounds solid
00:55:06 <bodhi_zazen> continue to build on success
00:55:23 <Effenberg0x0> I think it's a win-win. For UF and U+1 Team. We just need to set details.
00:55:52 <bodhi_zazen> o/
00:55:56 <s-fox> Effenberg0x0 could you prepare the draft and  get it to a the FC?
00:56:14 <Effenberg0x0> s-fox, sure. Gie a couple days and I'll send it to FC mail, ok?
00:56:15 <bodhi_zazen> Effenberg0x0: and add an item to FC agenda
00:56:29 <Effenberg0x0> bodhi_zazen, Ok, will do
00:56:32 <uRock> Gotta go. It's been nice... 8)
00:56:34 <bodhi_zazen> Unresolved items -> carry over
00:56:45 <s-fox> [ACTION] Effenberg0x0 to send fc draft and post on agenda
00:56:45 * meetingology Effenberg0x0 to send fc draft and post on agenda
00:57:02 <s-fox> bodhi_zazen floor is yours
00:57:12 <bodhi_zazen> Just a few short comments on #ubuntuforums
00:57:33 <bodhi_zazen> The channel is intended to be a voice for the community and a place for staff to interact
00:57:43 <bodhi_zazen> It seems to be working well
00:58:14 <bodhi_zazen> feel free to participate, including steering the occasional discussion of items on the FC agenda
00:58:29 <bodhi_zazen> encourage discussion of community issues
00:58:50 <bodhi_zazen> as staff, you are the facilitators
00:59:20 <bodhi_zazen> We simply get more done, and have more community support for change if we have the discussion with the community
00:59:24 <bodhi_zazen> /end
00:59:37 <cariboo907> o/
00:59:46 <s-fox> cariboo907 go
00:59:48 <bodhi_zazen> go cariboo907
00:59:59 <cariboo907> Who is going to move the Precise sub-forum to the archive, and create a new one for QQ
01:00:16 <bodhi_zazen> are you volunteering cariboo907 ?
01:00:52 <cariboo907> I guess I am, it will just be a bit later this time around,
01:01:11 <Effenberg0x0> Is archiving it really needed? Considering many bugs and workarounds are persistent?
01:01:12 <bodhi_zazen> OK, if you need help, let us know
01:01:27 <bodhi_zazen> not archiving, closing (I assume)
01:01:33 <s-fox> [ACTION]  cariboo907 to handle precise and create QQ Subforum
01:01:33 * meetingology cariboo907 to handle precise and create QQ Subforum
01:01:46 <s-fox> Okay, anything else?
01:01:49 <Iowan> New member message?
01:02:04 <s-fox> Oh yes, can i do it this month?
01:02:10 <bodhi_zazen> \o/
01:02:11 <Iowan> +1
01:02:16 <cariboo907> +1
01:02:31 <s-fox> [ACTION] New member message -> s-fox
01:02:31 * meetingology New member message -> s-fox
01:02:47 <coffeecat> s-fox, I;m so glad! :)
01:03:03 <s-fox> Anything else? not like we're running late or anything
01:03:09 <s-fox> ;)
01:03:19 <Iowan> done here...
01:03:25 <cariboo907> that's it for me, I'm getting hungry :)
01:03:37 <s-fox> i have work in 4 hours and yet to sleep
01:03:43 <bodhi_zazen> getting long in the tooth
01:03:45 <Iowan> eeewww
01:03:59 <jacob> it's a comfortable 9pm here :3
01:04:08 <moergaes> Thanks for now. Good night, everybody.
01:04:12 <mhall119> east coast!
01:04:14 <cariboo907> it's only 18:00 here
01:04:25 <cariboo907> on the Pacific coast
01:04:31 <s-fox> okay
01:04:33 <coffeecat> 2 in the morning here. :(
01:04:35 <jacob> good meeting all, night
01:04:41 <s-fox> #endmeeting