#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:01:52 UTC (full logs).

Meeting summary

  1. kanliot - Weekly report - Update from QA meeting and team (gilir, 20:05:06)
  2. kanliot - Weekly report - Update from Comms team (gilir, 20:12:15)
  3. gilir - Weekly report - Update from Devs teams (gilir, 20:13:49)
  4. MrChrisDruif - Weekly report - Update from Docs team (gilir, 20:17:49)
    1. ACTION: MrChrisDruif Send gilir list with pages to update for release (MrChrisDruif, 20:25:58)

  5. Yorvyk - Decide which problems (if any) should be in Known Issues section of Release Notes (gilir, 20:29:54)
    1. https://wiki.ubuntu.com/PrecisePangolin/ReleaseNotes/Lubuntu (gilir, 20:31:39)

  6. Any Other Business (gilir, 20:39:39)


Meeting ended at 20:41:47 UTC (full logs).

Action items

  1. MrChrisDruif Send gilir list with pages to update for release


Action items, by person

  1. gilir
    1. MrChrisDruif Send gilir list with pages to update for release
  2. MrChrisDruif
    1. MrChrisDruif Send gilir list with pages to update for release


People present (lines said)

  1. gilir (51)
  2. MrChrisDruif (27)
  3. kanliot (20)
  4. Yorvyk (8)
  5. meetingology (4)
  6. tumbleweed (1)
  7. cariboo907 (1)
  8. balloons (1)


Generated by MeetBot 0.1.5.