20:01:52 <gilir> #startmeeting Lubuntu Team Meeting
20:01:53 <meetingology> Meeting started Wed Apr 25 20:01:52 2012 UTC.  The chair is gilir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:01:53 <meetingology> 
20:01:53 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:02:27 <gilir> hi :)
20:02:31 <kanliot> sup
20:02:35 <Yorvyk> o/
20:02:50 <gilir> Agenda is still at the same place : https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:03:04 <MrChrisDruif> \o
20:03:12 <gilir> and this week, special focus on the last stuff to do before the release
20:03:33 <cariboo907> join #U+1
20:04:29 <gilir> no action from the last meeting
20:04:52 <gilir> let's move to the first topic
20:05:06 <gilir> #topic kanliot - Weekly report - Update from QA meeting and team
20:05:13 <kanliot> hi
20:05:21 <kanliot> we still should be testing
20:05:37 <kanliot> also balloons asked for more testers for amd64 mac
20:05:44 <kanliot> and also wubi testers
20:05:47 <kanliot> end of report
20:06:17 <kanliot> to clarify: we still shoudl be testing means they are still releaseing ISOs
20:06:22 <gilir> thanks kanliot, if the tests are specific to lubuntu or more generic ?
20:06:41 <kanliot> i donno
20:07:13 <MrChrisDruif> I think balloons requested for Ubuntu amd64 and wubi
20:07:38 <MrChrisDruif> But wubi wasn't well tested for Lubuntu as well
20:08:08 <kanliot> thanks chrisw
20:08:08 <gilir> MrChrisDruif, as far as I know, it was tested at least once
20:08:17 <MrChrisDruif> gilir; true, Lance did
20:08:36 <gilir> well, it's better than nothing :)
20:08:42 <MrChrisDruif> Indeed
20:09:33 <gilir> ok, philiw also told me ISOs was good to go
20:10:18 <gilir> unless we discover a big problem in the last tests, it should be ok now
20:10:41 <gilir> kanliot, let me know if there is an emerengy tonight
20:10:45 <kanliot> not going to disagree with you but they are still producing more ISOs
20:11:01 <kanliot> k will do
20:11:58 <gilir> ok, thanks kanliot, moving to next topic
20:12:15 <gilir> #topic kanliot - Weekly report - Update from Comms team
20:12:24 <kanliot> nothing to report
20:12:37 <kanliot> we resolved some code of curious origin that ended up on the website
20:12:44 <kanliot> that was all on the mailing list
20:12:47 <kanliot> end of report
20:13:04 <gilir> ok thanks kanliot
20:13:49 <gilir> #topic gilir - Weekly report - Update from Devs teams
20:14:19 <gilir> still preparing the work items for 12.10
20:14:52 <gilir> it should be more active next week, after the release :)
20:15:03 <MrChrisDruif> It does?>
20:15:03 <gilir> any questions ?
20:16:01 <gilir> MrChrisDruif, I don't like to prepare stuff for the next release, when the previous one is still not out :)
20:16:13 <MrChrisDruif> True
20:16:29 <MrChrisDruif> ...for devs ;-)
20:16:37 <gilir> :)
20:17:34 <gilir> no more question, so moving to the next topic
20:17:49 <gilir> #topic MrChrisDruif - Weekly report - Update from Docs team
20:18:09 <MrChrisDruif> Wiki should be ready for release. Only need to comment out the 12.04 specific stuff to "release"
20:18:34 <gilir> great ! :)
20:19:24 <gilir> are people from the wiki will be available tomorrow to update the links ?
20:19:55 <kanliot> what time will that be?
20:20:10 <MrChrisDruif> I'm "available" till about noon
20:20:54 <gilir> kanliot, it depends on the availability of the ISOs
20:21:01 <kanliot> k
20:21:01 <MrChrisDruif> And remember "everyone" can edit the wiki pages, it is almost only uncommenting lines
20:21:14 <MrChrisDruif> Not release specific: I also want to add a big warning block above the header on [WIKI] for beginner to let them know more prominently that that is the team area and redirect them to [HELP]
20:21:33 <MrChrisDruif> Any objections?
20:22:16 <MrChrisDruif> According to the comms team it's not clear how to come to help.ubuntu.com/community/Lubuntu/HelpDocumentation so that is the reasoning behind it
20:22:20 <Yorvyk> Don't understand why this is needed
20:22:29 <gilir> MrChrisDruif, is the link to Documentation & Help is not enough ?
20:23:06 <MrChrisDruif> According to the people who know how beginners think, it's not
20:23:21 <MrChrisDruif> It's all readable in the wiki-docs mailing archive
20:23:47 <MrChrisDruif> kanliot; you want to add to this?
20:24:01 <kanliot> no need to
20:24:03 <kanliot> good
20:24:44 <MrChrisDruif> Nothing else to report.
20:25:29 <gilir> MrChrisDruif, could you send me the list of pages to update at release time ?
20:25:58 <MrChrisDruif> #action MrChrisDruif Send gilir list with pages to update for release
20:25:58 * meetingology MrChrisDruif Send gilir list with pages to update for release
20:26:11 <MrChrisDruif> Sure ^_^
20:26:11 <gilir> I'll try to be available tomorrow to do the annoucement and to edit of the pages
20:26:16 <gilir> thanks :)
20:26:27 <balloons> hey guys :-)
20:26:30 <gilir> but don't wait next week to do it ;)
20:26:38 <MrChrisDruif> No? ^_^
20:26:48 <kanliot> :)
20:27:14 <MrChrisDruif> I'll have a spot to send it Sunday, alright with you gilir ?
20:27:19 <MrChrisDruif> ;-)
20:27:43 <gilir> don't play with my actual zen attitude ;)
20:28:33 <gilir> any questions for the documentation ?
20:29:21 <gilir> ok thanks MrChrisDruif :)
20:29:21 <MrChrisDruif> Well the usual about known bugs and which should be on the release notes? Are there workarounds that should be on FAQ?
20:29:32 <gilir> it's next topic ;)
20:29:44 <MrChrisDruif> I know
20:29:54 <gilir> #topic Yorvyk - Decide which problems (if any) should be in Known Issues section of Release Notes
20:30:23 <gilir> I already added the bug about gnome-mplayer and lxkeymap
20:31:02 <gilir> Yorvyk, do you have other bugs in mind ?
20:31:23 <Yorvyk> Where are the release notes?  I can't find them now
20:31:39 <gilir> #link https://wiki.ubuntu.com/PrecisePangolin/ReleaseNotes/Lubuntu
20:32:50 <gilir> anyone have comments about them ?
20:33:23 <Yorvyk> Isn't the 64 bit aptitude problem resolved
20:33:45 <MrChrisDruif> Ah, I started editing them...then my connection timed-out again. I'll do it again later tonight
20:34:09 <gilir> Yorvyk, I think the common release notes section is not updated yet
20:34:18 <tumbleweed> Yorvyk: AFAIK it's better, but my no means perfect
20:34:30 <Yorvyk> OK
20:34:50 <Yorvyk> That was the only one that I'd seen any change on
20:35:07 <Yorvyk> Everything else looks OK
20:37:11 <gilir> MrChrisDruif, what do you want to add ?
20:37:30 <MrChrisDruif> Just rewording some stuff, nothing to add
20:37:38 <gilir> ok
20:38:22 <gilir> if nobody have comments, we can remove the "TBA" items and keep it like this
20:38:48 <gilir> except for corrections of style / typo / bad english ... :)
20:39:39 <gilir> #topic Any Other Business
20:40:14 <gilir> anything to add ?
20:41:08 <Yorvyk> Lets hope everything goes smoothly tomorrow :)
20:41:11 <gilir> ok, thanks, let's get some sleep before tomorrow :)
20:41:38 <gilir> Yorvyk, yes :)
20:41:47 <gilir> #endmeeting