#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:01:22 UTC (full logs).

Meeting summary

  1. gilir - Review ACTIONS from the last meeting (gilir, 20:02:57)
  2. phillw - Weekly report - Update from QA meeting and team (gilir, 20:04:29)
    1. https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda (MrChrisDruif, 20:05:53)

  3. kanliot - Weekly report - Update from comms team (gilir, 20:07:45)
  4. gilir - Weekly report - Update from Devs teams (gilir, 20:13:25)
    1. https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda (amjjawad, 20:14:23)

  5. amjjawad - Weekly report - Update from Support Team (gilir, 20:22:41)
  6. MrChrisDruif - Weekly report - Update from Docs team (gilir, 20:27:10)
  7. MrChrisDruif - Offline documentation, wanted? (gilir, 20:37:51)
    1. ACTION: MrChrisDruif to discover how to do offline documentation easily (gilir, 20:50:15)

  8. Any Other Business (gilir, 20:51:32)
    1. ACTION: phillw to update the agenda page about updates (gilir, 20:52:06)


Meeting ended at 20:55:56 UTC (full logs).

Action items

  1. MrChrisDruif to discover how to do offline documentation easily
  2. phillw to update the agenda page about updates


Action items, by person

  1. MrChrisDruif
    1. MrChrisDruif to discover how to do offline documentation easily
  2. phillw
    1. phillw to update the agenda page about updates


People present (lines said)

  1. gilir (55)
  2. MrChrisDruif (49)
  3. amjjawad (33)
  4. phillw (29)
  5. wxl (17)
  6. kanliot (12)
  7. Myrtti (8)
  8. jmarsden|work (6)
  9. meetingology (5)
  10. Unit193 (4)
  11. bioterror (3)
  12. Yorvyk (3)


Generated by MeetBot 0.1.5.