20:01:22 <gilir> #startmeeting Lubuntu Team Meeting
20:01:22 <meetingology> Meeting started Wed Apr  4 20:01:22 2012 UTC.  The chair is gilir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:01:22 <meetingology> 
20:01:22 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:01:36 <gilir> hi
20:01:43 <MrChrisDruif> \o
20:01:48 <Unit193> Coffee break.
20:01:50 <jmarsden|work> o/
20:01:51 <MrChrisDruif> Aloha gilir
20:01:51 <Yorvyk> o/
20:01:59 <MrChrisDruif> phillw!
20:02:06 <amjjawad> Hi Everyone!
20:02:08 <phillw> 0/
20:02:21 <kanliot> o/
20:02:46 <bioterror> o/
20:02:57 <gilir> #topic gilir - Review ACTIONS from the last meeting
20:03:15 <gilir> MrChrisDruif, thanks for the calendar update :)
20:03:29 <MrChrisDruif> Yup, you're welcome
20:03:44 <MrChrisDruif> As we all know already I've finished my action
20:03:55 <gilir> no other action item from previous meeting, let's start thsi one
20:04:13 <gilir> MrChrisDruif, good, that's not always the case for me :p
20:04:29 <gilir> #topic phillw - Weekly report - Update from QA meeting and team
20:04:34 <phillw> nice and sweet from me, kernel freeze goes in tomorrow. but it will be delayed by 24 hours owing to some issues on upgrades.
20:05:18 <phillw> kanliot: will be the lubuntu rep at the weekly QA meetings while I'm away.
20:05:53 <MrChrisDruif> #link https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:06:16 <phillw> the Beta 2's are rock solid, so we do not expect any breakages betwen now and release. but do keep your eyes peeled & please test
20:06:23 <phillw> end of report.
20:06:42 <gilir> thanks phillw
20:07:09 <gilir> we are very close to final freeze, changes should be minimum at this point
20:07:45 <gilir> #topic kanliot - Weekly report - Update from comms team
20:07:56 <kanliot> mario has had the osuosl team put up a temporary website so we can update lubuntu.net
20:07:57 <kanliot> a volunteer has completely translated the lubuntu.net website into french!!
20:07:57 <kanliot> more progress with facebook.  Tons more users
20:07:57 <kanliot> end of report
20:08:22 <MrChrisDruif> Q?
20:08:35 <gilir> nice to have french translation :)
20:08:41 <gilir> MrChrisDruif, yes ?
20:08:54 <MrChrisDruif> Is Facebook only viewed as an Communication channel or also as help channel?
20:09:10 <kanliot> imho both
20:09:27 <phillw> MrChrisDruif: amjjawad is best to answer that.
20:09:45 <MrChrisDruif> amjjawad; your view on this?
20:09:52 <amjjawad> MrChrisDruif: both but I tend to use it MORE for comms than help
20:10:30 <MrChrisDruif> That is what I've been noticing, but that answers my question
20:10:33 <MrChrisDruif> ^_^
20:10:39 <amjjawad> Facebook doesn't have the 'experinced needed users' for support and help while other channels have
20:10:46 <phillw> MrChrisDruif: as you do, I try to answer an question with a link to our wiki area.
20:11:18 <amjjawad> that is why it is BETTER to use it as a Comms Tool for Updates, News and some Tips :)
20:11:28 <amjjawad> end of my humble personal opinion :D
20:11:58 <kanliot> facebook is fantastic right now.  so much happy people and energy
20:12:21 <amjjawad> add to that great feedback so far on the page. I'm reading amazing stories over there
20:12:22 <MrChrisDruif> Anyhow, my question is answered. Shall we move on?
20:12:27 <wxl> ok here now. prolly missed everything. :)
20:12:44 <MrChrisDruif> wxl; Yes, you did ;-)
20:12:46 <gilir> another question ?
20:13:05 <MrChrisDruif> Not now gilir
20:13:11 <gilir> ok, thanks kanliot
20:13:25 <gilir> #topic gilir - Weekly report - Update from Devs teams
20:13:58 <gilir> most of the fixes I had in mind are now in precise
20:14:09 <amjjawad> gilir: you skipped me but that is fine
20:14:23 <amjjawad> https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:14:30 <gilir> still a couple of fixes to upload tonight
20:14:41 <gilir> amjjawad, arf sorry, didn't refresh the page :/
20:14:50 <amjjawad> it is ok gilir carry one
20:14:52 <amjjawad> on*
20:14:53 <gilir> I'll go back to you after this one
20:15:05 <amjjawad> gilir: take your time ;)
20:15:41 <jmarsden|work> gilir: Do you see any chance something will happen about the install disk size check issue, and installing to 4GB SSDs?
20:16:00 <gilir> after this week-end, we should almost ready for testing almost final images :)
20:16:25 <Unit193> jmarsden|work: Does it not work with alt?
20:16:29 <gilir> jmarsden|work, I don't think so :( we still need to advertise people to install with alternate
20:16:45 <jmarsden|work> Unit193: Using alternate works, using live cd does not work.
20:17:19 <amjjawad> jmarsden|work: r we talking about any drive with 4GB??
20:17:25 <amjjawad> coz I did this today and it worked: http://ubuntuforums.org/showpost.php?p=11817117&postcount=4
20:17:40 <jmarsden|work> amjjawad: Yes, but few working PCs ahve 4GB mechanical hard drives these days :)
20:17:41 <amjjawad> I installed on 3.7GB from LiveUSB and it worked.
20:18:06 <gilir> amjjawad, and it doesn't block ths installation on the size requirement page ?
20:18:19 <amjjawad> gilir: never
20:18:23 <jmarsden|work> amjjawad: OK... then maybe something changed... that did not work previously.
20:18:26 <amjjawad> it worked perfectly
20:18:26 <wxl> do i hear we need others to test on <=4gb drives? i've got one
20:18:41 <Yorvyk> How big swap did you have?
20:18:43 <jmarsden|work> wxl: Sure, go for it.
20:18:45 <amjjawad> I can do as much tests as u guys want
20:18:57 <amjjawad> Yorvyk: me? it's is showen on here: http://ubuntuforums.org/showpost.php?p=11817117&postcount=4
20:19:14 <amjjawad> Yorvyk: 303MB
20:19:19 <MrChrisDruif> Yorvyk; swap is advised but a dependency
20:20:16 <amjjawad> I did sudo apt-get upgrade after that and installed lubuntu res extra and I sitll have 1.5GB Free Space!!!
20:20:17 <phillw> gilir: I have been nagging the release team.... who knows, maybe it worked :)
20:20:25 <gilir> I'll also test it on a vm, to double check this
20:20:48 <amjjawad> gilir: do u need me to do more tests??
20:20:59 <gilir> and for the record, swap is not mandatory if you don't want to use hibernate
20:21:12 <amjjawad> +1 gilir
20:21:34 <gilir> amjjawad, just the usual tests with the candidate images, but I'll do a mail about this later
20:21:40 <Yorvyk> If th eother drive has swap space then it installs into >4GB OK
20:22:01 <gilir> any other questions for dev report ?
20:22:41 <gilir> #topic amjjawad - Weekly report - Update from Support Team
20:23:14 <amjjawad> I'm looking forward to create a simple beginner guide about Lubuntu. For new comers mailny - that is a next project
20:23:49 <MrChrisDruif> That's support and not wiki/docs because...?
20:23:50 <amjjawad> as for other support stuff, nothing special except one case I'm working on and if I need help, I know someone on the forum and he is the right one for that job coz it has to do with GRUB2 and an old machine
20:24:09 <phillw> amjjawad: liase with MrChrisDruif, he's up next fior docs.
20:24:19 <amjjawad> guys: https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:24:37 <amjjawad> phillw: and MrChrisDruif check this: https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:24:52 <MrChrisDruif> amjjawad; your point with that link is?
20:24:53 <gilir> don't update the agenda so lately ;)
20:24:56 <phillw> amjjawad: I do have it open :)
20:25:06 <amjjawad> OMG
20:25:19 <amjjawad> just keep me at the end and stop nagging :(
20:25:24 <amjjawad> MrChrisDruif: please
20:25:28 <amjjawad> go a head
20:25:35 <phillw> gilir: +1, should be closed 24 hours before meeting
20:26:05 <gilir> MrChrisDruif, my fault, we will go to doc/wiki just after this one
20:26:17 <amjjawad> gilir: no, pass it on please!
20:26:21 * gilir skiped amjjawad point
20:26:58 <gilir> ...
20:27:03 <phillw> gilir: #action me to make that clear on the Agenda page
20:27:10 <gilir> #topic MrChrisDruif - Weekly report - Update from Docs team
20:27:20 <amjjawad> gilir: just ignore everything related to my edit - now excuse me, I must leave
20:27:47 <amjjawad> you guys can carry on and if there is something urgent, I shall send an email. IRC is not my cup of tea and will never be, sorry gilir
20:27:51 <phillw> o/
20:28:01 <MrChrisDruif> o7
20:28:20 <MrChrisDruif> Anyhow, but to subject
20:28:53 <gilir> phillw, let's finish MrChrisDruif, I'll go back to you after
20:29:00 <MrChrisDruif> We had a new team member for maybe an hour for about an hour or so
20:29:44 <MrChrisDruif> It was "littlegirl" (IRC name) but right after I had spoken to her I had to go offline to get to bed
20:30:21 <MrChrisDruif> After I left the conversation continued and it had a funny twist somewhere and she decided to leave again.
20:30:43 <MrChrisDruif> I've send her an email tonight and hope she'll reply to that.
20:31:03 <MrChrisDruif> She came with the idea for my next item anyway.
20:31:51 <gilir> MrChrisDruif, ok, we will discuss it after this point, anything to add ?
20:31:58 <MrChrisDruif> I've noticed that people started to translate the Lubuntu wiki to Spanish, but I've got to get some contact with those people so we are all on one line
20:32:18 <wxl> MrChrisDruif: as i'm sure you've noticed they all seem to be on the facebook group
20:33:06 <MrChrisDruif> wxl; yup, but I'd like them to be in the launchpad group as well, so we can talk more easily and also show the "world" that I'm not doing this gig alone
20:33:59 <MrChrisDruif> I can't think of anything to add to this topic.
20:34:09 <MrChrisDruif> Q's?
20:34:11 <phillw> MrChrisDruif: you will get used to phrase "like trying to herd cats"
20:34:23 <gilir> thanks MrChrisDruif
20:34:28 <phillw> o/
20:34:33 <MrChrisDruif> phillw; ?
20:34:41 <gilir> go phillw
20:35:25 <phillw> I'd like to let the 'team' know that I had a a chat about MrChrisDruif becoming an wiki admin person.
20:35:52 <MrChrisDruif> Ah right, didn't think about that
20:36:13 <phillw> it went well, and I am confident that Lubuntu will have 2 wiki admins out of a total of 13 :)
20:36:32 <phillw> end of report.
20:36:39 <gilir> that would be cool :)
20:37:10 <phillw> gilir: just part of the master plan for lubuntu to take over the world :D
20:37:27 <kanliot> don't talk about that here
20:37:32 <gilir> phillw, it's a secret ;)
20:37:51 <gilir> #topic MrChrisDruif - Offline documentation, wanted?
20:38:12 <MrChrisDruif> Yes, littlegirl suggested this one actually
20:38:16 <gilir> MrChrisDruif, let's introduce your topic, I'll add my point after :)
20:39:01 <gilir> MrChrisDruif, is it a copy of the wiki documentation available offline, or another documentation source ?
20:39:01 <MrChrisDruif> Offline documentation is something for people who want to install Lubuntu on computers without internet connection
20:40:00 <MrChrisDruif> Use-case: If I'd install Lubuntu on one of my grandparents computer e.g.
20:40:33 <MrChrisDruif> They would just "use" it without trying to install new software
20:41:04 <bioterror> would that offline documentation be localized? how about images?
20:41:30 <MrChrisDruif> But if they have questions that aren't answered by the man-pages (if I could even explain to them how to get there) then this would come in handy
20:41:49 <MrChrisDruif> To add to that are man-pages pretty technical most of the time
20:42:29 <MrChrisDruif> bioterror; I don't know what you mean with images, but that offline documentation should be localized ideally
20:42:55 <MrChrisDruif> The current kubuntu-docs was about 45MB if I remember correctly what littlegirl mentioned
20:43:40 <wxl> MrChrisDruif: i think if i understand bioterror he means that traditionally localized documentation would be in the form of man pages which are pretty much incompatible with images and a lot of formatting that is to be expected with wiki pages
20:43:46 <phillw> gilir: could 45MB be squeezed on?
20:44:08 <gilir> phillw, space is not a problem on our CD
20:44:13 <wxl> the only way i could see getting around that would be using html
20:44:25 <wxl> somehow it would have to be integrated in such a way that it would be clear how to get help
20:44:30 <MrChrisDruif> Not for this release of course, but this item on the gauge interest in this
20:44:33 <gilir> my main concern is to maintain another source of documentation, disconnected from the wiki
20:44:35 <Myrtti> bioterror: in practice that is for the local respins/remixes to do and include on the installation media, it could be packaged as a lubuntu-documentation-<ISO language code> whatever in the repos for downloading and the documentation included with the CD in the other flavours has AFAIK been HTML
20:44:49 <wxl> a .desktop under System Tools perhaps
20:44:58 <phillw> wxl: Mac comes with 'view internal help'. Love them or hate them, having that facility there is a plus.
20:45:00 <MrChrisDruif> After that I'll have to look into how to make it happen
20:45:03 <Myrtti> although my memories on the subject go back to 2006
20:45:11 <wxl> and then how to syn?
20:45:13 <wxl> sync i mean
20:45:23 <wxl> i guess the only way for that to happen is it would have to be a package
20:45:24 <kanliot> well IMHO, right now we have 0 offline documentation.  We could start with a little documentation.  like a few pages.  Can we make that happen?
20:45:34 <bioterror> Myrtti, if I remember right finns has own spin? I think I'll check it one day ;)
20:45:46 <Myrtti> yup
20:45:59 <wxl> and on the back end someone would have to maintain the package, i.e. turn the raw wiki pages into a package for distribution
20:46:02 <MrChrisDruif> kanliot; I think so, maybe not for this release but just accumulate over time
20:46:19 <wxl> i love this idea, don't get me wrong, but it's not just a simple easy thing to do i don't think
20:46:47 <Myrtti> sounds like a job for LaTeX/other similar markup language
20:46:50 <MrChrisDruif> wxl; I'm not say it'll be easy, but this item is just to gauge interest
20:46:53 <Myrtti> I've forgotten their names
20:47:04 <MrChrisDruif> After that I'd have to look into how to make it happen
20:47:25 <kanliot> can we agree to make the docs, not specific to any distribution, so we don't have to update it for each version?
20:47:25 <phillw> wxl: in the past few months, we have been quietly getting all support to wiki. Exporting wiki to CD is not a major problem :)
20:47:30 <wxl> MrChrisDruif: well sometimes interest is not sufficient :D the docs team is not composed of package maintainers (tho i'd be happy to take on the task!)
20:47:34 <gilir> MrChrisDruif, the interest is real for everyone, just need a good way to do / maintain it
20:47:56 <wxl> i hear many users in #lubuntu asking for help with this or that due to the lack of an internet connection
20:48:06 <wxl> think of what a pain it must be for them to get online to ask!
20:48:19 <wxl> and then imagine all the other folks that don't have that other option…
20:48:21 <phillw> wxl: We can export our wiki area.
20:48:53 <MrChrisDruif> Al right, I'll get in touch with kubuntu with how they do things. Hopefully they can teach us how to do it
20:49:04 <phillw> I do not mean it is an easy task, but it is do-able.
20:49:48 <kanliot> i don't like this project.  it's too vague
20:50:04 <wxl> kanliot: ?
20:50:06 <phillw> kanliot: talk to me later :)
20:50:15 <gilir> #action MrChrisDruif to discover how to do offline documentation easily
20:50:15 * meetingology MrChrisDruif to discover how to do offline documentation easily
20:50:43 <MrChrisDruif> Thanks gilir, I just *love* ACTIONS ^_^
20:50:51 <gilir> ;)
20:51:14 <gilir> let's see how technicaly it's do-able, we will discuss it after :)
20:51:23 <MrChrisDruif> Agreed
20:51:32 <gilir> #topic Any Other Business
20:51:45 <phillw> gilir: can you #action me to update the Agenda page to state 24 hours notice is required... else I will forget!]
20:52:06 <gilir> #action phillw to update the agenda page about updates
20:52:06 * meetingology phillw to update the agenda page about updates
20:52:17 <gilir> thanks for the reminder :)
20:52:20 <MrChrisDruif> I think Ali needs to learn that teams can make their own guidelines
20:52:21 <phillw> thnx :)
20:52:52 <MrChrisDruif> Just as a note on one of his suggestions
20:53:13 <MrChrisDruif> No Other Business from me
20:53:28 <phillw> MrChrisDruif: he is still a rough diamond, as is kanliot. Both have caused me to have 'discussions'.
20:53:41 <gilir> ok, let's end this meeting then
20:53:41 <kanliot> ya
20:53:43 <Myrtti> IRC team?
20:53:59 <gilir> Myrtti, Unit193 told me there was nothing to report
20:54:06 <Myrtti> right
20:54:10 <phillw> Myrtti: Unit193 had nothing to report, unless you do?
20:54:14 <gilir> you want to add something ?
20:54:54 <Unit193> Silverlion resigned.
20:54:59 <Unit193> thanks, Myrtti.
20:55:18 <Myrtti> np
20:55:43 <gilir> ok, thanks for the info
20:55:56 <gilir> #endmeeting