#ubuntu-meeting: Application Review Board
Meeting started by ajmitch at 18:02:28 UTC
(full logs).
Meeting summary
- 
  - https://wiki.ubuntu.com/AppReviewBoard/Agenda
    (ajmitch,
    18:03:12)
 
 
- Action review (ajmitch, 18:05:08)
  - ACTION: ajmitch to
    look at bug #894582 (ajmitch,
    18:14:21)
 
 
- When should we open extras for precise? (ajmitch, 18:18:03)
 
- Should we review existing packages for precise? (ajmitch, 18:26:56)
 
- Notify developers with published Oneiric apps of process for resubmitting for Precise. (ajmitch, 18:31:42)
  - ACTION: allison to
    send a personal email to everyone who already has an app in
    Oneiric. (ajmitch,
    18:39:31)
 
 
- State Of The Queue (ajmitch, 18:40:59)
  - https://bugs.launchpad.net/developer-portal/+bug/914667
    (wendar,
    18:47:49)
- http://developer.ubuntu.com/publish/my-apps-packages/
    (wendar,
    18:52:06)
- http://www.timeanddate.com/worldclock/fixedtime.html?msg=App+Review+Board+Meeting+&iso=20120330T18
    (wendar,
    19:06:35)
- http://www.timeanddate.com/worldclock/meeting.html
    (wendar,
    19:12:38)
- http://www.timeanddate.com/worldclock/meetingtime.html?iso=20120427&p1=137&p2=179&p3=22
    (wendar,
    19:13:10)
- http://www.timeanddate.com/worldclock/meetingdetails.html?year=2012&month=4&day=27&hour=21&min=0&sec=0&p1=137&p2=179&p3=22
    (wendar,
    19:18:57)
 
Meeting ended at 19:24:25 UTC
(full logs).
Action items
  - ajmitch to look at bug #894582
- allison to send a personal email to everyone who already has an app in Oneiric.
Action items, by person
  -  ajmitch 
    - ajmitch to look at bug #894582
 
People present (lines said)
  - wendar (119)
- ajmitch (109)
- stgraber (18)
- highvoltage (11)
- meetingology (5)
- ubottu (3)
Generated by MeetBot 0.1.5.