#ubuntu-meeting: ubuntu qa community

Meeting started by balloons at 17:07:32 UTC (full logs).

Meeting summary

  1. Previous Actions (balloons, 17:10:56)
    1. ACTION: balloons to announce new time for QA meeting, 1400 UTC weds (balloons, 17:19:38)

  2. Ubuntu Updates (balloons, 17:20:22)
  3. Ubuntu Flavor Updates (balloons, 17:24:53)


Meeting ended at 17:28:54 UTC (full logs).

Action items

  1. balloons to announce new time for QA meeting, 1400 UTC weds


Action items, by person

  1. balloons
    1. balloons to announce new time for QA meeting, 1400 UTC weds


People present (lines said)

  1. balloons (58)
  2. phillw (14)
  3. gema (4)
  4. meetingology (4)
  5. ubottu (1)
  6. MrChrisDruif (1)


Generated by MeetBot 0.1.5.