17:07:32 <balloons> #startmeeting ubuntu qa community
17:07:32 <meetingology> Meeting started Wed Mar 28 17:07:32 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:07:32 <meetingology> 
17:07:32 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:07:51 <balloons> so who is here?
17:07:52 <balloons> :-)
17:08:02 <phillw> o/
17:09:00 <phillw> hmm, gema was here 5 mins ago?
17:09:15 <balloons> lol
17:09:17 <balloons> yes..
17:09:29 <gema> I will be on and off, sorry guys, I am cooking :)
17:09:36 <balloons> I had hoped to get jibel and some others as well
17:09:41 <balloons> yummy gem
17:09:45 <gema> balloons: it is 7pm for jibel
17:09:52 <balloons> ahh..
17:09:56 <phillw> we'll be round in an hour :)
17:10:00 <balloons> and for you
17:10:04 <gema> 6pm
17:10:19 <phillw> 6pm also
17:10:20 <balloons> ok, so let's check the agenda
17:10:40 <gema> hint: beta 2
17:10:41 * balloons phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again (balloons, 16:07:36)
17:10:52 * phillw done :)
17:10:54 <MrChrisDruif> 7pm here
17:10:56 <balloons> [TOPIC] Previous Actions
17:11:09 <balloons> awesome phillw I see it's been done
17:11:11 <balloons> looks good
17:11:17 * balloons balloons to send results of poll and provide the most suitable timeframes for one last round of polling. (balloons, 16:19:01)
17:11:32 <phillw> it was the best I could without spending hours on the merge
17:11:52 <balloons> This I also did.. Which I trust will help us by moving the time to something more convinent for everyone
17:12:15 <phillw> balloons: what was the decision?
17:12:18 <balloons> so, let's talk about the results
17:12:33 <balloons> this was round 1.. if you'll remember: http://whenisgood.net/mzs4etp/results/x83kbr
17:12:53 <balloons> for round 2, we picked 1 time slot perday and got people to vote
17:13:58 <balloons> I was waiting hoping the time would be broken, but sadly we had 2 votes each option monday, tuesday, weds, thursday
17:14:01 <balloons> no friday votes
17:14:12 <balloons> This is the form https://docs.google.com/a/canonical.com/spreadsheet/viewform?formkey=dFRBUjJ6ZVN0dk9YVDBvbmVhQ2VpQmc6MQ
17:14:38 <balloons> So I'd like to make a decision now based upon that feedback, by also looking at the earlier survey to break the tie
17:14:42 <balloons> make sense?
17:15:15 <phillw> balloons: discard my vote... does that help enay?
17:15:22 <phillw> *any*
17:16:36 <balloons> heh
17:16:38 <balloons> not really
17:16:54 <balloons> I'm basically looking at doing it weds at 1400 I *think*
17:17:20 <balloons> that gets us several people I know want to attend..
17:17:35 <balloons> and is one of the best options from the survey
17:17:58 <phillw> okies, weds 14:00 is fine by me :)
17:18:09 <balloons> tues @ 1900 UTC is the other strong response
17:18:20 <balloons> but our poor european friends.. it's already so late for them
17:18:42 <phillw> hmm, yeah 8pm is well past food time!
17:18:55 <balloons> so I guess 1400 it is
17:19:00 <balloons> same day, earlier time
17:19:38 <balloons> [ACTION] balloons to announce new time for QA meeting, 1400 UTC weds
17:19:38 * meetingology balloons to announce new time for QA meeting, 1400 UTC weds
17:19:51 <balloons> alrighty
17:20:15 <balloons> so let's move on
17:20:22 <balloons> [TOPIC] Ubuntu Updates
17:20:36 <balloons> I think gema dropped.. but as everyone knows it's beta 2 season
17:20:43 <balloons> the beta should drop final tomorrow sometime
17:21:19 <balloons> not much else to say.. the u+1 team has been busy helping out with iso testing
17:21:35 <balloons> the lubuntu folks worked well last week with the ubiquity sprint
17:21:41 <balloons> lots of good focused work being done
17:21:46 <balloons> bugs squashed ;-)
17:23:20 <balloons> roginac, kaldor and myself converted the checkbox tests to the new qt format and those will be used for the app testing after beta2 is released
17:23:28 <balloons> the new gui is much nicer than the old gtk gui
17:24:06 <balloons> as an fyi, the repo has migrated as well to https://code.launchpad.net/~nskaggs/checkbox/checkbox-app-testing-qt
17:24:14 <balloons> questions?
17:24:45 <balloons> ok.
17:24:53 <balloons> [TOPIC] Ubuntu Flavor Updates
17:25:00 <balloons> phillw, I think it's just you on this one
17:25:03 <balloons> :-)
17:25:06 <balloons> anything to share
17:25:06 <phillw> It has gone fantastically well, until we started counting chickens before they hatched and got stung with bug 967257 about an hour ago. Work is on going as we speak. 27th March was okay, so there is a fall back if needed.
17:25:07 <ubottu> Launchpad bug 967257 in lubuntu-meta (Ubuntu) "PPC Install CD from 28 Mar does not boot" [Undecided,New] https://launchpad.net/bugs/967257
17:25:46 <balloons> wow.. bizarre
17:26:07 <phillw> a real pain.
17:27:25 <balloons> I'll bet..
17:27:47 <balloons> well.. I'd like to end this one early and plan for a big group next time :-)
17:28:16 <phillw> fine :)
17:28:40 <balloons> phillw, thanks for coming.. remember the new time
17:28:46 <balloons> and we'll see more faces next week
17:28:54 <balloons> #endmeeting