#ubuntu-meeting: ircc meeting

Meeting started by AlanBell at 18:00:47 UTC (full logs).

Meeting summary

  1. Review last meetings action items (AlanBell, 18:03:01)
    1. SUBTOPIC: Pici to send mail to the list about the guidelines document to encourage edits and fixes to the FIXMEs (AlanBell, 18:03:08)
    2. SUBTOPIC: Pici to work on the list of expired members (AlanBell, 18:06:51)
    3. SUBTOPIC: oCean to edit the guide to add advice on support questions in -offtopic (AlanBell, 18:08:08)
    4. https://wiki.ubuntu.com/IRC/SupportersGuide (AlanBell, 18:09:44)

  2. Open items in the IRCC tracker (AlanBell, 18:10:40)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:11:16)
    1. SUBTOPIC: bug 788503 IRC Guidelines too #ubuntu centric - tsimpson (AlanBell, 18:11:29)
    2. SUBTOPIC: bug 884671 Ubuntu IRC operator recruitment is slow and ungainly - jussi (AlanBell, 18:12:05)
    3. SUBTOPIC: bug 892500 eir is still not fit for purpose in #ubuntu -ikonia (AlanBell, 18:20:27)
    4. ACTION: people to provide feedback on the ubottu-fr trial on bug 892500 (AlanBell, 18:31:14)
    5. SUBTOPIC: bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group - AlanBell (AlanBell, 18:32:18)
    6. SUBTOPIC: bug 916247 devel wiki on ubottu.com needs some attention - AlanBell (AlanBell, 18:32:43)

  4. Set all operators to renew at same time via LP so people can plan to deal with the renewals nicely (AlanBell, 18:34:00)
    1. https://docs.google.com/spreadsheet/ccc?key=0Ankl5FhsdSiZdEtaNkRRM0xIdWtrTnBKalhZUkdxLXc (AlanBell, 18:45:01)

  5. Any Other Business (AlanBell, 18:50:34)


Meeting ended at 18:55:44 UTC (full logs).

Action items

  1. people to provide feedback on the ubottu-fr trial on bug 892500


Action items, by person

  1. ubottu
    1. people to provide feedback on the ubottu-fr trial on bug 892500


People present (lines said)

  1. AlanBell (79)
  2. ikonia (42)
  3. topyli (36)
  4. Pici (36)
  5. pangolin (13)
  6. funkyHat (7)
  7. ubottu (6)
  8. Myrtti (5)
  9. MrChrisDruif (5)
  10. meetingology (4)
  11. oCean (2)
  12. SilverLion (1)
  13. Tm_T (1)
  14. bioterror (1)


Generated by MeetBot 0.1.5.