#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:04:48 UTC (full logs).

Meeting summary

  1. phillw - Weekly report - Update from QA meeting and team (gilir, 20:09:29)
  2. amjjawad Weekly report - Update from comms team (gilir, 20:24:42)
    1. ACTION: Add amjjawad to lubuntu fb page (gilir, 20:36:06)

  3. amjjawad - Weekly report - Update from Support Team (gilir, 20:41:03)
  4. gilir- Weekly report - Update from Devs teams (gilir, 20:42:23)
  5. MrChrisDruif - Weekly report - Update from Docs team (gilir, 20:56:48)
    1. https://wiki.ubuntu.com/Lubuntu/DocumentationHelp (MrChrisDruif, 20:57:53)

  6. Any Other Business (gilir, 20:58:48)
    1. https://help.ubuntu.com/community/AutoLogin#Enabling_AutoLogin_from_command_line (MrChrisDruif, 21:09:53)
    2. ACTION: MrChrisDruif check to see what community documentation is available for LightDM (phillw, 21:14:44)


Meeting ended at 21:17:07 UTC (full logs).

Action items

  1. Add amjjawad to lubuntu fb page
  2. MrChrisDruif check to see what community documentation is available for LightDM


Action items, by person

  1. amjjawad
    1. Add amjjawad to lubuntu fb page
  2. MrChrisDruif
    1. MrChrisDruif check to see what community documentation is available for LightDM


People present (lines said)

  1. amjjawad (83)
  2. gilir (77)
  3. phillw (48)
  4. MrChrisDruif (41)
  5. jmarsden|work (13)
  6. meetingology (5)
  7. ubottu (1)
  8. balloons (1)


Generated by MeetBot 0.1.5.