20:04:48 <gilir> #startmeeting Lubuntu Team Meeting
20:04:48 <meetingology> Meeting started Wed Mar 21 20:04:48 2012 UTC. The chair is gilir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:04:48 <meetingology>
20:04:48 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:04:58 <gilir> hi :)
20:05:08 <phillw> o/
20:06:13 <jmarsden|work> o/
20:06:29 <balloons> o/
20:06:42 <gilir> agenda, still at the same place : https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:07:55 <gilir> no action item from previous meeting
20:08:35 <gilir> I'll skip point from people not here, to speed up the meeting a bit
20:08:53 * phillw loves being 1st up!
20:09:02 <gilir> :)
20:09:29 <gilir> #topic phillw - Weekly report - Update from QA meeting and team
20:09:40 <phillw> The Ubiquity (installer) sprint (get rid of as many bugs as possible is the shortest time) is now drawing to a close, they have nailed several bugs that really annoy / break. The final remix with the results will be in tomorrows build.
20:10:11 <phillw> I've asked balloons to attend in case he has something extra to add.
20:11:28 <phillw> There was also raised the fact that we have bugs going back > 90 days that have not lapsed.
20:11:49 <amjjawad> Hi
20:11:56 <amjjawad> is there a meeting?
20:11:57 <gilir> any decision concerning bug 775124 ?
20:11:58 <ubottu> Launchpad bug 775124 in ubiquity (Ubuntu Precise) "Ubiquity should have a command line option to override the free space check" [Medium,Triaged] https://launchpad.net/bugs/775124
20:12:02 <phillw> I'll ask how best to address clearing these off
20:12:33 <phillw> gilir: afaik, it is an active work in progress.
20:13:06 <phillw> gilir: you will have seen my and others comments about it.
20:13:16 <gilir> this bug block installation with live ISO of any 4Gb hard-drive netbook, which is not so unusual hardware :)
20:13:39 <phillw> gilir: I did make that clear on my submission to the bug :)
20:14:18 <gilir> great, I'll wait to see the progress, thanks :)
20:14:23 <amjjawad> phillw: hi, I'm late sorry ... the meeting already started right?
20:14:48 <phillw> gilir: as an MOTU, and 'boss' of lubuntu you have more chance of creating such a fuss that they eventually give in & accept that it is wrong.
20:15:01 <phillw> amjjawad: is okay, still on QA
20:15:05 <phillw> stuff
20:15:11 <amjjawad> ok phillw thanks :)
20:15:51 <phillw> gilir: can I please confirm that lubuntu is now non-pae by default?
20:16:14 <gilir> phillw, yes, it should :)
20:16:37 <amjjawad> gilir: hi, if it's PAE will that be a huge problem?
20:16:40 <phillw> okies, just so we can set up the wiki for it
20:16:47 <amjjawad> coz no one replied my email yet
20:17:10 <gilir> I didn't test it yet, but if it's not so far on a daily, it's a bug
20:17:11 <phillw> gilir: just as well we had some non-pae testers working on it :)
20:17:44 <gilir> amjjawad, what do you mean by problem ?
20:18:02 <amjjawad> if Lubuntu follow Ubuntu and go for PAE Kernel so will that be a problem?
20:18:12 <amjjawad> I sent an email already about that
20:18:13 <jmarsden|work> amjjawad: It will be a problem for people with non-PAE CPUs if the kernel requires PAE...
20:18:27 <phillw> gilir: I believe it landed, but have not had chance to fully catch up with the email section of 'non-pae testing' on lubuntu-qa lists
20:18:32 <amjjawad> jmarsden|work: so they won't be able to boot?
20:18:40 <jmarsden|work> amjjawad: correct
20:18:46 <amjjawad> i see, thanks a lot jmarsden|work :)
20:19:07 <amjjawad> and if someone wants to add the PAE support, it's piece of cake, correct? jmarsden|work ?
20:19:37 <jmarsden|work> amjjawad: It's a kernel compilation option.
20:20:01 <phillw> amjjawad: I did comment on how to add PAE for those who have > 3.2GB RAM. I'm just awaiting confirmation that the instructions from a couple of years ago still work.
20:20:24 <amjjawad> ok, thanks guys, I will wait for a confirmation then :)
20:20:58 <amjjawad> quick silly Q ... the best thing for testing is the daily build or the milestone build? I guess the daily one right?
20:22:19 <gilir> the daily is better, because it's the most up-to-date
20:22:21 <phillw> amjjawad: depends on what you wish to test, see me after the meeting & I'll be happy to explain anything on our Testing wiki page you do not understand.
20:22:43 <amjjawad> ok phillw thanks ... thanks too gilir :)
20:22:55 <phillw> amjjawad: if you do not understand it, it needs to me made more clear.
20:23:00 <gilir> anything to add for QA phillw ?
20:23:06 <phillw> gilir: I think that's all from QA
20:23:38 <gilir> thanks phillw :)
20:23:47 <amjjawad> if Karl is not here, I will take care of Comms Updates if I may :)
20:24:22 <gilir> Unit193 seems away, so yes, going to comm team update :)
20:24:42 <gilir> #topic amjjawad Weekly report - Update from comms team
20:25:15 <amjjawad> Ok, so long story short ... I'm sure everyone is aware of my last email ... Comms Team needs an access to ALL Lubuntu Social Networking Pages/Group/Etc
20:25:32 <amjjawad> beside, WOW Lubuntu must start action and be something like OMG Ubuntu
20:26:03 <amjjawad> Also, I need someone who is GOOD in making YouTube Videos as I want to make some nice stuff about Lubuntu ;)
20:26:24 <amjjawad> so 3 main points from Comms Team
20:27:20 <gilir> thanks amjjawad :)
20:27:26 <amjjawad> 1- An Active Member of Comms Team must have access to ALL the pages on Fb and Google+ and I have asked for that many times ago!
20:27:32 <phillw> amjjawad: I saw leszec join. he is the master of vids.
20:27:51 <jmarsden|work> Comms Team needs X: so go ahead and get X, do whatever it takes to acquire X... do you have a plan to acquire "access to all Lubuntu Social Networking Pages...", and to "start action" for WOW Lubuntu, and to find someone with appropriate video creation skills? Stating a need is not really a plan for action...
20:27:57 <amjjawad> phillw: if he has time then that would be super great. We must be on everywhere ... youtube, facebook, etc etc
20:28:59 <amjjawad> WOW Lubuntu is my project but I need someone to help me with it. As for having access, I have access to Lubuntu Google+ Page and Lubuntu Group but NOT the Facebook Page that has more than 4K users
20:29:18 <amjjawad> Comms Team has 12 memebrs if I'm not wrong and WE must work as a TEAM.
20:29:29 <jmarsden|work> amjjawad: So, how are you planning to gain such access to the Facebook page?
20:29:38 <amjjawad> Time here is short so I can't explain too much ... that will be for a mailing list :)
20:29:58 <amjjawad> well, the admin of that page need to give me that access :(
20:30:02 <gilir> amjjawad, for the access to the accounts, it's in progress, just have technical issue on twitter side
20:30:04 <amjjawad> I'm not an admin
20:30:21 <amjjawad> I'm not talking about twitter, I don't care much about it. I care more about Fb
20:30:32 <amjjawad> it has 4000 users and I need to work on them
20:30:51 <amjjawad> I need to be as close as possible to them. Not me, Comms Team as a whole must be close to those users
20:30:54 <jmarsden|work> amjjawad: So is the Facebook page admin here? if not, do you know who it is and have you contacted them and asked for access?
20:31:03 <amjjawad> Yes, gilir is one :D
20:31:54 <jmarsden|work> OK, so sounds like that is taken care of, it is in progress.
20:32:07 <amjjawad> Not really I'm afraid.
20:32:16 <jmarsden|work> gilir: do you have a time when you will be able to get amjjawad the access he needs on Facebook?
20:32:19 <amjjawad> It's ONE click away and I have no idea what it did take so long :(
20:32:32 <amjjawad> why*
20:33:02 <gilir> jmarsden|work, I already added it on my list to things to do
20:33:27 <gilir> just wanted to solve also the twitter stuff
20:33:29 * phillw my overall wish is that Lubuntu has ONE fb page. Concentrate our energies there.
20:33:55 <amjjawad> I don't mind controlling Two. I'm very active on F
20:33:57 <phillw> gilir: that was a change in the API for twitter for the drupal site.
20:33:58 <amjjawad> Fb
20:34:03 <amjjawad> those who added me can see me there all the time
20:34:38 <phillw> gilir: mario has asked if we have someone who can get it working again.
20:34:41 <amjjawad> So, gilir i will be waiting :(
20:34:56 <amjjawad> let's do the fb then worry about Twitter
20:35:16 <amjjawad> and PLEASE don't add any feed to the website, that won't be nice IMHO. Just my thought about it
20:35:52 <MrChrisDruif> phillw; what working again on the website?
20:35:57 <MrChrisDruif> The twitter stream?
20:36:06 <gilir> #action Add amjjawad to lubuntu fb page
20:36:06 * meetingology Add amjjawad to lubuntu fb page
20:36:07 <MrChrisDruif> (Well, stream?)
20:36:10 <phillw> amjjawad: we did it as a test. it didn't work. The twitter feed is to allow registered people to tweet.
20:36:42 * gilir add the action, so amjjawad can blame me if I don't do it next week
20:36:45 <amjjawad> phillw: ok but hope the final website version will have no feed neither for twitter nor fb.
20:36:53 <amjjawad> gilir: come on :P
20:37:16 <MrChrisDruif> amjjawad; why not?
20:37:18 <amjjawad> so, for the guy who is good in YouTube, I will search for him/her on the mailing list. As for WOW Lubuntu Project, I will send an email to later on
20:37:32 <phillw> gilir: as you said, we need to get this nailed down before 12.04 launches... the clock is ticking.
20:37:34 <amjjawad> MrChrisDruif: I don't want to blame anyone but I will keep reminding though :P
20:37:46 <MrChrisDruif> Why not have a "Social" page on there so people can see some of the stuff we do and how people like it?
20:37:50 <amjjawad> oh you mean why for the website?
20:38:07 * phillw can we get back on
20:38:11 <phillw> Agenda?
20:38:13 <MrChrisDruif> amjjawad; yup
20:38:23 <MrChrisDruif> phillw; sure
20:38:25 <amjjawad> I'm just saying ... no need for feed streem. that will take so much work plus that will require a real time stuff
20:38:51 <phillw> amjjawad: comms team ar the there to sort that :)
20:38:59 <amjjawad> I'm no expret in web desginign but being on fb which is using a real time thing ... that IMHO will take so much time and effort which is not needed for now
20:39:22 <amjjawad> Ok so let's keep that chat on the mailing list :) I'm done here
20:40:27 <gilir> ok, thanks amjjawad :)
20:40:41 <amjjawad> gilir: you welcome ;)
20:41:03 <gilir> #topic amjjawad - Weekly report - Update from Support Team
20:41:19 <gilir> I don't know if the support team is active again
20:41:26 <amjjawad> Oh yes
20:41:27 <amjjawad> I'm here :D
20:41:34 <gilir> If you don't have anything to say, we can pass this topic :)
20:41:51 <amjjawad> However, nothing so far. I'm focusing on Comms bcoz it got re-activated again
20:41:58 <amjjawad> sure, pass to the other one
20:42:05 <gilir> ok :)
20:42:23 <gilir> #topic gilir- Weekly report - Update from Devs teams
20:42:34 <gilir> it's kernel week :)
20:42:59 <gilir> to confirmed, we have non-pae for i386 by default for 12.04
20:43:29 <amjjawad> so we are following Xubuntu's Steps?
20:43:43 <gilir> also, for powerpc, a switch to smp kernel will be done also
20:44:13 <gilir> but it should not impact hardware support, just maybe a small impact on performance on 1 CPU hardware
20:44:16 <amjjawad> I'm on GRUB2 and the daily build for 20032012 has Generic Kerenl :) I see
20:44:27 <gilir> amjjawad, yes
20:45:19 <phillw> gilir: I think, for lubuntu, that is excellent news.
20:45:41 <gilir> we also finally pushed fixes for the the "empty icons in the systray", please test it :)
20:46:20 * phillw what, you mean my 3G device will not be a gap any more? :)
20:46:40 <gilir> to finish, I'm working on the ISO sizes, by putting back some languages on the ISOs
20:46:58 <amjjawad> gilir: that bug when you suspend and after that empty spaces will be on systray? I will test that coz I got a test laptop ;)
20:47:02 <gilir> please ping me if you see oversized ISO for daily
20:47:09 <MrChrisDruif> Indeed
20:47:28 <gilir> phillw, that's a different bug, I'm afraid
20:47:28 <amjjawad> it should be 700MB and less, correct?
20:47:40 <gilir> amjjawad, yes and yes
20:47:54 <phillw> gilir: if you can keep the dailies cd sized, that would be one heck of an acheivement
20:47:56 <amjjawad> gilir: thanks :)
20:48:39 <phillw> darn paper cuts :(
20:48:52 <gilir> that's all for me, any questions ?
20:49:01 <amjjawad> Yes please
20:49:05 <amjjawad> I can't run LSC :(
20:49:30 <amjjawad> it crashes once I click on it and it is not loading at all
20:49:43 <amjjawad> Lubuntu 32-bit daily build 20-3-2012
20:49:51 <gilir> amjjawad, please report a bug directly
20:49:57 <amjjawad> ok will do
20:50:17 <amjjawad> is it possible to add "Lock Scree" in Menu?
20:50:25 <amjjawad> Screen*
20:50:36 <phillw> amjjawad: https://wiki.ubuntu.com/Lubuntu/Testing#Reporting_Bugs
20:51:04 <phillw> amjjawad: requests are requests, bugs are bugs.
20:51:08 <gilir> amjjawad, it's a bit late for 12.04
20:51:45 <amjjawad> gilir: ok :(
20:51:46 <MrChrisDruif> And besides, you can get lock screen with the shutdown menu and with Ctrl + Alt + L I believed
20:51:58 <phillw> amjjawad: we open for requests soon after 12.04 launches. please feel free to request it for 12.10
20:52:28 <MrChrisDruif> With other words amjjawad: make a list ;-)
20:52:35 <amjjawad> I did that for Lubuntu 12.04 long ago but looks like I did not follow the correct approach
20:52:52 <gilir> phillw, we have a lot of work to triage such requests / bugs, the bug tracker is full of them :(
20:52:54 <amjjawad> MrChrisDruif: no, you can't do that for Lock Screen, you need to configure it ;)
20:52:59 <phillw> amjjawad: well, you now know how to do it :)
20:53:14 <amjjawad> phillw: i don't so i will ask u and u will help ;)
20:53:17 <gilir> amjjawad, the right approcach is the bug report
20:53:34 <amjjawad> which someone will turn it to a wishlist I guess
20:53:45 <gilir> however, we have to clean our bug tracker a bit ...
20:53:46 <phillw> gilir: hence my comment earlier about blitzing the out of date bugs that hang around like a bad smell.
20:53:51 <amjjawad> as I did that with the Clippboard Manager issue
20:53:53 <MrChrisDruif> amjjawad; indeed, you are right: https://help.ubuntu.com/community/Lubuntu/Documentation/FAQ/Guides#I_want_to_bind_a_key_to_lock_my_screen.2C_how_do_I_do_it.3F
20:54:57 <phillw> gilir: as MrChrisDruif has scraped in late (he did let me know) could you give him the #topic?
20:55:03 <gilir> phillw, it's a normal bug triaging process, we just didn't spend time on this recently :(
20:56:04 <gilir> phillw, current topic ? it's in the title of the room, no ?
20:56:32 <gilir> ok, let's move to the last topic, to finsih in time
20:56:40 <phillw> gilir: MrChrisDruifWeekly report - Update from Docs team
20:56:48 <gilir> #topic MrChrisDruif - Weekly report - Update from Docs team
20:57:09 <MrChrisDruif> Yeah, docs don't need much of your time ladies and gents
20:57:42 <gilir> ok, thanks MrChrisDruif :)
20:57:47 <MrChrisDruif> Anyhow, I didn't see any bad links mentioned on the lubuntu-users and lubuntu-wiki mailing-lists so I think https://wiki.ubuntu.com/Lubuntu/DocumentationHelp can also be redirected
20:57:52 <phillw> MrChrisDruif: we have some alterations to make over the switch of PAE
20:57:53 <MrChrisDruif> #link https://wiki.ubuntu.com/Lubuntu/DocumentationHelp
20:58:22 <MrChrisDruif> phillw; I'll get to that later
20:58:48 <gilir> #topic Any Other Business
20:59:06 <MrChrisDruif> And Jonathan I believe send some more human-readable code for removing old kernels
20:59:12 <gilir> any other questions, you have 2 minutes :)
20:59:16 <MrChrisDruif> Thanks gilir, I wasn't done ^_^
20:59:20 <amjjawad> what is the name of the current login manager? it is same as the one in Xubuntu 11.10
20:59:29 <gilir> MrChrisDruif, arf sorry :(
20:59:33 <MrChrisDruif> ^_^
20:59:36 <amjjawad> ok ignore me, MrChrisDruif please go on
20:59:58 <MrChrisDruif> I'll try to update the wiki for removing old kernels asap
21:00:26 <MrChrisDruif> As far as going back to non-pae I'll have to check what needs to be done
21:00:39 <MrChrisDruif> in terms of documentation
21:00:42 <MrChrisDruif> AOB???
21:00:46 <gilir> well, we went to back to the situation we had on 11.10
21:01:00 <MrChrisDruif> So no LightDM?
21:01:15 <gilir> MrChrisDruif, I mean, for the non-pae kernel
21:01:26 <MrChrisDruif> Ah, okay
21:01:51 <gilir> we still have lightdm, the same than xubuntu
21:01:57 <MrChrisDruif> And the login manager question of amjjawad, it's still lightdm unless something has changed?
21:02:04 <gilir> amjjawad, ^
21:02:07 <MrChrisDruif> Alrighty
21:02:15 <amjjawad> it does not look like Ubuntu :(
21:02:25 <amjjawad> I mean LightDM
21:02:39 <gilir> amjjawad, yes, because it's another "greeter"
21:02:46 <amjjawad> I see
21:03:05 <amjjawad> and no way to make it just like Ubuntu coz it is too late, right?
21:03:39 <gilir> amjjawad, it's too late, and we have to write a new greeter
21:03:54 <MrChrisDruif> Yup, but maybe it's an idea to post your idea about how the login manager should look to the design team?
21:03:54 <amjjawad> ok, thanks gilir :)
21:04:26 <gilir> ideas and mockups are always welcome :)
21:04:31 <phillw> gilir: it is possibly worth a mention in the release notea?
21:04:43 <phillw> s/notea/notes
21:04:57 <gilir> phillw, the fact that we are using lightdm ? sure
21:05:14 <amjjawad> with another greeter :)
21:05:21 <gilir> I think I added in a release note for alpha or beta 1
21:05:22 <amjjawad> so everyone will be aware and in the loop ;)
21:05:36 <jmarsden|work> More importantly, is there anything that was easy/obvious how to do/trivial in the previous greeter that is now harder/more obscure/impossible in the new one? If so, *that* should be documented.
21:06:19 <MrChrisDruif> Indeed, but I'm not informed enough about the big differences between the two login managers
21:06:35 <MrChrisDruif> Except for eye-candy that is ;-)
21:06:36 <gilir> jmarsden|work, the greeter, I don't think so, unless you make theme of LXDM
21:06:59 <gilir> jmarsden|work, the login manager, maybe yes, like the autologin stuff
21:07:02 <jmarsden|work> Documetning "we are now using lightdm" doesn't mean much to novice users. DOcumenting "to change languages you now need to do THIS instead of THAT" might save some support calls.
21:07:07 <gilir> it's now different
21:07:28 <gilir> the configuration is also completly different than LXDM
21:08:17 <MrChrisDruif> Maybe this is something for the mailing-list?
21:08:27 <gilir> MrChrisDruif, are you aware of any documentation about th elogin manager on Ubuntu ?
21:08:28 <amjjawad> I wish LXDM will be much more better and will back to action in 12.10
21:09:22 <gilir> amjjawad, probbaly not, sharing this type of application which others devs is really nice
21:09:35 <jmarsden|work> amjjawad: "much more better" is pretty subjective... make specific clear suggestions for improvements and they might have a chance to be added to lightdm :)
21:09:53 <MrChrisDruif> https://help.ubuntu.com/community/AutoLogin#Enabling_AutoLogin_from_command_line
21:10:47 <amjjawad> jmarsden|work: will do my best to do that once I have some time :)
21:10:49 <gilir> MrChrisDruif, thanks, so it should be the same on lubuntu for 12.04 :)
21:10:52 <MrChrisDruif> Afaict there isn't much help pages about lightdm
21:11:21 <MrChrisDruif> gilir; but the wiki might have more info: https://wiki.ubuntu.com/LightDM
21:11:21 <jmarsden|work> MrChrisDruif: Sounds like a new "opportunity" for the Docs team :) :)
21:11:50 <gilir> MrChrisDruif, this is more for testing and report bug, not really for users :)
21:11:55 <MrChrisDruif> Indeed
21:11:58 <phillw> MrChrisDruif: go nag the xubuntu people, they went over last release :)
21:12:23 <MrChrisDruif> Ghehe, I'll see what pleia2 can tell me ^_^
21:12:37 <gilir> phillw, they should share this type of documentation ;)
21:12:51 <phillw> MrChrisDruif: She will give you ever support that she can.
21:13:06 <MrChrisDruif> phillw; I know and she's involved with Xubuntu
21:13:52 <gilir> MrChrisDruif, anything to add for documentation team ?
21:13:54 <MrChrisDruif> I'll see what info we've currently got about LXDM and try to hunt back all that functionality in LightDM and document it
21:14:36 <gilir> MrChrisDruif, thanks, many users asked about this for LXDM, so I'm sure it will be very useful
21:14:40 <MrChrisDruif> I probably think this is a multi-week subject for the docs team (seeing I'm one of the only active ones around)
21:14:44 <phillw> #action MrChrisDruif check to see what community documentation is available for LightDM
21:14:44 * meetingology MrChrisDruif check to see what community documentation is available for LightDM
21:15:02 <gilir> thanks phillw :)
21:15:11 <MrChrisDruif> Thanks buddy ;-)
21:15:18 <phillw> soz MrChrisDruif :)
21:15:19 <amjjawad> MrChrisDruif: I will do my best to support you but I'm much more focusing on Comms Team right now :(
21:15:47 <MrChrisDruif> It's alright amjjawad, everyone's time is limited
21:16:10 <amjjawad> yep :(
21:16:44 * phillw proposes #endmeeting
21:16:48 <gilir> we are already late, so I'll finish the meeting if nobody have any other topics
21:16:56 <MrChrisDruif> +1
21:17:07 <gilir> #endmeeting