#ubuntu-meeting Meeting

Meeting started by kees at 21:02:01 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/TechnicalBoardAgenda (kees, 21:02:28)
    2. https://lists.ubuntu.com/archives/ubuntu-devel-announce/2012-March/000942.html (cjwatson, 21:04:50)

  1. Soren agreed to send mail regarding meeting time changes. (kees, 21:05:31)
  2. Action review (kees, 21:05:39)
    1. ACTION: Soren to send mail regarding meeting time changes. (kees, 21:06:44)

  3. Brain storm review (kees, 21:07:32)
    1. https://wiki.ubuntu.com/PrecisePangolin/ReleaseSchedule <- before "Feature Definition Freeze" ? (kees, 21:11:57)
    2. ACTION: propose slot in devel cycle for brainstorm feedback (kees, 21:18:36)

  4. Scan the mailing list archive for anything we missed (standing item) (kees, 21:18:44)
  5. Check up on community bugs (standing item) (kees, 21:21:56)
    1. https://bugs.launchpad.net/ubuntu-community/+bug/252368 and https://bugs.launchpad.net/ubuntu-community/+bug/174375 are still there with no more action. (kees, 21:22:40)

  6. AOB (kees, 21:25:53)


Meeting ended at 21:28:53 UTC (full logs).

Action items

  1. Soren to send mail regarding meeting time changes.
  2. propose slot in devel cycle for brainstorm feedback


People present (lines said)

  1. kees (39)
  2. cjwatson (15)
  3. meetingology (5)
  4. soren (3)
  5. stgraber (3)
  6. ScottK (3)
  7. danel (2)
  8. ubottu (2)
  9. mdz (2)
  10. micahg (1)


Generated by MeetBot 0.1.5.