#ubuntu-meeting: Ubuntu Friendly

Meeting started by roadmr at 16:01:08 UTC (full logs).

Meeting summary

  1. Checkbox 0.13.5 and Precise Beta 2 (roadmr) (roadmr, 16:03:12)
    1. ACTION: roadmr to file bug on the comments feature (roadmr, 16:15:38)

  2. Any Other Business (roadmr, 16:16:48)


Meeting ended at 16:19:54 UTC (full logs).

Action items

  1. roadmr to file bug on the comments feature


Action items, by person

  1. roadmr
    1. roadmr to file bug on the comments feature


People present (lines said)

  1. roadmr (33)
  2. ara (6)
  3. meetingology (4)
  4. ubottu (1)


Generated by MeetBot 0.1.5.