16:01:08 <roadmr> #startmeeting Ubuntu Friendly
16:01:08 <meetingology> Meeting started Mon Mar 19 16:01:08 2012 UTC.  The chair is roadmr. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01:08 <meetingology> 
16:01:08 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:01:13 <roadmr> Hi everyone, welcome to the Ubuntu Friendly meeting!
16:01:54 <roadmr> Today we have the following topics to talk about:
16:02:02 <roadmr> * Checkbox 0.13.5 and Precise Beta 2 (roadmr)
16:02:02 <roadmr> * Any Other Business
16:02:12 <roadmr> As usual, you're welcome to participate, to do so, indicate you want to speak by raising your hand (o/). Don't forget to also signal when you're done using ..
16:03:12 <roadmr> Let's get started with the agenda!
16:03:12 <roadmr> [TOPIC] Checkbox 0.13.5 and Precise Beta 2  (roadmr)
16:03:20 <roadmr> We want to try to include a new version of Checkbox (0.13.5) in Precise Beta 2, to get as much exposure and bug reports/fixes as possible in this important milestone.
16:03:31 <roadmr> This is not a done deal yet, we expect to prepare the upload tomorrow and the Beta freeze deadline is this Thursday. But I'll send a message to the mailing list if we manage to make it on time.
16:04:02 <roadmr> If so, expect this new version of Checkbox to land with Beta 2 on March 29th!
16:04:23 <roadmr> So once again, we'd like to ask for your help in running it and reporting any bugs you may find (by running ubuntu-bug checkbox, for instance).
16:04:44 <roadmr> This will allow us to continue fixing those bugs in time for the 12.04 release.
16:05:33 <roadmr> Note that thanks to the awesome work from both community and the Checkbox team, we had a large number of bugfixes which will hopefully make it into 0.13.5. Thanks everyone!
16:05:58 <ara> o/
16:06:19 <roadmr> ara: go ahead!
16:06:32 <ara> are we going to try https://bugs.launchpad.net/checkbox/+bug/957090 to be part of that upload?
16:06:34 <ubottu> Launchpad bug 957090 in checkbox "[UIFe] [Checkbox Qt] The welcome tab is confusing a lot of users" [Undecided,In progress]
16:06:43 <ara> what about the comments field?
16:07:34 <roadmr> ara: if we manage to get the exception approved, yes, ideally
16:07:53 <roadmr> ara: about the comments field thing, there's a bug about that, do you think we'd also need UIFe for that?
16:08:15 <ara> roadmr, yes, if we want it in precise we will need both uife and ffe
16:09:07 <roadmr> ara: ok, so I guess it depends on the paperwork being done in time then. I'd prefer to avoid a scramble like we had for 0.13.3, preparing everything at the last possible minute
16:09:38 <ara> roadmr, OK, let's give us today to get the paperwork done for those two
16:10:26 <ara> roadmr, what's the bug number for the comment field?
16:10:32 <roadmr> ara: let me find it...
16:11:49 * roadmr looking
16:12:29 <roadmr> ara: ok, I lied, there's no bug about the comment thing :( so far it's a [FEATURE]
16:13:49 <roadmr> but I agree on trying to get those bugs today and starting with the upload tomorrow
16:14:54 <roadmr> ok, shall we move on?
16:15:38 <roadmr> [ACTION] roadmr to file bug on the comments feature
16:15:38 * meetingology roadmr to file bug on the comments feature
16:16:43 <roadmr> ok let's move on then :)
16:16:48 <roadmr> [TOPIC] Any Other Business
16:16:55 <roadmr> Anything else you'd like to discuss, comment on, or bring to the team's attention? now's your chance!
16:18:33 <roadmr> any takers? :)
16:19:04 <roadmr> nobody?
16:19:15 <roadmr> last chance! :)
16:19:26 <roadmr> Well I guess this wraps things up for today. Thanks for attending! Remember the mailing list is open to all your UF-related comments and inquiries.
16:19:47 <roadmr> Thanks ara and everyone else! have a good day!
16:19:54 <roadmr> #endmeeting