#ubuntu-meeting: Community Council meeting, agenda available at: https://wiki.ubuntu.com/CommunityCouncilAgenda

Meeting started by Gwaihir at 17:01:01 UTC (full logs).

Meeting summary

  1. Community Council meeting, Agenda available here: https://wiki.ubuntu.com/CommunityCouncilAgenda (Gwaihir, 17:01:30)
    1. SUBTOPIC: America Regional Membership Board meet-up (Gwaihir, 17:04:41)
    2. SUBTOPIC: Reply to the Loco Council (Gwaihir, 17:23:58)
    3. ACTION: CC needs to review the the LoCo approval wiki page and provide an answer to the LC (Gwaihir, 17:26:56)
    4. SUBTOPIC: Review merge proposal to the CoC (Gwaihir, 17:30:08)
    5. https://code.launchpad.net/~akgraner/ubuntu-codeofconduct/proposedv2coc/+merge/97139 (dholbach, 17:30:16)
    6. ACTION: CC review merge proposal of the new CoC → https://code.launchpad.net/~akgraner/ubuntu-codeofconduct/proposedv2coc/+merge/97139 (Gwaihir, 17:35:51)
    7. SUBTOPIC: Reply to RMB candidate (Gwaihir, 17:37:55)
    8. ACTION: cprofitt to reply to the RMB email (Gwaihir, 17:41:11)
    9. ACTION: pleia2 to update wiki pages and reference links (Gwaihir, 17:47:01)
    10. ACTION: Gwaihir to chair next time (Gwaihir, 17:48:22)


Meeting ended at 17:49:33 UTC (full logs).

Action items

  1. CC needs to review the the LoCo approval wiki page and provide an answer to the LC
  2. CC review merge proposal of the new CoC → https://code.launchpad.net/~akgraner/ubuntu-codeofconduct/proposedv2coc/+merge/97139
  3. cprofitt to reply to the RMB email
  4. pleia2 to update wiki pages and reference links
  5. Gwaihir to chair next time


Action items, by person

  1. cprofitt
    1. cprofitt to reply to the RMB email
  2. Gwaihir
    1. Gwaihir to chair next time
  3. pleia2
    1. pleia2 to update wiki pages and reference links
  4. UNASSIGNED
    1. CC needs to review the the LoCo approval wiki page and provide an answer to the LC
    2. CC review merge proposal of the new CoC → https://code.launchpad.net/~akgraner/ubuntu-codeofconduct/proposedv2coc/+merge/97139


People present (lines said)

  1. Gwaihir (76)
  2. pleia2 (41)
  3. czajkowski (34)
  4. cprofitt (29)
  5. dholbach (27)
  6. YokoZar (13)
  7. Pendulum (8)
  8. meetingology (8)
  9. greg-g (8)
  10. cyphermox (5)
  11. ubottu (1)


Generated by MeetBot 0.1.5.