17:01:01 <Gwaihir> #startmeeting Community Council meeting, agenda available at: https://wiki.ubuntu.com/CommunityCouncilAgenda
17:01:01 <meetingology> Meeting started Thu Mar 15 17:01:01 2012 UTC.  The chair is Gwaihir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01:01 <meetingology> 
17:01:01 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:01:19 <czajkowski> aloha
17:01:23 * pleia2 waves
17:01:23 <cprofitt> hello
17:01:30 <Gwaihir> #topic Community Council meeting, Agenda available here:  https://wiki.ubuntu.com/CommunityCouncilAgenda
17:01:36 <Gwaihir> hello everyone!
17:01:37 <pleia2> welcome to your first meeting as a CC member, cprofitt!
17:01:47 <cprofitt> thanks pleia2
17:01:59 <Gwaihir> thanks all for being here
17:02:13 <Gwaihir> so, today we have on the agenda the Americas Regional Board meet-up
17:02:34 <Gwaihir> who do we have here from the RMB?
17:02:57 <pleia2> o/
17:03:19 <Gwaihir> ok, nobody else?
17:03:28 <czajkowski> Pendulum: ??
17:03:39 <pleia2> cyphermox?
17:04:15 <dholbach> hiya
17:04:17 <pleia2> greg-g also said he'd make it, but may be a few minutes late
17:04:25 <Gwaihir> well, pleia2, floor is yours, do you have something in particular you would like to say?
17:04:25 <YokoZar> Well, greetings pleia2 ;)
17:04:41 <Gwaihir> #subtopic America Regional Membership Board meet-up
17:05:11 <pleia2> in general I think things are going well, terms of severl of our board members expire in May so I think we're seeing some of the fatigue related to that
17:05:56 <greg-g> hi there
17:05:59 <YokoZar> Has the rate of apps changed during your tour?
17:05:59 <pleia2> we now have a channel where members from all boards hang out, which has been super helpful in improving cohesion between the boards and recruiting volunteers from other boards as needed
17:06:22 <YokoZar> It'd be interesting if we were getting more or fewer membership applications, for instance
17:06:29 <Pendulum> Sorry, I'm here.
17:06:31 <cprofitt> +1 YokoZar
17:06:43 <greg-g> the rate of new member apps seems about consistent, during my term
17:07:04 <pleia2> I've been on the board since they were created 4 years ago, if anything it's gone down some, but I think part of that is we've moved off some approvals to IRC and Forums in that time
17:07:20 <pleia2> and developer membership board
17:07:39 <cyphermox> I'm there, sorry, had wifi issues
17:07:57 <Pendulum> I've only been on for just under a year, but I'd say they've generally been consistant in that time.
17:08:00 <cprofitt> Have you have had any issues with verifying potential members work in certain areas of the community such as askubuntu
17:08:41 <pleia2> cprofitt: we rely heavily upon testimonials for sections of the community or work that we may have trouble personally verifying
17:09:03 <Gwaihir> is the IRC process for membership approval an issue, or is it easy to reach quorum?
17:09:08 <pleia2> so we do sometimes have to ask people to come back with testimonials
17:09:22 <pleia2> Gwaihir: it works fine for us
17:09:33 <czajkowski> pleia2: does your board ever not meet quorum or do ye have enough members?
17:09:37 <pleia2> last meeting we borrowed someone from the Asia/Oceania board
17:09:44 <pleia2> but that's pretty rare
17:09:48 <cyphermox> Gwaihir: quorum does not appear to be an issue, especially now that we notify across boards via the mailing list
17:09:54 <cprofitt> What is the biggest challenge facing the RMB in the next cycle?
17:10:08 <pleia2> again, with a bunch of terms expiring in May I think a couple people have kind of checked out early
17:10:34 <pleia2> cprofitt: I don't really see any
17:11:02 <cyphermox> making sure it remains clear what the expectations are for membership? but that's hardly a problem right now
17:11:32 <Pendulum> For the board itself, the only thing I can think of is transition with the new members, but I don't see that being a problem either.
17:11:33 <Gwaihir> cool to hear
17:11:38 <dholbach> was missing testimonials the only problem which led to asking people to reapply?
17:11:39 <pleia2> with my CC hat on, the Americas board is never wanting for applicants to be on the board, unlike the other two boards, so I think Americas is fortunate there
17:11:41 <cprofitt> goog to hear pleia2
17:12:02 <pleia2> (I think we had something like 10 applicants for the free spots last time!)
17:12:27 <dholbach> nice
17:13:06 <czajkowski> pleia2: nice to hear
17:13:20 <greg-g> (sorry, had to  hold a fussy baby for s econd) re: verifying: I think the separate boards for IRC/Forum helps with that but for AskUbuntu, given the highly badge-centric model, it works OK, as long as there is evidence of good interaction with the wider community as well
17:13:47 <Pendulum> I'd say missing testimonials is the most common reason for asking people to reapply, but we have also asked people to do more work or spend more time in the community, among other things.
17:14:01 <greg-g> +1 to what Pendulum said
17:14:03 <Pendulum> And then there are people that we suggest should apply through a different board
17:14:03 <pleia2> g/ 51
17:14:07 <pleia2> oops
17:14:29 <cyphermox> Pendulum: +1
17:14:42 <dholbach> what about people who just focus on one task and are less interest in joining LoCo teams for example? is that a concern?
17:14:44 <YokoZar> I'd like to minimize instances of "wrong board" sorry...just makes us seem a bit bureaucratic
17:14:52 <czajkowski> Pendulum: on those cases when they came back have they done the extra stuff that was needed or shown great collaboration with teams and gotten testimonals ?
17:15:18 <cprofitt> How flexible has the RMB been in evaluating contributions in new areas of the community? Is there anything you can think of that can be done better in regards to incorporating new areas of community contribution?
17:15:32 <pleia2> dholbach: not really, we tend to recommend joining locos when they are having trouble finding a community ("I can't get testimonials because I work by myself on $thing" for instance)
17:15:45 * dholbach nods
17:15:47 <Gwaihir> YokoZar, might be an idea to have just one "board" visible to the users, but internally structured in a different way, by timezones
17:15:49 <czajkowski> nods
17:15:56 <pleia2> well, we always *recommend* joining locos because they are fun :) but we only recommend it as a way to help membership in the above case
17:15:59 <greg-g> cprofitt: we've been pretty flixible, I'd say, but I'm biased, of course :)
17:16:08 <czajkowski> YokoZar: in what case would you have a wrong board?
17:16:10 <dholbach> I personally agree - LoCos *are* great :)
17:16:13 * cprofitt nods to greg-g
17:16:46 <cyphermox> cprofitt: we've granted membership on one or two cases based largely on AskUbuntu contributions, IIRC
17:16:47 <Pendulum> pleia2: +1
17:16:47 <YokoZar> czajkowski: Pendulum: And then there are people that we suggest should apply through a different board
17:17:08 <pleia2> I think more generally the only major hurdle in the past year regarding "new areas" is our uncertainty over whether Unity is Ubuntu, or upstream
17:17:21 <pleia2> but I think that was resolved in a satisfactory manner (and Unity does count)
17:17:27 <greg-g> YokoZar: well, we don't want to make a determination on a person who does development only, that is better taken up by the dev board
17:17:50 <pleia2> Upstart, Launchpad and others also fell in to the "upstream or not?" category
17:18:29 <pleia2> but it's not hugely about "upstream or not" it's about "ubuntu community interaction or not"
17:18:36 <cprofitt> cyphermox: good to hear
17:18:48 <Pendulum> czajkowski: Generally they either come back the next month with testimonials and/or cheerleaders or take a few more months to do more work. We do get the occasional person who doesn't understand and reapplies without doing anything more, but it's not common.
17:19:36 <czajkowski> nods
17:19:36 <czajkowski> thanks
17:19:38 <cprofitt> pleia2: I think upstream or not may be an issue for new people coming in to the community too... it is not often easy for new folks to know that difference
17:19:41 <YokoZar> Especially in the developer case, the question of what's Ubuntu vs what's upstream sounds like it could get quite dicey
17:20:40 * greg-g nods
17:21:01 <Gwaihir> well, everything seems to work pretty nicely here :)
17:21:28 <Gwaihir> does anybody have other questions?
17:21:43 <dholbach> I'm all set - I'm quite happy with what I've heard
17:21:46 <czajkowski> nope am good thanks
17:21:52 <cprofitt> I am good as well
17:22:01 <Gwaihir> sweet!
17:22:02 <cprofitt> It sounds as though things are running smoothly
17:22:03 <greg-g> thanks all!
17:22:09 <pleia2> thanks :)
17:22:12 <cprofitt> thanks to everyone taking on the RMB role!!
17:22:18 <Gwaihir> pleia2, greg-g Pendulum, thanks for being here today!
17:22:19 <Pendulum> thanks
17:22:28 <YokoZar> Indeed, membership is a fantastic part of Ubuntu
17:22:32 <Gwaihir> lovely chat :)
17:23:02 <Gwaihir> moving one, our agenda is quite empty, do we have any outstanding issue to discuss?
17:23:21 <czajkowski> Gwaihir: we need to reply to the LC
17:23:27 <dholbach> yes, we need to review the CoC changes
17:23:29 <czajkowski> dholbach: did you reply to the membership mail?
17:23:36 <cprofitt> +1 czajkowski
17:23:46 <Gwaihir> ok, start with the reply to the LC
17:23:48 <dholbach> czajkowski, erm which?
17:23:58 <Gwaihir> #subtopic Reply to the Loco Council
17:24:31 <Gwaihir> mail is about the rewrite of the LoCo approval page
17:24:46 <Gwaihir> now, only cprofitt replied internally to the CC
17:24:58 <Gwaihir> we need to review the edited page, and provide an answer
17:25:06 <czajkowski> I'm also good with it helped to write it and am happy with the edits in it
17:25:15 <dholbach> (ahhh ok, now - no, czajkowski, I didn't)
17:25:45 <pleia2> the only real change from the CC perspective is the recommendation being changed from 4 months to 8 months
17:26:13 * cprofitt nods
17:26:17 <pleia2> I think this is fine, when this was written 4 months was a much greater percentage of the life of Ubuntu
17:26:30 <czajkowski> nods and locoteams were rather new then
17:26:35 * pleia2 nods
17:26:39 <czajkowski> and we have more activities
17:26:41 * Gwaihir nods
17:26:42 <cprofitt> everything else is a clean up -- and two pages will be replaced with one to avoid confusion
17:26:56 <Gwaihir> #action CC needs to review the the LoCo approval wiki page and provide an answer to the LC
17:26:56 * meetingology CC needs to review the the LoCo approval wiki page and provide an answer to the LC
17:27:15 <Gwaihir> can we do it by tomorrow?
17:27:29 <pleia2> I'll give my +1 now
17:27:46 <czajkowski> I'm +1 also
17:27:52 <cprofitt> I am also a +1
17:28:14 <YokoZar> We have 3 members mia
17:28:18 <YokoZar> we might want to wait a day
17:28:40 <Gwaihir> I will read it tonight and reply to the mailing list
17:28:43 * cprofitt nods
17:28:45 <cprofitt> that is fair
17:28:50 <dholbach> if possible I'd like to read it first - I'm not quite sure what exactly changed and for which reason
17:28:55 <Gwaihir> but from a fast view at the page, looks good
17:29:11 <dholbach> I'll also do it tonight
17:29:16 <dholbach> and reply to the mail czajkowski mentioned
17:29:18 <pleia2> thanks guys
17:29:32 <Gwaihir> cool
17:29:51 <dholbach> sweet
17:29:52 <Gwaihir> can we move to the next topic?
17:29:57 <cprofitt> yes
17:29:59 <czajkowski> sure
17:30:08 <Gwaihir> #subtopic Review merge proposal to the CoC
17:30:16 <dholbach> https://code.launchpad.net/~akgraner/ubuntu-codeofconduct/proposedv2coc/+merge/97139
17:30:25 <Gwaihir> has anybody had the chance to look at it?
17:30:33 <Gwaihir> unfortunately, I hadn't yet
17:30:37 <cprofitt> I did... it looked good to me.
17:30:50 <dholbach> Amber's revision had a change missing which Matt Z put in some time ago, so I added that in my own branch
17:30:56 <czajkowski> looks fine, although it's a bit long.
17:31:02 <czajkowski> ahh shall review that
17:31:08 <czajkowski> didnt see it missing thanks dholbach
17:31:24 <Gwaihir> czajkowski, yeah, it is a bit long now
17:31:37 <dholbach> in the merge proposal I added links to wdiffs, so you can see which words changed as opposed to seeing line changes (if that's helpful)
17:31:41 <Gwaihir> wondering if people will really read it all...
17:31:52 <czajkowski> I do think that's a bit of an issue as for starters the CoC isn't translated and I for one would love to see this happen somewhere
17:31:58 <czajkowski> even on a wiki page so people could reference it
17:32:08 <Gwaihir> dholbach, has a branch for that I think
17:32:08 * czajkowski hugs dholbach
17:32:15 <dholbach> but on the other hand many won't have to read the LCoC in their first days yet, but now that it exists
17:32:21 <Gwaihir> at one UDS we were talking with david about that
17:32:31 <dholbach> Gwaihir, yes, but dpm and I never finished it I think
17:32:39 <dholbach> I can't remember what exactly the issue was with it though
17:32:42 <YokoZar> Honestly I feel like I might still be able to cull it for wordiness
17:32:52 <Gwaihir> dholbach, do not remember either
17:32:55 <dholbach> maybe we should first concern ourselves with getting 2.0 out, then do the i18n bits :)
17:33:00 <Gwaihir> might take a look for this UDS
17:33:08 <YokoZar> when I write essays I come back to them 4 or 5 times over the course of many weeks and still find things to shorten them
17:33:09 <Gwaihir> yeah, better
17:33:26 <dholbach> YokoZar, if you could add a few ideas to the merge proposal that'd be nice
17:33:32 <czajkowski> dholbach: aye my only conern with 2.0 is it's a tad long
17:33:36 <YokoZar> Yeah, agreed
17:33:39 <YokoZar> Will do dholbach
17:33:49 <cprofitt> so I am clear this is in relation to this bug: https://bugs.launchpad.net/ubuntu-community/+bug/392976
17:33:51 <ubottu> Launchpad bug 392976 in ubuntu-community "Launchpad only supports one CoC - the Ubuntu Leadership CoC is not supported." [Medium,In progress]
17:34:59 <dholbach> so it'd be good if we could all have a look over it again
17:35:06 <dholbach> (myself included :-))
17:35:08 * cprofitt nods
17:35:18 * Gwaihir nods
17:35:35 * pleia2 nods
17:35:42 <dholbach> that I think is all I had to discuss
17:35:51 <Gwaihir> #action CC review merge proposal of the new CoC → https://code.launchpad.net/~akgraner/ubuntu-codeofconduct/proposedv2coc/+merge/97139
17:35:51 * meetingology CC review merge proposal of the new CoC → https://code.launchpad.net/~akgraner/ubuntu-codeofconduct/proposedv2coc/+merge/97139
17:36:19 <Gwaihir> hmmm... was there something else we need to discuss?
17:36:32 <pleia2> from me, just a quick additional thanks to akgraner for serving on the council, wrapping up her outstanding tasks and setting a good example by stepping down when she realized she didn't have the time for it
17:36:40 <cprofitt> +1
17:36:41 <czajkowski> reply to RMB candiate
17:37:01 <cprofitt> great example of following the LCoC!
17:37:10 <Gwaihir> +1 for akgraner
17:37:11 <dholbach> yes, thanks alot for your work on akgraner!
17:37:18 <Gwaihir> o/
17:37:33 <Gwaihir> czajkowski, yep
17:37:40 <pleia2> czajkowski: good catch, we discussed that all privately
17:37:41 <czajkowski> Gwaihir: think that's it all tbh
17:37:55 <Gwaihir> #subtopic Reply to RMB candidate
17:38:38 <pleia2> I think the mailing list thread summed up our expectations well, we just need to draft a reply
17:39:10 <cprofitt> +1 pleia2
17:39:19 * Gwaihir nods
17:39:42 <Gwaihir> who would like to write the reply?
17:39:51 <Gwaihir> at least draft it
17:40:12 <pleia2> I'd rather it come from a CC member who is not also a membership board member (not me :))
17:40:36 <Gwaihir> ;)
17:40:43 <cprofitt> I can take that on
17:40:56 <Gwaihir> awesome cprofitt
17:40:58 <Gwaihir> thanks
17:40:59 <czajkowski> pleia2: :)
17:41:11 <Gwaihir> #action cprofitt to reply to the RMB email
17:41:11 * meetingology cprofitt to reply to the RMB email
17:42:04 <Gwaihir> if this is the last topic, and nobody would like to discuss about something else
17:42:13 <czajkowski> all good thanks
17:42:17 <cprofitt> I am set; thanks.
17:42:21 <czajkowski> excellent chairing Gwaihir :)
17:42:29 <Gwaihir> we just need to take care of the bureaucratic stuff
17:42:46 <Gwaihir> thanks czajkowski
17:43:02 <Gwaihir> who is going to chair next meeting?
17:43:17 <czajkowski> ar we gonna try this rotation again this time properly :)
17:43:33 <Gwaihir> why not :)
17:43:38 <czajkowski> cool
17:43:42 <czajkowski> so who's next after you
17:43:54 <Gwaihir> maybe better set up a wiki page with the rotation thing
17:44:28 <Gwaihir> by nick name, should be pleia2
17:44:30 <czajkowski> sounds good, but with the exception of sabdfl as at uds he said he wouldn't be able to do it due to work
17:44:34 <czajkowski> which is fine
17:44:40 <Gwaihir> yeah, np
17:44:40 <pleia2> Gwaihir: I can't chair
17:44:53 <pleia2> (this meeting is during work for me, I can get pulled away at any time)
17:45:05 <Gwaihir> pleia2, no worries
17:45:36 <Gwaihir> we get back to this one later...
17:45:44 <Gwaihir> who can update the wiki pages then?
17:46:06 <pleia2> I can do it
17:46:42 <Gwaihir> thanks pleia
17:47:01 <Gwaihir> #action pleia2 to update wiki pages and reference links
17:47:01 * meetingology pleia2 to update wiki pages and reference links
17:47:20 <Gwaihir> for the chair, I might to it again as well
17:47:28 <Gwaihir> s/to it/do it
17:48:04 <Gwaihir> if somebody else would like to do it at the last minute, I wouldn't block him/her :)
17:48:13 <Gwaihir> so, be it
17:48:22 <Gwaihir> #action Gwaihir to chair next time
17:48:22 * meetingology Gwaihir to chair next time
17:48:46 <Gwaihir> ok, that should be all folks
17:48:52 <dholbach> awesome
17:49:16 <cprofitt> thanks everyone!
17:49:23 <Gwaihir> next meeting will be on 29th March, same time, same place as the last one :)
17:49:23 <pleia2> thanks all
17:49:29 <Gwaihir> thanks all!
17:49:33 <Gwaihir> #endmeeting