#ubuntu-meeting: ubuntu QA community meeting

Meeting started by balloons at 17:03:47 UTC (full logs).

Meeting summary

    1. ACTION: phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again (balloons, 17:11:16)

  1. Ubuntu Updates (balloons, 17:12:03)
  2. Ubuntu Flavor updates (balloons, 17:20:05)
  3. Other topics (balloons, 17:27:07)
    1. ACTION: balloons to poll community members on preferred meeting day and time (balloons, 17:30:42)
    2. http://www.theorangenotebook.com/2012/03/whos-who-on-quality-in-ubuntu.html (balloons, 17:32:41)
    3. https://wiki.ubuntu.com/QATeam/ProposedTeamStructure (balloons, 17:36:35)
    4. ACTION: balloons to share qa team proposal to mailing list (balloons, 17:45:17)


Meeting ended at 17:48:14 UTC (full logs).

Action items

  1. phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again
  2. balloons to poll community members on preferred meeting day and time
  3. balloons to share qa team proposal to mailing list


Action items, by person

  1. balloons
    1. balloons to poll community members on preferred meeting day and time
    2. balloons to share qa team proposal to mailing list
  2. phillw
    1. phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again


People present (lines said)

  1. balloons (69)
  2. phillw (20)
  3. meetingology (6)
  4. lag (1)


Generated by MeetBot 0.1.5.