17:03:47 <balloons> #startmeeting ubuntu QA community meeting
17:03:47 <meetingology> Meeting started Wed Mar 14 17:03:47 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:03:47 <meetingology> 
17:03:47 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:04:39 <balloons> who all is awake and ready to roll?
17:04:47 <lag> Effenberg0x0: :( yourself ;)
17:04:49 <phillw> o/
17:05:17 <balloons> I must say the daylight savings changeover had me confused on the timeslot for this meeting
17:05:18 <balloons> :-)
17:06:04 <balloons> Ok, so we also have a pretty open agenda today.. no previous action
17:06:31 <balloons> However, I have an open question about the wiki before we dive in... Does anyone know why the meeting log regex isn't working anymore? https://wiki.ubuntu.com/QATeam/Meetings
17:06:41 <balloons> or seemingly isn't working? I don't see any of the march logs
17:07:04 <balloons> lol.. I see why now :-)
17:07:16 <phillw> balloons: I commented it out, I put the logs in oppostite order & it couldn't handle the two part meeting
17:08:00 <balloons> hmm.. so what do we think we should do then? update manually  or ?
17:08:09 <phillw> sorry, I did mean to say. I left a comment as to my update.
17:08:12 <balloons> could we link part 2 of the feb 29th log to part one?
17:08:17 <balloons> and leave the regex alone?
17:09:01 <phillw> should be able to manually merge them,.... I'll have a look as to how it would affect the auto generated headings.
17:09:18 <phillw> that meetingology uses for minutes taking.
17:10:03 <balloons> ok, well I'm open to trying, but I'll open the floor for volunteers.. anyone wish to get the meeting logs sorted out?
17:10:17 <balloons> you'll get a super cool action assigned to you!
17:10:26 <balloons> :-)
17:10:34 <phillw> h eh, as I edited it - I'll go look into it
17:10:45 <balloons> thanks phillw :-)
17:11:16 <balloons> [ACTION] phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again
17:11:16 * meetingology phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again
17:11:24 <balloons> ^^ see how cool that is/
17:11:25 <balloons> ?
17:11:36 <balloons> ok, let's move on then ;-)
17:12:03 <balloons> [TOPIC] Ubuntu Updates
17:12:25 <balloons> jibel, are you around?
17:13:39 <balloons> hmm.. well.. I can give the updates I know about htne
17:14:46 <balloons> So a couple of interesting things coming up for qa.. beta2 is happening at the end of the month as you all know.. And the team behind ubiquity and casper are having an installer sprint next week.. Mon-Weds
17:15:41 <balloons> I was curious if we as a community would be interested in helping them test, report bugs, and fix critical issues that remain with the installer so it's in good shape for beta2, and of course the final release
17:16:45 <phillw> balloons: I'm only aware of a few gremlins with macs still, but I'll certainly ask all lubuntu to test as soon as a daily is available
17:16:50 <balloons> My idea was to have the team release an iso each day, along with a changelog of what has been fixed and we can test the following day.. So for example, after there work Monday, we would grab the iso and test during Tues and give feedback.. Repeat for Weds and thursday
17:17:24 <phillw> sounds good :)
17:17:35 <balloons> I don't want to add needless work to everyone's plate.. but i was thinking specific targetted testing once a day would be helpful and mostly painless :-)
17:17:57 <balloons> on that note.. if you have any bugs you feel are indeed critical, let me know and I will pass them along
17:18:21 <balloons> the team has a healthly list, but if the bug you have is critical and not on that list, it would be good to let them know about it
17:19:29 <balloons> alrighty, I will send out an annoucement with the plan as I explained it.. and we'll do our best
17:19:57 <balloons> ok, let's talk about the flavors
17:20:05 <balloons> [TOPIC] Ubuntu Flavor updates
17:20:11 <balloons> phillw, care to start us off with lubuntu?
17:20:30 <phillw> we have the theme released and it seems to have resolved well over 90% of issues :)
17:20:58 <balloons> ^^ awesome!
17:21:39 <phillw> one of the others is a mac one re:ubiquity, which we hope from what you have just said to get nailed next week. That would be pretty awesome from the lubuntu point of view :)
17:22:00 <phillw> that's all from lubuntu.
17:23:00 <balloons> phillw, mac's do have some issues
17:23:20 <balloons> we need some more people with that specific hardware to help out..
17:23:27 <phillw> yeah... but progress is being made,
17:23:35 <balloons> I think your spot on about focusing it a bit
17:24:23 <phillw> balloons: I'm more than happy to ask our lubuntu mac people to assist.
17:24:31 <balloons> thank you much phillw !
17:24:40 <balloons> ok, let's move on to xubuntu
17:25:22 <balloons> I'm not sure anyone else from the flavors is here today :-(
17:25:40 <balloons> edubuntu, kubuntu, ubuntu studio? anyone about?
17:27:00 <balloons> ok, well.. let's move on then
17:27:07 <balloons> [TOPIC] Other topics
17:27:23 <balloons> So, I have 2 things to share.. Before I delve in, does anyone else have anything to add?
17:28:33 <balloons> Ok, first I was hoping to discuss a bit about this meeting day/time. It's become difficult for some people to make it at this day and time.. What does everyone think about possibly moving the meeting time?
17:29:07 <phillw> I'm flexible as long as not at 20:00 UTC on Wednesdays!
17:29:29 <balloons> do you think it's worth maybe doing a poll to see what works for everyone?
17:30:04 <phillw> balloons: I think that is the method used for meeting times :)
17:30:42 <balloons> [ACTION] balloons to poll community members on preferred meeting day and time
17:30:42 * meetingology balloons to poll community members on preferred meeting day and time
17:31:10 <balloons> ok, my second item is an idea I've been working on
17:31:27 <balloons> having a smaller audience isn't bad for it's premiere ;-)
17:31:55 <balloons> first some background
17:32:39 <balloons> when i started getting more involved in QA in ubuntu, i had to learn the ropes of who was doing what, what teams existed, etc.. As part of that fact finding mission, I ended up creating a list of teams
17:32:41 <balloons> http://www.theorangenotebook.com/2012/03/whos-who-on-quality-in-ubuntu.html
17:33:03 <balloons> You can see my attempt to list out all the people doing QA stuff inside the ubuntu community
17:34:33 <balloons> i'm sure it's missing some things/people (and if so I apologize!).. however, putting together that list made me realize how difficult it was to understand and get started in qa
17:35:27 <balloons> So, I decided to think about ways we might be able to communicate better and coordinate our activities and teams
17:35:39 <balloons> as well as make it easier for new community members to join us in our work
17:35:48 <phillw> balloons: it looks good, Alan is pretty quick to mention accessbility is an important part of *buntu :)
17:36:18 <balloons> phillw, :-)
17:36:35 <balloons> So, with all that background in mind, I created this proposal.. I'll link you
17:36:35 <balloons> https://wiki.ubuntu.com/QATeam/ProposedTeamStructure
17:38:01 <balloons> The goals of the proposal are similar to what i just stayed.. we want to be able to communicate, recruit and retain community members, and grow.. and we want to do these things of course as effectively as we can :-)
17:39:05 <phillw> an excellent idea, the easier it is for people to find about testing; the more testers we get :) Excellent work balloons
17:39:58 <balloons> Now, this idea is of course simply that, an idea.. and I was wondering what everyone thought of the issues I mentioned, ways they might be solved, etc..
17:40:33 <balloons> phillw, thanks.. I'm glad you like it and you want testing to grow :-)
17:41:17 <balloons> Since not alot of folks where able to join today, I will of course also be sending this out to the mailing list.. It's on the wiki and people should feel free to discuss and edit it
17:41:57 <phillw> balloons: whilst we are this matter, Im always open to suggestions to improve  https://wiki.ubuntu.com/Lubuntu/Testing which is the link for our Lubuntu testers.
17:43:08 <balloons> phillw, perfect example.. I see us being able to collaborate on common things like testing infrastructure and process..
17:43:30 <phillw> I, also, am still learning this stuff!
17:44:58 <balloons> ok, great.. Well I'm happy to field any questions you have on the document or my thoughts.. If no one has anything else then we may be done early :-)
17:45:17 <balloons> [ACTION] balloons to share qa team proposal to mailing list
17:45:17 * meetingology balloons to share qa team proposal to mailing list
17:46:47 <balloons> phillw, I am also still learning this stuff. I am experimenting with different ideas this cycle for testing to see what works and what doesn't.. so we might be able to move forward next cycle with more structure and knowledge behind us
17:47:37 <phillw> +1, the mac testers are all completely new - it has given me an excellent insight into what newcomers need to support them.
17:48:02 <balloons> awesome.. that's the stuff we can all learn from and share..
17:48:11 <balloons> ok, I'll end us for this week.. thanks for coming everyone
17:48:14 <balloons> #endmeeting