#ubuntu-meeting Meeting

Meeting started by AlanBell at 18:03:05 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/IRC/IrcCouncil/MeetingAgenda (funkyHat, 18:03:55)

  1. Review last meetings action items (AlanBell, 18:05:06)
    1. SUBTOPIC: AlanBell to sort out fridge calendar entries (AlanBell, 18:06:01)
    2. SUBTOPIC: AlanBell to mail the list asking for help to add ban timeout removal to ubottu (AlanBell, 18:06:29)

  2. Open items in the IRCC tracker (AlanBell, 18:07:22)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:10:39)
    1. SUBTOPIC: bug 788503 IRC Guidelines too #ubuntu centric - tsimpson (AlanBell, 18:10:52)
    2. http://ubottu.com/factoids.cgi?db=ubuntu&search=&order=popularity%20DESC&page=0 popular factoids (AlanBell, 18:18:44)
    3. ACTION: Pici to send mail to the list about the guidelines document to encourage edits and fixes to the FIXMEs (AlanBell, 18:21:24)
    4. SUBTOPIC: bug 884671 Ubuntu IRC operator recruitment is slow and ungainly - jussi (AlanBell, 18:21:53)
    5. http://paste.ubuntu.com/847836/ (funkyHat, 18:27:49)
    6. SUBTOPIC: bug 892500 eir is still not fit for purpose in #ubuntu -ikonia (AlanBell, 18:34:03)
    7. SUBTOPIC: bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group - AlanBell (AlanBell, 18:34:33)
    8. ACTION: Pici to work on the list of expired members (AlanBell, 18:35:36)
    9. SUBTOPIC: bug 916247 devel wiki on ubottu.com needs some attention - AlanBell (AlanBell, 18:36:57)

  4. Why would we allow recommending PPA's in a support channel? Background - oCean (AlanBell, 18:38:07)
  5. Support in -offtopic? Background - oCean (AlanBell, 19:01:03)
    1. http://paste.ubuntu.com/858209/ (AlanBell, 19:08:24)
    2. ACTION: oCean to edit the guide to add advice on support questions in -offtopic (AlanBell, 19:34:35)

  6. Ops applications from existing ops - Alan Bell (AlanBell, 19:35:08)
  7. Supporters Guide document - Alan Bell (AlanBell, 19:35:25)
    1. https://wiki.ubuntu.com/IRC/SupportersGuide (AlanBell, 19:35:54)

  8. Any Other Business (AlanBell, 19:38:05)


Meeting ended at 19:41:15 UTC (full logs).

Action items

  1. Pici to send mail to the list about the guidelines document to encourage edits and fixes to the FIXMEs
  2. Pici to work on the list of expired members
  3. oCean to edit the guide to add advice on support questions in -offtopic


Action items, by person

  1. oCean
    1. oCean to edit the guide to add advice on support questions in -offtopic
  2. Pici
    1. Pici to send mail to the list about the guidelines document to encourage edits and fixes to the FIXMEs
    2. Pici to work on the list of expired members


People present (lines said)

  1. AlanBell (123)
  2. Pici (59)
  3. oCean (36)
  4. LjL (35)
  5. ikonia (33)
  6. Myrtti (32)
  7. popey (32)
  8. bazhang (25)
  9. h00k (25)
  10. meetingology (23)
  11. Tm_T (18)
  12. funkyHat (15)
  13. tsimpson (10)
  14. Silverlion (10)
  15. ubottu (8)
  16. phillw (4)
  17. pangolin (1)


Generated by MeetBot 0.1.5.