#ubuntu-meeting Meeting

Meeting started by NCommander at 15:02:04 UTC (full logs).

Meeting summary

  1. Important Annoucement (NCommander, 15:03:10)
    1. ACTION: ogra to determine new meeting schedule (NCommander, 15:07:43)
    2. http://fridge.ubuntu.com/calendars/fridge/ (NCommander, 15:10:01)
    3. ACTION: infinity to discuss ARM meeting existance at UDS (NCommander, 15:17:45)

  2. rsalveti to follow with riku to see if chromium will get fixed (NCommander, 15:23:03)
  3. rsalveti to follow with koen at ELC to see if we'll get armhf drivers for sgx (omap3) (NCommander, 15:27:42)


Meeting ended at 15:49:39 UTC (full logs).

Action items

  1. ogra to determine new meeting schedule
  2. infinity to discuss ARM meeting existance at UDS


Action items, by person

  1. infinity
    1. infinity to discuss ARM meeting existance at UDS


People present (lines said)

  1. ogra_ (84)
  2. NCommander (57)
  3. infinity (54)
  4. rsalveti (26)
  5. meetingology (16)
  6. rbasak (15)
  7. victorp (13)
  8. GrueMaster (11)
  9. janimo` (11)
  10. mahmoh (8)
  11. ppisati (6)
  12. davidm (6)
  13. SeaJay (3)
  14. med_ (3)
  15. ahs3 (1)
  16. cmagina (1)


Generated by MeetBot 0.1.5.