#ubuntu-meeting: Ubuntu QA

Meeting started by balloons at 17:06:08 UTC (full logs).

Meeting summary

  1. Previous Actions (balloons, 17:08:43)
    1. ACTION: balloons to edit the wiki to add activities as an icon link :-) (balloons, 17:13:40)

  2. Ubuntu Updates (balloons, 17:14:05)
  3. Ubuntu Flavor Updates (balloons, 17:25:26)
  4. Other topics (balloons, 17:36:49)


Meeting ended at 17:42:13 UTC (full logs).

Action items

  1. balloons to edit the wiki to add activities as an icon link :-)


Action items, by person

  1. balloons
    1. balloons to edit the wiki to add activities as an icon link :-)


People present (lines said)

  1. balloons (57)
  2. phillw (10)
  3. Riddell (7)
  4. meetingology (4)
  5. ScottK (3)
  6. albrigha (1)
  7. josepht (1)
  8. gema (1)


Generated by MeetBot 0.1.5.