17:06:08 <balloons> #startmeeting Ubuntu QA
17:06:08 <meetingology> Meeting started Wed Feb 22 17:06:08 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:06:08 <meetingology> 
17:06:08 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:06:29 <balloons> Can we get a roll call of who's about? :-)
17:06:35 <phillw> o/
17:06:42 <josepht> o/
17:08:13 <balloons> alrighty... so let's get into the agenda
17:08:43 <balloons> [TOPIC] Previous Actions
17:08:59 * balloons phillw to update wiki to better reflect activities and automated testing pages
17:09:07 <phillw> I've just edited https://wiki.ubuntu.com/QATeam so Automated testing is on the front page, does it need to be highlighted further?
17:09:34 <balloons> yes, I see that
17:09:35 <balloons> nice
17:09:49 <phillw> The actual page reads well as it is. I don't want to make it too long and involved that it is hard to follow.
17:10:06 <balloons> I would add the only other change I would make (and perhaps I can learn how, or someone can help) is to add a big icon at the top for the activities link
17:10:17 <balloons> thoughts on that
17:10:18 <balloons> ?
17:10:54 <phillw> That can be done.
17:12:01 <balloons> ok, not wanting to add to your workload.. I'll walk down this sidepath a moment
17:12:36 <balloons> mm
17:12:41 <balloons> looks like I edit this https://wiki.ubuntu.com/QATeam/Header
17:12:46 <balloons> that was the key I was missing I think
17:13:03 <phillw> balloons: that's right, the 'fun' bit is choosing the icon :)
17:13:21 <balloons> ok, I'll take that action as a learning item
17:13:22 <balloons> hehe
17:13:40 <balloons> [ACTION] balloons to edit the wiki to add activities as an icon link :-)
17:13:40 * meetingology balloons to edit the wiki to add activities as an icon link :-)
17:13:54 <balloons> ok, that's it for previous items
17:14:05 <balloons> [TOPIC] Ubuntu Updates
17:14:20 <balloons> jibel, gema you about?
17:16:30 <balloons> guess not :-)
17:16:55 <balloons> Well, as everyone knows beta1 is coming up soon, and we're going to have some rounds of testing again as part of that
17:17:39 <balloons> We are trying to get more people involved in the iso testing, and in addition, make it easier for people who want to help, to be able to do so
17:18:01 <balloons> currently the process is a bit confusing at times to follow, in order to coordinate the iso testing -- especially when there is/are respins
17:19:00 <balloons> I'd love to hear suggestions about how to make it easier and get more folks involved
17:19:16 <albrigha> balloons, i'm here as well
17:20:02 <balloons> If your not following @UbuntuTesting on twitter, you can do so. the team is going to try sending status updates thru twitter to help communicate for people who aren't idling all day in #ubuntu-testing
17:20:15 <balloons> this way if a respin is needed, etc, it can be communicated more easily
17:20:26 <balloons> in addition I'd like to hit up the mailing list a bit more with this information
17:20:32 <balloons> hello albrigha ;-)
17:21:36 <phillw> I think an email to the list when a respin is done may also be useful. I don't tweet, but I do read my mail :)
17:22:13 <balloons> phillw, I'm not a tweeter etheir, but the more communication the better at this point.. I think it's not communicated well atm
17:22:39 <balloons> So any other thoughts on getting people involved? what would be helpful to you folks that are doing testing today?
17:23:23 <balloons> I found the process over the course of the last 2 iso testing cycles not too bad. the confusion came from understanding how to coordinate more-so than how to run the tests and get the isos.. the wiki explains that part fairly well
17:24:48 <balloons> regardless, send to the list any thoughts you may have on that (or anything else you might think about)
17:24:53 <balloons> ok, so moving on then
17:25:00 <balloons> if there are no more comments :-0
17:25:26 <balloons> [TOPIC] Ubuntu Flavor Updates
17:25:42 <balloons> phillw, want to talk a bit about lubuntu first?
17:26:41 <phillw> lubuntu testing is going okay. A bug has been found and raised regarding the pae headers appearing in a non-pae installation, ppc testing seems also to be progressing well.
17:27:03 <phillw> the pae / non-pae affects all flavours, it appears.
17:27:35 <phillw> that's about all for lubuntu.
17:28:27 <balloons> awesome.. and I saw you might have a couple more iso testers for this next round :-) hopefully they come thru
17:29:16 <phillw> yeah, once we hit beta hopefully we will have more people.
17:30:20 <balloons> ok, how about kubuntu.. anyone about?
17:31:35 <balloons> xubuntu?
17:31:50 <balloons> I'm afraid we're missing some folks, but I'll give them a chance if anyone is in here..
17:32:32 <balloons> edubuntu?
17:32:34 <balloons> ubuntu studio?
17:32:37 <Riddell> kubuntu should have a new flavour appearing shortly
17:32:51 <Riddell> kubuntu-active for tablets/touch UIs
17:32:56 <balloons> hello riddell.. ohh neat
17:33:03 <Riddell> minimal QA needs ("tech preview")
17:33:10 <Riddell> but should be added to the ISO tracker
17:33:29 <balloons> gotcha.. cool cool.. and what hardware will it install on?
17:33:44 <Riddell> i386 (not going to bother with ARM until we know it works)
17:34:03 <balloons> ok, sounds exciting.. so will it be out before beta1 then?
17:34:12 <Riddell> and I don't want to even do install for QA, it's just a case of running the live system to check
17:34:24 <Riddell> balloons: hope so, I've been making the changes to the CD build scripts today
17:35:55 <balloons> that's exciting.. I saw the spark tablet sold out on pre-order
17:36:10 <balloons> lots of interest, it's a cool project I'll be keeping my eye on certainly
17:36:39 <balloons> alrighty, if no other flavors have updates, we'll move on to the final topic
17:36:49 <balloons> [TOPIC] Other topics
17:37:11 <balloons> Which is just really, the catch all. anything anyone wanted to add to the agenda.. nows' the time to speak up
17:39:39 <ScottK> BTW, thanks for everyone who tested Kubuntu images
17:39:54 <ScottK> Particularly 10.04.4
17:40:05 <ScottK> We were able to get the release done, which was in doubt.
17:41:04 <balloons> thanks ScottK.. if no one has anything else, then I'll close.. And as always, happy testing to everyone
17:41:38 <gema> thanks balloons , sorry I was late and empty handed (i.e. nothing to say)
17:41:42 <balloons> I should note I enjoyed getting my feet wet on testing the screenreader install.. I still botched it a bit, but it was fun learning
17:41:54 <balloons> thanks to charlie-tca for helping me out on it
17:42:05 <balloons> hello gema.. no worries
17:42:09 <balloons> we were just ending, hehe
17:42:13 <balloons> #endmeeting