#ubuntu-meeting: Ubuntu Friendly meeting

Meeting started by roadmr at 16:00:48 UTC (full logs).

Meeting summary

  1. Checkbox 0.13.1 - call for testing (roadmr) (roadmr, 16:02:21)
  2. Submitting test results anonymously (cr3) (roadmr, 16:05:25)
    1. ACTION: Propose a way to handle the four use cases (see above) - preferrably with a mockup, maybe send to UF mailing list (roadmr, 16:29:37)
    2. ACTION: Decision made based on clearness and ease of implementation (due to time constraints) (roadmr, 16:29:57)

  3. Any Other Business (roadmr, 16:35:11)


Meeting ended at 16:38:55 UTC (full logs).

Action items

  1. Propose a way to handle the four use cases (see above) - preferrably with a mockup, maybe send to UF mailing list
  2. Decision made based on clearness and ease of implementation (due to time constraints)


People present (lines said)

  1. roadmr (54)
  2. cr3 (30)
  3. ara (21)
  4. meetingology (16)
  5. mlegris (2)
  6. bladernr_ (1)
  7. jedimike (1)


Generated by MeetBot 0.1.5.