#ubuntu-meeting: IRCC team

Meeting started by AlanBell at 20:02:35 UTC (full logs).

Meeting summary

  1. Review last meetings action items (AlanBell, 20:05:03)
    1. SUBTOPIC: AlanBell to call for helpers to implement eir-like functionality in ubottu (AlanBell, 20:05:10)
    2. SUBTOPIC: meeting timeslots to be taken to the mailing list, 11:00UTC slot is in danger of being dropped (AlanBell, 20:06:09)
    3. ACTION: AlanBell to sort out fridge calendar entries (AlanBell, 20:09:18)

  2. Open items in the IRCC tracker (AlanBell, 20:10:07)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 20:10:27)
    1. SUBTOPIC: bug 788503 IRC Guidelines too #ubuntu centric - tsimpson (AlanBell, 20:10:52)
    2. http://notes.kde.org/ubuntuguidelines (Unit193, 20:14:48)
    3. SUBTOPIC: bug 884671 Ubuntu IRC operator recruitment is slow and ungainly - jussi (AlanBell, 20:15:47)
    4. SUBTOPIC: bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group - AlanBell (AlanBell, 20:22:27)
    5. SUBTOPIC: bug 916247 devel wiki on ubottu.com needs some attention - AlanBell (AlanBell, 20:22:59)

  4. The plan for the bots (AlanBell, 20:26:23)
    1. ACTION: AlanBell to mail the list asking for help to add ban timeout removal to ubottu (AlanBell, 20:38:45)

  5. Definition of where official announcements from the IRCC will be made for those with a need for no discussion but announcements - jussi (AlanBell, 20:40:16)
    1. https://wiki.ubuntu.com/MeetingLogs/IRCC (AlanBell, 20:45:57)
    2. http://blog.freenode.net/ (AlanBell, 20:52:40)

  6. Using bots to inform users about #ubuntu-ops (and their expected behavior there) when they are banned - LjL (AlanBell, 20:58:35)
  7. Concerns about using goo.gl short links in the topic/bot due to Google's privacy policy changes - LjL (AlanBell, 21:04:02)
  8. Rename "probation" to "induction" in the IRC operator recruitment process - AlanBell (AlanBell, 21:09:35)


Meeting ended at 21:22:27 UTC (full logs).

Action items

  1. AlanBell to sort out fridge calendar entries
  2. AlanBell to mail the list asking for help to add ban timeout removal to ubottu


Action items, by person

  1. AlanBell
    1. AlanBell to sort out fridge calendar entries
    2. AlanBell to mail the list asking for help to add ban timeout removal to ubottu
  2. ubottu
    1. AlanBell to mail the list asking for help to add ban timeout removal to ubottu


People present (lines said)

  1. AlanBell (127)
  2. theadmin (57)
  3. LjL (40)
  4. Tm_T (37)
  5. pangolin (32)
  6. Pici (32)
  7. EvilResistance (26)
  8. meetingology (14)
  9. jussi (11)
  10. funkyHat (8)
  11. oCean (8)
  12. Myrtti (7)
  13. ubottu (5)
  14. Unit193 (4)
  15. funkywhat (2)
  16. elky (1)
  17. niko (1)


Generated by MeetBot 0.1.5.