#ubuntu-meeting Meeting

Meeting started by bdmurray at 18:02:07 UTC (full logs).

Meeting summary

  1. Previous Actions (bdmurray, 18:02:29)
    1. http://pastebin.ubuntu.com/834211/ (bdmurray, 18:03:29)
    2. ACTION: bdmurray to improve list of dbus error no reply bugs (bdmurray, 18:10:46)

  2. Engineering Team Bug Status (bdmurray, 18:11:05)
    1. https://wiki.ubuntu.com/DebuggingUbiquity (bdmurray, 18:15:36)

  3. Bug Escalations (any High or Critical bugs that community members have seen that need attention) (bdmurray, 18:21:43)
  4. other topics (bdmurray, 18:24:41)
    1. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/760744 (Ursinha, 18:25:17)


Meeting ended at 18:33:45 UTC (full logs).

Action items

  1. bdmurray to improve list of dbus error no reply bugs


Action items, by person

  1. bdmurray
    1. bdmurray to improve list of dbus error no reply bugs


People present (lines said)

  1. bdmurray (46)
  2. Ursinha (30)
  3. jsalisbury (10)
  4. yofel (8)
  5. hggdh (8)
  6. ubottu (4)
  7. meetingology (4)
  8. bil21al (2)


Generated by MeetBot 0.1.5.