#ubuntu-meeting-2 Meeting

Meeting started by mdeslaur at 20:03:54 UTC (full logs).

Meeting summary

  1. Apologies (mdeslaur, 20:04)
  2. Action review (mdeslaur, 20:04)
  3. Mailing list archive (mdeslaur, 20:08)
    1. ACTION: vorlon to reply to seeded snap upload permissions question on list (mdeslaur, 20:13)

  4. Community bugs (mdeslaur, 20:14)
  5. Next chair (mdeslaur, 20:14)


Meeting ended at 20:15:57 UTC (full logs).

Action items

  1. vorlon to reply to seeded snap upload permissions question on list


Action items, by person

  1. vorlon
    1. vorlon to reply to seeded snap upload permissions question on list


People present (lines said)

  1. mdeslaur (29)
  2. infinity (20)
  3. vorlon (7)
  4. meetingology (4)


Generated by MeetBot 0.1.5.