20:03 <mdeslaur> #startmeeting
20:03 <meetingology> Meeting started Tue Nov  6 20:03:54 2018 UTC.  The chair is mdeslaur. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:03 <meetingology> 
20:03 <meetingology> Available commands: action commands idea info link nick
20:04 <mdeslaur> [topic] Apologies
20:04 <infinity> I'm sorry.
20:04 <mdeslaur> hehe
20:04 <infinity> </canadian>
20:04 <mdeslaur> [topic] Action review
20:04 <mdeslaur> Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:05 <infinity> I feel like that hasn't happened.
20:05 <vorlon> (yeah, and all the people who've filled out the spreadsheet for the upcoming company Cape Town sprint who've listed checkout dates in January 2018 are going to be disappointed)
20:05 <mdeslaur> Doesn't look like that happened
20:05 * vorlon nods
20:05 <mdeslaur> infinity to ask maas team to prepare SRU exception policy à la CurtinUpdates
20:06 <mdeslaur> infinity: this is where you apologize
20:06 <infinity> I'm waiting on feedback from rbasak with his notes on the current state of affairs.
20:06 <infinity> Should probably note that in the notes.
20:06 <infinity> Note note note.  I can type "notes" more.
20:06 <mdeslaur> ok, I'll add it
20:06 <mdeslaur> formal ratification of third party seeded snap security policy, depends on:
20:07 <mdeslaur> depends on what, no idea
20:07 <infinity> The next bullet point. :P
20:07 <mdeslaur> vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:07 <vorlon> not done yet, sorry
20:07 <mdeslaur> ok
20:08 <mdeslaur> [topic] Mailing list archive
20:08 <mdeslaur> looks like we have this: https://lists.ubuntu.com/archives/technical-board/2018-November/002421.html
20:08 <infinity> Other than the failed attempt at an election (viva la democracy), I see Laney's comment on snap policy versus team ownership.
20:09 <infinity> Which I think we can definitely do better with, but not sure if it needs store changes.
20:09 <infinity> It would definitely make my (with release team hat on) life easier if I could branch snaps on archive opening.
20:09 <infinity> And the mention of also possibly needing out-of-band updates to shipped snaps when the owning parties aren't around is also valid.
20:10 <infinity> ie: security updates.
20:10 * vorlon nods
20:10 <infinity> Not sure if we need to discuss that more here, but I think it definitely needs to be addressed both in policy and practice.
20:10 <mdeslaur> I think we're all in agreement
20:11 <mdeslaur> do we need to discuss this further?
20:12 <infinity> I think we're all on the same page.  At least, I hear no dissent.
20:12 <vorlon> I don't think it needs discussion, just follow-through
20:12 <infinity> Steve, as driver of the policy, might want to follow up to Laney's email so he knows it didn't go to a black hole.
20:12 <vorlon> I had it on my todo already to reply to the mailing list thread :)
20:12 <infinity> Excellent.
20:12 <mdeslaur> ok, do we need an action item?
20:12 <vorlon> I will take one as you deem appropriate!
20:13 <infinity> Go chair boy, it's your meeting!
20:13 <mdeslaur> vorlon: congrats, you now have an official nag ;)
20:13 <mdeslaur> [ACTION] vorlon to reply to seeded snap upload permissions question on list
20:13 * meetingology vorlon to reply to seeded snap upload permissions question on list
20:14 <mdeslaur> [topic] Community bugs
20:14 <mdeslaur> nada
20:14 <mdeslaur> [topic] Next chair
20:14 <infinity> kees,vorlon?
20:14 <mdeslaur> kees, with backup kees, alternate backup kees, and then vorlon
20:14 <infinity> Hahaha.
20:15 <mdeslaur> Does anyone have anything else they would like to discuss?
20:15 <infinity> If we fire kees, can I have his stapler?
20:15 <mdeslaur> going...
20:15 <mdeslaur> going...
20:15 <mdeslaur> gone!
20:15 <mdeslaur> #endmeeting