#ubuntu-meeting-2 Meeting

Meeting started by mdeslaur at 19:05:09 UTC (full logs).

Meeting summary

  1. Apologies (mdeslaur, 19:05)
  2. Action review (mdeslaur, 19:05)
    1. ACTION: tsimonq2 to propose patches to maintenance-check regarding Lubuntu Next (tsimonq2, 19:16)

  3. Mailing list archive (mdeslaur, 19:18)
  4. Community bugs (mdeslaur, 19:19)
  5. Next chair (mdeslaur, 19:19)
    1. https://wiki.ubuntu.com/UbuntuSeededSnaps (slangasek, 19:23:17)


Meeting ended at 19:27:30 UTC (full logs).

Action items

  1. tsimonq2 to propose patches to maintenance-check regarding Lubuntu Next


Action items, by person

  1. tsimonq2
    1. tsimonq2 to propose patches to maintenance-check regarding Lubuntu Next


People present (lines said)

  1. mdeslaur (41)
  2. slangasek (28)
  3. tsimonq2 (21)
  4. kees (5)
  5. meetingology (4)


Generated by MeetBot 0.1.5.