19:05 <mdeslaur> #startmeeting
19:05 <meetingology> Meeting started Tue Mar 27 19:05:09 2018 UTC.  The chair is mdeslaur. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:05 <meetingology> 
19:05 <meetingology> Available commands: action commands idea info link nick
19:05 <mdeslaur> [topic] Apologies
19:05 <mdeslaur> nobody apologized.
19:05 <mdeslaur> wait a sec, quorum is 3, right?
19:05 <slangasek> I would say so
19:05 <mdeslaur> ok
19:05 <mdeslaur> [topic] Action review
19:06 <mdeslaur> flexiondotorg To follow-up on-list with design review to address MATE Boutique security/consent concerns.
19:06 <slangasek> I haven't seen anything on the list or in the moderation queue
19:06 <mdeslaur> yeah, I don't see anything either
19:06 <mdeslaur> ok, carry
19:06 <mdeslaur> tsimonq2 to bring up the support/release status of lubuntu-next on the TB list, and then submit patches to maintenance-check according to the final plan
19:07 <tsimonq2> Hello.
19:07 <mdeslaur> tsimonq2: hi! what's the status on that?
19:08 <tsimonq2> I haven't gotten to doing this yet, but I think I'm revoking Lubuntu's position on releasing Lubuntu Next with 18.04.
19:08 <mdeslaur> tsimonq2: ok, can you follow up to the list once you've decided?
19:08 <slangasek> tsimonq2: "revoking the position" means you think you want to not release it?
19:09 <tsimonq2> slangasek: Correct.
19:09 <slangasek> ok
19:09 <tsimonq2> I still think patches to m-c would be useful.
19:09 <tsimonq2> LXQt is fairly fast-paced and supporting it for the length of an LTS is not ideal.
19:10 <tsimonq2> Is the TB fine with that?
19:11 <tsimonq2> (Should I still email the list?)
19:11 <slangasek> tsimonq2: I'm not sure I understand; is this in context of supporting/not supporting lubuntu, as opposed to lubuntu-next?
19:11 <slangasek> (I don't use Lubuntu and am not sure without looking which components are in lubuntu)
19:12 <tsimonq2> slangasek: Right. Lubuntu Next is a separate product entirely, despite sharing packages. *-gtk and *-share should be supported for three years while Lubuntu can't commit to *-qt having three years of support.
19:12 * kees is fashionably late
19:13 * mdeslaur gives kees the stinkeye for making him chair
19:13 <tsimonq2> slangasek: It's one seed, which makes it complicated.
19:13 <slangasek> tsimonq2: ok.  I think it would be very irregular to have only part of the image supported for 3 years
19:13 <kees> I did half-chair last time! :)
19:13 <tsimonq2> slangasek: It's not shipped in the same image.
19:13 <slangasek> ah
19:13 <tsimonq2> -share and -gtk are Lubuntu, -share and -qt are Lubuntu Next.
19:13 <tsimonq2> So, two separate ISOs.
19:13 <slangasek> tsimonq2: then yes, if it's not part of the Lubuntu image (which is what I meant to ask - sorry), I think some m-c surgery here is warranted
19:13 <tsimonq2> OK.
19:14 <tsimonq2> slangasek: What's my deadline?
19:14 <tsimonq2> Release day or earlier?
19:14 <tsimonq2> (Not that I'll procrastinate much longer.)
19:14 <slangasek> tsimonq2: earlier. we need to land the code, and it needs to regenerate the overrides in the archive
19:14 <tsimonq2> OK.
19:14 <slangasek> tsimonq2: give us 2 weeks lead before release, please
19:15 <tsimonq2> I'll do that by the next TB meeting (that kees should chair ;P)
19:15 <mdeslaur> hehe
19:15 <kees> :)
19:15 <tsimonq2> :D
19:15 <mdeslaur> ok, moving along
19:15 <mdeslaur> infinity to update LTS support status of kylin to 3y (done) and then call for confirmation of LTS status from all flavours.
19:15 <mdeslaur> I don't see the call for confirmation on the list
19:16 <tsimonq2> #action tsimonq2 to propose patches to maintenance-check regarding Lubuntu Next
19:16 * meetingology tsimonq2 to propose patches to maintenance-check regarding Lubuntu Next
19:16 <mdeslaur> so, carry forward
19:16 <mdeslaur> infinity to ask maas team to prepare SRU exception policy à la CurtinUpdates
19:16 * mdeslaur shrugs
19:16 <mdeslaur> carry forward
19:16 <mdeslaur> slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests
19:17 <slangasek> punt
19:17 <mdeslaur> we also have "[rbasak] Please decide if xchat should be removed as requested in bug 1753169 in time for Bionic."
19:17 <slangasek> I mean, feel free to take it off the nag list as well since this has been low-priority
19:17 <mdeslaur> but slangasek responded to the list
19:17 <slangasek> and we seem to be muddling through with the current process
19:17 <mdeslaur> slangasek: ack
19:18 <mdeslaur> [topic] Mailing list archive
19:18 <mdeslaur> I don't see anything on the list that needs discussion
19:19 <mdeslaur> [topic] Community bugs
19:19 <mdeslaur> no bugs
19:19 <mdeslaur> [topic] Next chair
19:19 <kees> \o
19:19 <mdeslaur> next chair will be kees, with kees as backup
19:19 <mdeslaur> ;)
19:19 <slangasek> haha
19:19 <tsimonq2> >:D
19:19 <mdeslaur> kees with slangasek as backup
19:20 <kees> in looking at the calendar, I am reminded that April 1st fast approaches.
19:21 <mdeslaur> is there something special about that, or are you just worried about all the practical jokes I'll be doing at your expense?
19:21 <mdeslaur> Does anyone have anything else they would like to discuss?
19:21 <slangasek> nothing here
19:21 <slangasek> well
19:22 <slangasek> actually, what happened to the request for review of the seeded snaps policy?
19:22 <slangasek> did that fall off the agenda?
19:22 <mdeslaur> I don't see it
19:22 <slangasek> huh
19:22 <slangasek> I also don't see that I had added it
19:23 <slangasek> so, do you feel like talking about it? :)
19:23 <slangasek> https://wiki.ubuntu.com/UbuntuSeededSnaps
19:24 <mdeslaur> Do you want us to look that over for next time? look at it now?
19:24 <slangasek> did I fail to post it previously to the list?  I guess it'd be a bit much to ask for a realtime first readthrough right now
19:25 <slangasek> seems I didn't post it to the list
19:25 <slangasek> so if you haven't all read it from when I posted it to ubuntu-devel, I guess we should punt to next meeting
19:26 <mdeslaur> I'll add it to the agenda for the next meeting
19:26 <slangasek> mdeslaur: thanks
19:26 <mdeslaur> sorry, I need time to read it carefully and think it over
19:26 <slangasek> of course
19:26 <mdeslaur> anything else?
19:27 <mdeslaur> #endmeeting