#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 20:01:00 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 20:01)
  2. Action review (slangasek, 20:01)
  3. Mailing list (slangasek, 20:03)
    1. https://lists.ubuntu.com/archives/technical-board/2017-October/thread.html (slangasek, 20:03:55)
    2. https://lists.ubuntu.com/archives/technical-board/2017-November/thread.html (slangasek, 20:04:03)
    3. https://lists.ubuntu.com/archives/technical-board/2017-November/thread.html (slangasek, 20:04:08)
    4. ACTION: mdeslaur to follow up on flatpak SRU inquiry (slangasek, 20:06)
    5. ACTION: slangasek to follow up on ubuntu-unity-remix (slangasek, 20:06)

  4. Community bugs (slangasek, 20:13)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (slangasek, 20:14:10)

  5. Select a chair for the next meeting (slangasek, 20:14)
  6. AOB (slangasek, 20:18)


Meeting ended at 20:22:10 UTC (full logs).

Action items

  1. mdeslaur to follow up on flatpak SRU inquiry
  2. slangasek to follow up on ubuntu-unity-remix


Action items, by person

  1. mdeslaur
    1. mdeslaur to follow up on flatpak SRU inquiry
  2. slangasek
    1. slangasek to follow up on ubuntu-unity-remix


People present (lines said)

  1. slangasek (48)
  2. infinity (16)
  3. mdeslaur (8)
  4. kees (5)
  5. meetingology (5)
  6. stgraber (1)


Generated by MeetBot 0.1.5.