20:01 <slangasek> #startmeeting
20:01 <meetingology> Meeting started Tue Nov 21 20:01:00 2017 UTC.  The chair is slangasek. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:01 <meetingology> 
20:01 <meetingology> Available commands: action commands idea info link nick
20:01 * stgraber waves
20:01 <slangasek> [TOPIC] Apologies
20:01 <slangasek> no apologies on the mailing list or seen on IRC
20:01 <slangasek> we do have quorum
20:01 <slangasek> [TOPIC] Action review
20:01 <slangasek> these all look familiar
20:02 * slangasek infinity to ask maas team to prepare SRU exception policy à la CurtinUpdates
20:02 * slangasek infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing (ETA: 16.04.3 release)
20:02 <slangasek> infinity: any updates?
20:02 * mdeslaur waves
20:03 <infinity> None this time around, sorry.
20:03 * slangasek slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests
20:03 <slangasek> still carry-over for me as well
20:03 <slangasek> [TOPIC] Mailing list
20:03 <slangasek> [LINK] https://lists.ubuntu.com/archives/technical-board/2017-October/thread.html
20:04 <slangasek> [LINK]https://lists.ubuntu.com/archives/technical-board/2017-November/thread.html
20:04 <slangasek> [LINK] https://lists.ubuntu.com/archives/technical-board/2017-November/thread.html
20:04 <slangasek> some unanswered requests from both October and November
20:04 <slangasek> (and also some spam, blech, how did that get through)
20:05 <slangasek> do we want to discuss either the flatpak or ubuntu-unity-remix questions here?  would anyone like to take point on following up on either?
20:05 <mdeslaur> I can respond to the flatpak one
20:06 <slangasek> [ACTION] mdeslaur to follow up on flatpak SRU inquiry
20:06 * meetingology mdeslaur to follow up on flatpak SRU inquiry
20:06 <slangasek> mdeslaur: thanks
20:06 <slangasek> I can take ubuntu-unity-remix
20:06 <slangasek> [ACTION] slangasek to follow up on ubuntu-unity-remix
20:06 * meetingology slangasek to follow up on ubuntu-unity-remix
20:06 <infinity> I feel like jbicha responded to the flatpak thing?
20:07 <infinity> Given he's the one who would be doing the SRUs (probably), his input in the short thread seemed reasonable.
20:07 <slangasek> he did but he's not TB; does it need further follow-up / confirmation from us?
20:07 <infinity> Random people asking for exceptions to make someone else do work aren't useful. :P
20:07 <slangasek> if mdeslaur wants to follow it up, that's fine
20:07 <slangasek> I did have the original message still in my to-reply queue so apparently I thought it still warranted a response :)
20:07 <mdeslaur> I'll read through it and will respond to either confirm jbicha's response, or add additional info
20:07 * slangasek nods
20:09 <infinity> I want to have opinions about ubuntu-unity-remix, but I feel like "just let it die" isn't a helpful followup.
20:10 <slangasek> probably not :)
20:10 <slangasek> I figured I would press them for evidence that they're actually maintaining it rather than just saying they'll maintain it
20:11 <infinity> Well, if they don't have a chunk of the original compiz/unity7 team on their side, I'd say it's just people maintaining a metapackage that points at dead code.
20:11 <infinity> And I'd rather remove unity from the archive in that instance, not have a flavour.
20:11 <slangasek> my recollection was that there was some vague committment from the Desktop Team to keep unity7 available as an alternative
20:12 <slangasek> I'll track that down and respond on list
20:12 <infinity> (especially given compiz's bug history, it's not like it's a project that can just go on life support and magically keep working for 5-10 years)
20:13 <slangasek> my gut reaction is similar to yours that unity7 should just be allowed to die peacefully instead of being made a flavor; but I'm not sure with TB hat on it's in order for me to argue that
20:13 <slangasek> so I'll drill down into the specifics
20:13 <slangasek> [TOPIC] Community bugs
20:13 <infinity> Well, with the T part of the TB hat in play, I think it's entirely valid to demand evidence of *competent* support and upstream commitment for those bits.
20:14 <slangasek> indeed
20:14 <infinity> All our other desktops have active upstreams, and fairly active downstreams.
20:14 <slangasek> [LINK] https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
20:14 <slangasek> zarro boogs
20:14 <slangasek> [TOPIC] Select a chair for the next meeting
20:15 <slangasek> magic 8 ball says: stgraber as chair, infinity as backup
20:15 <slangasek> Y/n?
20:15 <mdeslaur> ^C
20:15 <slangasek> heh
20:15 * slangasek waves to kees
20:15 <kees> super late!
20:15 <slangasek> kees: we were just finishing ;)
20:15 <mdeslaur> kees: traffic jam?
20:16 <infinity> Who's that guy?
20:16 <kees> sorry, combined confusion over timezones and loud toddler
20:16 <infinity> kees: Does your toddler observe DST?
20:16 <kees> infinity: for longer than I did, yes
20:18 <slangasek> [AGREED] Next TB meeting: Tuesday, Dec 5 @ 20:00 UTC, stgraber to chair, infinity as backup
20:18 <slangasek> [TOPIC] AOB
20:18 <slangasek> anything else?
20:19 <infinity> I want to know why kees hates us.
20:19 * infinity stares at kees.
20:19 <kees> :(
20:20 <slangasek> I thought we established that it was Daylight Savings Toddler
20:20 <mdeslaur> I just assumed he was on a two-months lkml-fuled bender
20:20 <mdeslaur> fueled
20:20 <mdeslaur> argh, I can't type
20:20 <infinity> None of us can.
20:20 <infinity> And yet, we do it for a living.
20:21 <kees> mdeslaur: well, that's probably not far from the truth
20:22 <slangasek> :)
20:22 <slangasek> #endmeeting