#ubuntu-meeting-2: Ubuntu Technical Board Meeting

Meeting started by infinity at 17:01:47 UTC (full logs).

Meeting summary

  1. Action Review (infinity, 17:02)
  2. Mailing List Review (infinity, 17:04)
    1. ACTION: Steve to follow up to snapd-glib SRU exception request (infinity, 17:07)

  3. Community Bugs (infinity, 17:07)
  4. Next Chair (infinity, 17:08)
  5. AOB (infinity, 17:09)


Meeting ended at 17:11:18 UTC (full logs).

Action items

  1. Steve to follow up to snapd-glib SRU exception request


People present (lines said)

  1. infinity (25)
  2. slangasek (6)
  3. meetingology (4)
  4. mdeslaur (3)


Generated by MeetBot 0.1.5.