17:01 <infinity> #startmeeting Ubuntu Technical Board Meeting
17:01 <meetingology> Meeting started Tue Jan 31 17:01:47 2017 UTC.  The chair is infinity. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01 <meetingology> 
17:01 <meetingology> Available commands: action commands idea info link nick
17:02 <infinity> #topic Action Review
17:02 <infinity> Starting with me, MaaS thing is still a carryover, and support status stuff needs mangling this week.  Will make time for the latter.
17:03 <infinity> slangasek: Something about community bugs and ACL requests?
17:03 <slangasek> ?
17:03 <slangasek> oh
17:03 <infinity> "ACTION: slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests"
17:03 <slangasek> yes, that's carry-over
17:04 <slangasek> it's blocked on me not having asked sabdfl to change the setting yet on the team
17:04 <infinity> Kay.
17:04 <infinity> #topic Mailing List Review
17:05 <infinity> So, I'm handling the X HWE stuff with an SRU team hat on, taking it off our plate.
17:05 <infinity> Anyone feel like responding to Robert about snapd-glib?
17:06 <infinity> Aaaaaanyone? :P
17:06 <slangasek> I feel like it, it's on my backlog
17:06 <infinity> Kay.
17:07 <slangasek> though the short answer is "create your wiki page like the others you just pointed to, and get it reviewed"
17:07 <infinity> #action Steve to follow up to snapd-glib SRU exception request
17:07 * meetingology Steve to follow up to snapd-glib SRU exception request
17:07 <infinity> #topic Community Bugs
17:07 <infinity> Nein.
17:07 <infinity> Nada.
17:07 <infinity> Zilch.
17:07 <infinity> Zip.
17:08 <infinity> #topic Next Chair
17:08 <infinity> I missed last meeting, and the wiki wasn't updated, who chaired in my stead two weeks ago?
17:08 <mdeslaur> kees cancelled it
17:09 <infinity> Oh.  No one.  Check.
17:09 <infinity> So, next chair is kees w/ mdeslaur backup.
17:09 <mdeslaur> ack
17:09 <infinity> #topic AOB
17:09 <infinity> Anyone have any OB?
17:09 <mdeslaur> not me
17:11 <infinity> Alright.  Next meeting is Valentine's Day (bring candy hearts), wiki being updated as we speak.
17:11 <infinity> #endmeeting