#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 17:01:39 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 17:02)
  2. Action review (slangasek, 17:02)
    1. https://lists.ubuntu.com/archives/ubuntu-release/2016-November/003971.html (slangasek, 17:04:06)

  3. Scan the mailing ist archive for anything we missed (slangasek, 17:16)
    1. https://lists.ubuntu.com/archives/technical-board/2016-November/thread.html (slangasek, 17:16:56)
    2. ACTION: slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests (slangasek, 17:28)

  4. Check up on community bugs (slangasek, 17:29)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (slangasek, 17:29:27)
    2. https://bugs.launchpad.net/ubuntu-community/+bug/1643648 (slangasek, 17:29:52)

  5. Select a chair for the next meeting (slangasek, 17:31)


Meeting ended at 17:36:49 UTC (full logs).

Action items

  1. slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests


Action items, by person

  1. slangasek
    1. slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests


People present (lines said)

  1. slangasek (71)
  2. stgraber (14)
  3. doko (9)
  4. mdeslaur (6)
  5. meetingology (4)


Generated by MeetBot 0.1.5.