#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 16:02:02 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 16:03)
  2. Action review (slangasek, 16:03)
  3. Mailing list archive (slangasek, 16:05)
  4. Community bugs (slangasek, 16:07)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (slangasek, 16:07:21)

  5. Select a chair for the next meeting (slangasek, 16:07)
  6. AOB (slangasek, 16:09)
    1. ACTION: slangasek to address outstanding DMB tasks from https://lists.ubuntu.com/archives/devel-permissions/2016-August/000951.html (slangasek, 16:13)


Meeting ended at 16:15:18 UTC (full logs).

Action items

  1. slangasek to address outstanding DMB tasks from https://lists.ubuntu.com/archives/devel-permissions/2016-August/000951.html


Action items, by person

  1. slangasek
    1. slangasek to address outstanding DMB tasks from https://lists.ubuntu.com/archives/devel-permissions/2016-August/000951.html


People present (lines said)

  1. slangasek (33)
  2. mdeslaur (6)
  3. rbasak (5)
  4. meetingology (4)
  5. stgraber (1)


Generated by MeetBot 0.1.5.